(résolu )page d'accueil Google

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Répondre
lepassant47
Lézard à collerette
Messages : 371
Inscription : 18 févr. 2014, 09:03

(résolu )page d'accueil Google

Message par lepassant47 » 14 sept. 2017, 08:29

Bonjour

Dans les options de Firefox, j'ai spécifié Google comme page d'accueil , or, chaque fois que j'ouvre mon navigateur, j'ai ce pop up

Image

on me demande de mettre Google en page d'accueil alors que c'est ce que j'ai fait depuis longtemps :oops:

Curieux !!!!!!
Dernière édition par lepassant47 le 15 sept. 2017, 19:15, édité 1 fois.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17125
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: page d'accueil Google

Message par Bob49 » 14 sept. 2017, 21:10

Bonjour

Parce que tu n'autorises pas les cookies de Google !.. Vérifier (même sans avoir GG en page d’accueil)... :wink:
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

lepassant47
Lézard à collerette
Messages : 371
Inscription : 18 févr. 2014, 09:03

Re: page d'accueil Google

Message par lepassant47 » 14 sept. 2017, 21:59

ok

merci, je vérifierai
Dernière édition par lepassant47 le 15 sept. 2017, 13:30, édité 1 fois.

lepassant47
Lézard à collerette
Messages : 371
Inscription : 18 févr. 2014, 09:03

Re: page d'accueil Google

Message par lepassant47 » 15 sept. 2017, 13:14

Bonjour

non, en fait cela ne vient pas de cela, je viens de vérifier, les cookies Google sont autorisés .

@+

GlopGlop
Iguane
Messages : 637
Inscription : 05 juil. 2006, 15:54

Re: page d'accueil Google

Message par GlopGlop » 15 sept. 2017, 17:09

Bonjour,
utilisant autrefois Google, que j'ai bannis depuis pour le remplacer par https://classic.startpage.com/ que l'on peut configurer sur ça propre page d’accueil en haut à droite sur "Préférence".
Utilisant aussi https://duckduckgo.com/ que l'on peut aussi configurer en haut à droite sur l’icône ☰ puis "Autres paramètres"
ceci étant.
J'ai testé avec Firefox portable 55.0.3, en mettant comme Page d'accueil dans Firefox "Options" > "Général" > "Page d’accueil"
L'adresse ci-dessous.

Code : Tout sélectionner

https://www.google.fr/
l'on retrouve la petite fenêtre pop-up "Vous venez ici souvent ..... d'accueil." (voir l'image sur le premier message de lepassant47), et ce avec ou sans les cookies dans les préférences de Firefox.


Par contre si l'on met en Page d'accueil dans Firefox "Options" > "Général" > "Page d’accueil"
L'adresse ci-dessous.

Code : Tout sélectionner

http://www.google.fr/
Attention :!: , l'adresse de la page d’accueil n'a pas le S du HTTPS, mais au lancement de Firefox la page s'affiche quand même en https :?: , mais sans la petite fenêtre pop-up "Vous venez ici souvent ..... d'accueil."
Il faut donc mettre en page d'accueil dans Firefox l'adresse de Google sans le S du HTTPS, ce qui donne http://.....
A+ :wink:
Penser à marquer votre message en [Résolu]
Comment ?, mettre en [Résolu], Explication mettre en [Résolu]: clic sur le lien-
https://lc.cx/4UES

lepassant47
Lézard à collerette
Messages : 371
Inscription : 18 févr. 2014, 09:03

Re: page d'accueil Google

Message par lepassant47 » 15 sept. 2017, 17:20

GlopGlop a écrit :
15 sept. 2017, 17:09

J'ai testé avec Firefox portable 55.0.3, en mettant comme Page d'accueil dans Firefox "Options" > "Général" > "Page d’accueil"
L'adresse ci-dessous.

Code : Tout sélectionner

https://www.google.fr/
l'on retrouve la petite fenêtre pop-up "Vous venez ici souvent ..... d'accueil." (voir l'image sur le premier message de lepassant47), et ce avec ou sans les cookies dans les préférences de Firefox.


Par contre si l'on met en Page d'accueil dans Firefox "Options" > "Général" > "Page d’accueil"
L'adresse ci-dessous.

Code : Tout sélectionner

http://www.google.fr/
Attention :!: , l'adresse de la page d’accueil n'a pas le S du HTTPS, mais au lancement de Firefox la page s'affiche quand même en https :?: , mais sans la petite fenêtre pop-up "Vous venez ici souvent ..... d'accueil."
Il faut donc mettre en page d'accueil dans Firefox l'adresse de Google sans le S du HTTPS, ce qui donne http://.....
Bonjour

c'est tout à fait vrai, je viens de vérifier, ça marche

merci pour le tuyau

bonne soirée

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17125
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: page d'accueil Google

Message par Bob49 » 15 sept. 2017, 17:43

Bonjour
lepassant47 a écrit :
15 sept. 2017, 13:14
non, en fait cela ne vient pas de cela, je viens de vérifier, les cookies Google sont autorisés .
GlopGlop a écrit :
15 sept. 2017, 17:09
l'on retrouve la petite fenêtre pop-up "Vous venez ici souvent ..... d'accueil." (voir l'image sur le premier message de lepassant47), et ce avec ou sans les cookies dans les préférences de Firefox.
Seulement une fois au démarrage, après les cookies mémorisent que GG est en page d’accueil... Faite le test en ouvrant un nouvel onglet ou sur la même page, en cliquant sur le bouton "home"(autant de fois que vous le voulez), vous ne devez pas avoir le message de GG. :wink:


************************************************************
lepassant47 a écrit :
15 sept. 2017, 17:20
Attention :!: , l'adresse de la page d’accueil n'a pas le S du HTTPS, mais au lancement de Firefox la page s'affiche quand même en https :?: , mais sans la petite fenêtre pop-up "Vous venez ici souvent ..... d'accueil."
Les cookies sont sans doute créés plus vite !
lepassant47 a écrit :
15 sept. 2017, 17:20
c'est tout à fait vrai, je viens de vérifier, ça marche
Dans ce cas précis, si je refuse les cookies (c'est mon cas habituel pour GG.fr), le message s'affiche !.. :lol: Et à chaque nouvel onglet (en cliquant sur "home")...

Bref, les cookies jouent bien un rôle...
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

lepassant47
Lézard à collerette
Messages : 371
Inscription : 18 févr. 2014, 09:03

Re: page d'accueil Google

Message par lepassant47 » 15 sept. 2017, 17:51

Bonsoir

les cookies, à la limite, je m'en fiche, je vide tout à la fermeture de Firefox ( historique ), par contre ce pop up m'énervait et la solution donnée me convient :wink:

GlopGlop
Iguane
Messages : 637
Inscription : 05 juil. 2006, 15:54

Re: page d'accueil Google

Message par GlopGlop » 15 sept. 2017, 18:59

Bonjour,
@lepassant47
Si, il n'y a que la petite fenêtre pop-up qui t'énerve, tu peux aussi la bloquer soit avec "Adblock Plus et en installant Element Hiding Helper pour Adblock Plus" ou avec "uBlock Origin" en créant un filtre.
uBlock Origin étant moins gourmant, voici le filtre.

Code : Tout sélectionner

www.google.fr##.gb_g.gb_fa
A+ :wink:
Penser à marquer votre message en [Résolu]
Comment ?, mettre en [Résolu], Explication mettre en [Résolu]: clic sur le lien-
https://lc.cx/4UES

lepassant47
Lézard à collerette
Messages : 371
Inscription : 18 févr. 2014, 09:03

Re: page d'accueil Google

Message par lepassant47 » 15 sept. 2017, 19:14

GlopGlop a écrit :
15 sept. 2017, 18:59
Bonjour,
tu peux aussi la bloquer soit avec "Adblock Plus et en installant Element Hiding Helper pour Adblock Plus" ou avec "uBlock Origin" en créant un filtre.
uBlock Origin étant moins gourmant, voici le filtre.

Code : Tout sélectionner

www.google.fr##.gb_g.gb_fa
oui, pourquoi pas

merci

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : chriss.., Yahoo [Bot] et 11 invités