Vous n'avez aucun module

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

nilz
Arias
Messages : 4
Inscription : 13 sept. 2017, 21:05

Vous n'avez aucun module

Message par nilz » 13 sept. 2017, 21:11

Bonsoir,
"Vous n'avez aucun module de ce type installé", voilà ce qui remplace ma liste de modules, au milieu d'une page vide. Ils étaient avant obsolètes mais ils ont carrément disparu de la liste alors que les modules sont actifs, mais impossible de les activer ou désactiver.

Cucurbitacé
Tyrannosaurus Rex
Messages : 2494
Inscription : 22 juil. 2012, 05:27

Re: Vous n'avez aucun module

Message par Cucurbitacé » 14 sept. 2017, 00:29

Bonsoir nilz,

Pour nous c’est plus facile si nous pouvons voir, pourriez-vous mettre une copie écran, une image ?

Sachez que : « obsolète », ne veut absolument pas dire que les extensions ne fonctionnent plus.
Sur les versions de Firefox 55 et 56 (à venir) les extensions fonctionnent toujours, « obsolète » doit s’entendre par :
dans la version 57 qui sortira dans 4 mois, les extensions programmées en Xul et non en Webextension ne pourront plus fonctionner.
Il y a déjà sur ce forum des fils de discussions sur la signification du mot : obsolète, très mal traduit, qui fait plus peur qu'autre chose.

Toutefois, si toutes vos extensions étaient marqués : obsolètes et que maintenant elles n’apparaitraient plus dans l’onglet Extensions de Firefox, c’est que vous avez fait quelque chose involontairement.
Vous avez demandé de masquer les Extensions marquées : obsolètes.

Dans un onglet vierge inscrivez about:config
Dans rechercher inscrivez : browser.download.hide_plugins_without_extensions ; si la ligne de commande est en gars, c’est qu’elle a été changée, par un clic droit dessus réinitialisez-là, redémarrez Firefox.

Bien à vous.
Dernière édition par Cucurbitacé le 14 sept. 2017, 21:31, édité 2 fois.

nilz
Arias
Messages : 4
Inscription : 13 sept. 2017, 21:05

Re: Vous n'avez aucun module

Message par nilz » 14 sept. 2017, 11:55

Bonjour,
Merci pour la réponse très complète.
La copie d’écran n'apprend pas grand chose. https://s26.postimg.org/cwekqmsl5/Capture_d_cran_59.png
J'ai vérifié la config, mais elle n'était pas en gras et sur "true"; j'ai changé et redémarré a tout hasard mais sans plus de résultats.

Avatar de l’utilisateur
bambi
Iguane
Messages : 504
Inscription : 17 sept. 2003, 12:29
Localisation : à Proximatif !

Re: Vous n'avez aucun module

Message par bambi » 14 sept. 2017, 12:52

Sur quoi est cette ligne ?
extensions.legacy.enabled
Elle devrait être sur true

nilz
Arias
Messages : 4
Inscription : 13 sept. 2017, 21:05

Re: Vous n'avez aucun module

Message par nilz » 14 sept. 2017, 15:01

extensions.legacy.enabled est bien en vrai par défaut.

nilz
Arias
Messages : 4
Inscription : 13 sept. 2017, 21:05

Re: Vous n'avez aucun module

Message par nilz » 14 sept. 2017, 18:12

Merci pour vos réponses, je viens de réaliser d’où viens l’erreur. J'utilise un thème qui est passé il y a quelque temps d'une simple apparence à une extension. En le supprimant manuellement j'ai retrouvé la page des extensions.

DBL
Arias
Messages : 1
Inscription : 20 sept. 2017, 16:09

Re: Vous n'avez aucun module

Message par DBL » 20 sept. 2017, 16:13

Bonjour nilz
J'ai le même problème depuis quelques jours.
Pouvez-vous m'indiquer quel thème est concerné et comment l'avez-vous supprimé ?

Par avance merci !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités