[Résolu] Firefox se fige

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
dominus
Lézard vert
Messages : 137
Enregistré le : 25 sept. 2004, 17:43

[Résolu] Firefox se fige

Message par dominus » 17 juil. 2017, 12:50

Bonjour,

Depuis quelques jours, j'ai firefox qui se fige toutes les 10 minutes et cela pendant environ 5 secondes. Comme si toutes les 10 minutes il envoyait des données, puis ma navigation reprend normalement pendant 10 minutes et cela recommence.
N'ayant procédé à aucune installation ni à un ajout de plugin ou d'extensions, je ne vois pas d'où cela peut venir.
La désactivation des modules ne résout rien.
C'est le seul navigateur qui me fait cela, donc c'est bien un problème lié à Firefox !

Avez-vous une idée ?

Merci.
Modifié en dernier par dominus le 22 juil. 2017, 10:08, modifié 1 fois.

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4839
Enregistré le : 22 juil. 2012, 05:27

Re: Firefox se fige

Message par Cucurbitacé » 18 juil. 2017, 17:21

Bonjour,

Hum, hum, se fige-t-il d’effroi ?

Avez-vous pensez à l’accélération graphique ou matériel, il arrive que cela pose problème, il suffit souvent de les désactiver, cela se trouve dans les options de Firefox.

Après le nouveau Firefox est passé en multiprocess, cela veut dire que chaque onglet ouvert à son processus bien à lui qui ne communique pas avec les autres. Peut-être qu’éventuellement votre ordinateur ne supporte pas le multiprocess.
Il peut être désactivé dans Firefox, dans un onglet mettre about:config, voici les lignes de commande à désactiver :
- browser.tabs.remote.autostart
- browser.tabs.remote.autostart.2

Voir cela aussi : https://support.mozilla.org/fr/kb/retab ... es-windows

Bien à vous.

dominus
Lézard vert
Messages : 137
Enregistré le : 25 sept. 2004, 17:43

Re: Firefox se fige

Message par dominus » 19 juil. 2017, 15:32

Cucurbitacé a écrit :
18 juil. 2017, 17:21
Bonour,

Hum, hum, se fige-t-il d’effroi ?

Avez-vous pensez à l’accélération graphique ou matériel, il arrive que cela pose problème, il suffit souvent de les désactiver, cela se trouve dans les options de Firefox.

Après le nouveau Firefox est passé en multiprocess, cela veut dire que chaque onglet ouvert à son processus bien à lui qui ne communique pas avec les autres. Peut-être qu’éventuellement votre ordinateur ne supporte pas le multiprocess.
Il peut être désactivé dans Firefox, dans un onglet mettre about:config, voici les lignes de commande à désactiver :
- browser.tabs.remote.autostart
- browser.tabs.remote.autostart.2

Voir cela aussi : https://support.mozilla.org/fr/kb/retab ... es-windows

Bien à vous.
Bonjour,

Merci de ces solutions, j'ai effectivement regardé tout cela, mais le problème demeure.

D'autres solutions à tester peut-être ?

Merci.

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4839
Enregistré le : 22 juil. 2012, 05:27

Re: Firefox se fige

Message par Cucurbitacé » 22 juil. 2017, 10:04

Bonjour,

Avez-vous essayé une réinitialisation ?
https://support.mozilla.org/fr/kb/utili ... -depannage

Vous ouvrez votre profil, vous fermez Firefox sans fermer la fenêtre de profil et vous déplacez sur le bureau le ficher en forme de S jaune pref.js

Vous redémarrez Firefox, il va recréer un fichier tout neuf, si cela ne change rien, vous pourrez remettre le précédant, que vous aurez gardé sur le bureau, à sa place.

Cordialement.

dominus
Lézard vert
Messages : 137
Enregistré le : 25 sept. 2004, 17:43

Re: Firefox se fige

Message par dominus » 22 juil. 2017, 10:08

J'ai fait une réparation de firefox et tout est rentré dans l'ordre.

Merci de vos réponses.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités