[Résolu|empêcher Firefox de lancer video à l'ouverture d'un site

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Br_Fr
Iguane
Messages : 725
Enregistré le : 14 mars 2005, 14:29

[Résolu|empêcher Firefox de lancer video à l'ouverture d'un site

Message par Br_Fr » 09 avr. 2017, 11:54

Bonjour à tous

Je ne sais pas si c'est dû à Windows 10 ou à Firefox mais quand j'arrive sur un site proposant une vidéo,la vidéo commence.
Comment bloquer cela?
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Modifié en dernier par Br_Fr le 11 avr. 2017, 16:59, modifié 5 fois.

Br_Fr
Iguane
Messages : 725
Enregistré le : 14 mars 2005, 14:29

Re: empêcher Firefox de lancer video à l'ouverture d'un site

Message par Br_Fr » 09 avr. 2017, 12:05

je crois que j'ai trouvé!
je viens de faire cette manip!
http://www.pcastuces.com/pratique/astuces/4493.htm
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

Br_Fr
Iguane
Messages : 725
Enregistré le : 14 mars 2005, 14:29

Re: [résolu|empêcher Firefox de lancer video à l'ouverture d'un site

Message par Br_Fr » 09 avr. 2017, 13:03

finalement ce n'est pas résolu!
Je ne peux plus écouter RTL en direct ici:
http://www.rtl.fr/direct
j'ai l'affichage "Firefox a empêché le rechargement automatique de cette page" et quand je clique à droite sur "autoriser" ,toujours même message et blocage!!!
alors que je peux écouter en direct Europe 1:
http://www.europe1.fr/direct-audio
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

Avatar du membre
galoupia
Tyrannosaurus Rex
Messages : 2081
Enregistré le : 19 nov. 2008, 22:56

Re: empêcher Firefox de lancer video à l'ouverture d'un site

Message par galoupia » 09 avr. 2017, 22:40

Bonsoir
chez moi les deux liens fonctionnent
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4960
Enregistré le : 22 juil. 2012, 05:27

Re: empêcher Firefox de lancer video à l'ouverture d'un site

Message par Cucurbitacé » 09 avr. 2017, 22:44

Bonsoir,

Les 2 liens fonctionnent avec la commande : media.autoplay.enabled à False.
Vérifiez votre bloqueur de contenu : uBlock Origin.

Cordialement.

Br_Fr
Iguane
Messages : 725
Enregistré le : 14 mars 2005, 14:29

Re: empêcher Firefox de lancer video à l'ouverture d'un site

Message par Br_Fr » 10 avr. 2017, 07:23

bonjour à tous deux et merci d'avoir testé! :)
Toujours un problème avec RTL...
Avec Fip,Radio Classique,Europe 1,il me suffit de cliquer sur le bouton de mise en marche de l'écoute mais quand j'ai fait cela à l'instant sur RTL j'ai eu cet affichage:
Image

je n'ai pas su ce qu'il fallait faire et j'ai cliqué sur la croix de cette petite fenêtre.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4771
Enregistré le : 09 nov. 2006, 19:36

Re: empêcher Firefox de lancer video à l'ouverture d'un site

Message par Patclash » 10 avr. 2017, 09:26

Bonjour,

à revoir tes réglages de Noscript !
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Br_Fr
Iguane
Messages : 725
Enregistré le : 14 mars 2005, 14:29

Re: empêcher Firefox de lancer video à l'ouverture d'un site

Message par Br_Fr » 11 avr. 2017, 16:58

Bonjour à tous
Patclash,je n'ai rien changé à Noscript et bizarrement aujourd'hui je n'ai pas eu cet avertissement!donc je mets le sujet en "résolu"! :)
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

pitpat692002
Lézard à collerette
Messages : 317
Enregistré le : 03 mars 2005, 20:01

Re: [Résolu|empêcher Firefox de lancer video à l'ouverture d'un site

Message par pitpat692002 » 12 avr. 2017, 11:38

Bonjour,
si ça se reproduit , peut être que l'extension "flashblock" qui permet de bloquer aussi bien les vidéos flash que HTML5 peut faire l'affaire ?
ça fonctionne chez moi pour les 2 sites que tu donne, un simple clic sur le triangle de "blocage" et la vidéo se lance.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : chriss.. et 15 invités