Avoir le zoom reduit en permanence [Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Tatokoa
Arias
Messages : 4
Inscription : 16 févr. 2017, 09:50

Avoir le zoom reduit en permanence [Résolu]

Message par Tatokoa » 16 févr. 2017, 10:27

Bonjour,

J'utilise un ordinateur portable de taille 10 pouces. Sur certain site, l'affichage à 100% est trop grand et je suis obligé de faire zoom arrière (à 90%). Y-a-t-il un moyen d'avoir le zoom réduit de façon permanente? ça veut dire l'affichage reste sur 90% même après le redémarrage du navigateur.

Merci de votre aide
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Dernière édition par Tatokoa le 16 févr. 2017, 20:48, édité 1 fois.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17665
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Avoir le zoom reduit en permanence

Message par Bob49 » 16 févr. 2017, 13:47

Bonjour

Ne pas supprimer les "préférences des sites" lors de la suppression de l'historique. Que ce soit en vidage automatique à la fermeture de Firefox ou en suppression manuelle. https://support.mozilla.org/t5/Protecti ... ta-p/15943
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:53.0) Gecko/20100101 Firefox/53.0 (version pour développement)

********************************************************************************************************************
Supplément à ma signature…
Notes :
:arrow: Pour les personnes ayant un problème avec un logiciel de Mozilla, autre que Firefox, veuillez poster sur le bon forum ! Cela sera bien mieux pour tout le monde et surtout pour vous-même, pour avoir des réponses plus rapidement… suivre l'accueil du forum
:arrow: Pour navigateur sur téléphone et tablette sous Android, c’est en haut de celui de Firefox viewforum.php?f=32
:arrow: Après utilisation de la fonction de recherches du forum, ouvrez votre propre nouveau fil (sujet) pour votre problème. Un internaute et son(ses) problème(s) = un fil.
Charte d'utilisation du forum
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Tatokoa
Arias
Messages : 4
Inscription : 16 févr. 2017, 09:50

Re: Avoir le zoom reduit en permanence

Message par Tatokoa » 16 févr. 2017, 14:13

Rebonjour,

Une chose que j'ai oublié de mentionné, je ne veux pas conservez l'historique. J'ai donc désactivé l'option. Est-ce qu'il y a d'autre moyen de configurer, par exemple moyennant l’accès et la modification dans [about:config] ou autre?
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0

Avatar de l’utilisateur
jandre
Iguane
Messages : 801
Inscription : 16 nov. 2004, 13:36

Re: Avoir le zoom reduit en permanence

Message par jandre » 16 févr. 2017, 16:13

Bonjour tu a cela
https://addons.mozilla.org/fr/firefox/a ... dl-popular

ou cela

https://addons.mozilla.org/fr/firefox/a ... dl-popular
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0
ma config win xp home sp3
Thunderbird 45.8.0. -Firefox 51.0.1 .pale moon Atom/Winxp.

Image

GlopGlop
Iguane
Messages : 682
Inscription : 05 juil. 2006, 15:54

Re: Avoir le zoom reduit en permanence

Message par GlopGlop » 16 févr. 2017, 16:44

Bonjour,
j'ai essayé bon nombre de chose trouver sur les forums, pour modifier des lignes dans about:config, rien ne fonctionne.

je rajoute pour essai: NoSquint Plus 51.0 : https://addons.mozilla.org/fr/firefox/a ... uint-plus/ pour le panneau des réglages clique sur l’icône de NoSquint Plus qui se trouve dans la barre d'outil.
A+ :wink:
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

Tatokoa
Arias
Messages : 4
Inscription : 16 févr. 2017, 09:50

Re: Avoir le zoom reduit en permanence

Message par Tatokoa » 16 févr. 2017, 20:17

Bonsoir,
Custom Page Zoom ne marche pas du tout.
Zoom Toolbar et No Squint marchent mais tous les reglages sont disparus après le redémarrage.
Votre Navigateur : Mozilla/5.0 (Linux; Android 4.4.4; AC50BHE Build/KTU84P) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.91 Mobile Safari/537.36

Avatar de l’utilisateur
jandre
Iguane
Messages : 801
Inscription : 16 nov. 2004, 13:36

Re: Avoir le zoom reduit en permanence

Message par jandre » 16 févr. 2017, 20:31

désolé j'ai rien d'autre, attend la réponse des autres membre
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0
ma config win xp home sp3
Thunderbird 45.8.0. -Firefox 51.0.1 .pale moon Atom/Winxp.

Image

Tatokoa
Arias
Messages : 4
Inscription : 16 févr. 2017, 09:50

Re: Avoir le zoom reduit en permanence

Message par Tatokoa » 16 févr. 2017, 20:47

Finalement, j'ai trouvé Default Full Zoom Level qui répond à mon attente. Il garde le zoom après le redémarrage sans garder l'historique de navigation.

Pour ceux qui sont intéressés, voici le lien https://addons.mozilla.org/fr/firefox/a ... oom-level/?

Merci à tous pour vos participations.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0

Avatar de l’utilisateur
jandre
Iguane
Messages : 801
Inscription : 16 nov. 2004, 13:36

Re: Avoir le zoom reduit en permanence

Message par jandre » 16 févr. 2017, 20:50

Tatokoa a écrit :Finalement, j'ai trouvé Default Full Zoom Level qui répond à mon attente. Il garde le zoom après le redémarrage sans garder l'historique de navigation.

Pour ceux qui sont intéressés, voici le lien https://addons.mozilla.org/fr/firefox/a ... oom-level/?

Merci à tous pour vos participations.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
content pour toi
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0
ma config win xp home sp3
Thunderbird 45.8.0. -Firefox 51.0.1 .pale moon Atom/Winxp.

Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 12 invités