Page 1 sur 1

[Résolu] Firefox a empêché l'exécution du plugin obsolète Adobe Flash

Publié : 06 févr. 2017, 14:55
par GuyAntonin
Bonjour,

Depuis quelques temps, Firefox bloque des vidéos au motif d’obsolescence d'Adobe Flash. Par ailleurs, il me semble avoir lu que ce plugin est destiné à disparaitre à court terme... à moins que je n'ai rêvé ! Alors quelle attitude prendre face à cette situation ? Faut-il mettre à jour le plugin ? Faut-il dès à présent passer à autre chose ?

Merci pour vos indications.
Cordialement - Antonin
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0

Re: Firefox a empêché l'exécution du plugin obsolète Adobe Flash

Publié : 06 févr. 2017, 16:00
par Patclash
Bonjour,

les versions non à jour d'Adobe Flash contiennent des vulnérabilités, c'est pour cela qu'elles sont bloquées;

donc oui il faut mettre à jour

;)
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0

Re: Firefox a empêché l'exécution du plugin obsolète Adobe Flash

Publié : 13 févr. 2017, 10:42
par GuyAntonin
Bonjour,

Merci pour la réponse. Et avec mes excuses pour le délai de ma réaction. Je n'étais pas chez moi cette semaine.

Cordialement - Antonin

PS : Génial ton avatar !!
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0