Ce navigateur ne prend pas en charge la lecture vidéo-[Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Ce navigateur ne prend pas en charge la lecture vidéo-[Résolu]

Message par mary27000 » 12 mai 2016, 19:45

Bonsoir ou bonjour :)

Je suis sur Windows XP et impossible de lire une vidéo sur Twitter et d'autres sites, mais je peux lire les vidéos de Youtube.

A la place j'ai un cadre marqué comme ceci. http://hpics.li/f226289

J'ai pourtant installé Flash Player et le plugin Windows Media Player.

Je me demande si, ce n'est pas parce que mon système d'exploitation n'est pas à jour.

Ma version de Firefox est la 46.

Merci
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0
Modifié en dernier par mary27000 le 16 mai 2016, 20:46, modifié 2 fois.

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4765
Enregistré le : 09 nov. 2006, 19:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par Patclash » 12 mai 2016, 19:57

Bonsoir,
comme je vois que tu est sous XP si c'est une vidéo en H264, elle n'est pas pris en charge par XP nativement;

mais il y a un palliatif :
http://www.msfn.org/board/topic/175591- ... out-flash/

Je l'ai testé sur des sites avec le html5 , ça fonctionne :)
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par mary27000 » 15 mai 2016, 11:04

Bonjour,

Bon, je vais essayer :)

Merci
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par mary27000 » 15 mai 2016, 11:09

Désolée, comme tout est en anglais, je ne comprend rien et la traduction donne des mots bizarres.

Tant pis :/

Je crois que la seule solution est de changer de systeme d'exploitation.

Merci quand même :-?
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Bob49
Animal mythique
Messages : 20418
Enregistré le : 10 mars 2006, 17:25

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par Bob49 » 15 mai 2016, 11:41

Bonjour

Le temps que tu vois pour changer d'Os, la traduction peut te dépanner...
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:49.0) Gecko/20100101 Firefox/49.0(version en développement)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par mary27000 » 15 mai 2016, 11:56

Bonjour

Apparemment, dans "about config", on peut mettre "media.windows-media-foundation" de true à false mais il n'y est pas. Et comme je suis sur Windows XP, je ne peux pas l'installer.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4765
Enregistré le : 09 nov. 2006, 19:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par Patclash » 15 mai 2016, 13:12

mary27000 a écrit :Désolée, comme tout est en anglais, je ne comprend rien et la traduction donne des mots bizarres.

Tant pis :/
Je crois que la seule solution est de changer de systeme d'exploitation.
Merci quand même :-?
L'important à retenir est là :
dans «about:config» chercher les lignes «gmp»;

il faut créer la ligne media.gmp-eme-adobe.forcevisible qui n'existe pas et la mettre à true
(clic droit > nouvelle valeur > booléenne > gmp-eme-adobe.forcevisible > true

mettre les lignes :
media.gmp-eme-adobe.enabled (valeur booléenne à true (c'est la valeur par défaut dans Firefox 46) > clic droit > réinitialiser si en gras

media.gmp.decoder.enabled (pareil est à true par défaut sinon > réintialiser

media.eme.enabled > true

ensuite tu redémarres Firefox et tu testes sur cette page : http://www.quirksmode.org/html5/tests/video.html

;)

:!: à noter qu'il faut un processeur qui accepte les instructions SSE2 (Pentium 4 ou supérieur)
(ayant une machine avec un processeur AMD ça ne fonctionne pas sur celui-ci)

GlopGlop
Varan
Messages : 1278
Enregistré le : 05 juil. 2006, 15:54

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par GlopGlop » 15 mai 2016, 14:43

Bonjour,
bien que Firefox prend en charge le H264, le mystère des codecs et des plugins ! ! !, pour certains cela fonctionne sous XP, et pas pour d'autres qui sont aussi sous XP ?
sur le forum plusieurs cas similaires (qui ont reçu l'aide de Bob49 et Patclash ) pour les vidéos concernant Windows XP.
voici peut être des pistes ? ? ?. (à essayer, çà ne coute rien et l'on peut les désinstaller ou faire la manœuvre inverse).
Le Plugin h264ify https://is.gd/ozqkoj
Le Plugin HTML5 Media Player https://is.gd/elCjcf
Installation de VLC pour Le Plugin VLC https://is.gd/UALPGD
Activer les codecs (H264...etc) dans Firefox https://is.gd/eYgQbj
K-Lite Codec Pack MPC-HC https://is.gd/U825Xr
A+ :wink:
PS: si j'y pense !, je regarderai chez un copain qui est sous XP et Firefox 45.0.2, pour voir la lecture des vidéos sur Twitter.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par mary27000 » 15 mai 2016, 14:56

Ca ne marche toujours pas.

A la place de la vidéo, j'ai un cadre avec "ce navigateur ne prend pas en charge la lecture video"

Si ça ne marche pas chez ton copain qui a Windows XP, ça veut dire que Firefox ne prend plus en charge la lecture video sur ce systeme d'exploitation.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4765
Enregistré le : 09 nov. 2006, 19:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par Patclash » 15 mai 2016, 16:05

mary27000 a écrit :Ca ne marche toujours pas.

A la place de la vidéo, j'ai un cadre avec "ce navigateur ne prend pas en charge la lecture video"

Si ça ne marche pas chez ton copain qui a Windows XP, ça veut dire que Firefox ne prend plus en charge la lecture video sur ce systeme d'exploitation.
Tu as ça avec le lien de la page de test que j'ai mis plus haut ?

Après avoir fait les modifications dans "about:config" ?
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par mary27000 » 15 mai 2016, 16:10

La vidéo H.264/MP4 ne marche pas

Il y a marqué dessus : Aucune vidéo dont le format ou le type MIME est géré n'a été trouvé
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4765
Enregistré le : 09 nov. 2006, 19:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par Patclash » 15 mai 2016, 16:12

Donc probablement une restriction matériel (processeur) qui est ?
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10183
Enregistré le : 28 juil. 2011, 14:06

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par Abraxas » 16 mai 2016, 02:45

Normal, l'API qui permet à Firefox de lire le h264 n'est pas dispo sous XP. OS trop vieux et donc limité, c'est bien pour ça qu'il est temps de migrer.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

mary27000
Arias
Messages : 8
Enregistré le : 25 avr. 2016, 14:36

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par mary27000 » 16 mai 2016, 14:50

Re bonjour

Ça y'est, ça marche ! Je ne sais pas comment mais ça marche.

Merci ! :D
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

GlopGlop
Varan
Messages : 1278
Enregistré le : 05 juil. 2006, 15:54

Re: Ce navigateur ne prend pas en charge la lecture vidéo

Message par GlopGlop » 16 mai 2016, 15:54

Bonjour,
j'ai 2 mauvaises nouvelles:
je commence par la mauvaise:
j'ai fait le test chez le copain, sous windows xp (oublier de vérifier la version sp2 ou sp3) et Firefox 42.0 et non Firefox 45.0.2 comme dit plus haut:
Avec Le Plugin h264ify = résultat négatif.
Avec Le Plugin HTML5 Media Player = résultat négatif.
Avec Installation de VLC pour Le Plugin VLC = résultat négatif.
Activer les codecs (H264...etc) dans Firefox = résultat négatif.
Avec K-Lite Codec Pack MPC-HC = résultat négatif.
mise a jour de Firefox vers la 45.0.2, et test refait.
Tous négatif.
par manque de temps, pas tester la solution que donne Patclash.
Oupssss !!! je supprime la suite de mon message, car:
je vois que mary27000 viens de mettre un nouveau message, pour nous dire que cela fonctionne ? ? ?
mary27000, peut tu nous expliquer ce que tu à fait (essai de te rappeler), procédure que tu a fait, ou/et installation d'un autre logiciel, modification dans about:config,...etc.
cela pourrait servir à d'autre qui dans un cas similaire sous Windows XP.
peut tu aussi nous dire si tu es sous Windows XP, SP1, SP2, SP3, (SP4) ?.
A+ :wink:
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités