[resolu] mafreebox connection impossible ?

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
patless
Lézard vert
Messages : 162
Enregistré le : 15 sept. 2013, 12:19

[resolu] mafreebox connection impossible ?

Message par patless » 06 mai 2016, 17:40

bonjour

pourquoi ce message du jour au lendemain ? quand je veux me connecter a ma freebox j'ai ça, que faut t'il faire ?

http://www.zupimages.net/up/16/18/a082.jpg

merci
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Modifié en dernier par patless le 07 mai 2016, 18:56, modifié 1 fois.

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4773
Enregistré le : 09 nov. 2006, 19:36

Re: mafreebox connection impossible ?

Message par Patclash » 06 mai 2016, 19:22

Bonjour,
un truc bloquant sur ton OS ? :-?

l'adresse URL est plutôt http://mafreebox.freebox.fr/index.html , non ?
(c'est le cas chez moi en tout cas et ça marche sur XP :mrgreen: )
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

patless
Lézard vert
Messages : 162
Enregistré le : 15 sept. 2013, 12:19

Re: mafreebox connection impossible ?

Message par patless » 06 mai 2016, 19:25

quand je clic sur ton lien ,rien ne se passe ?
mais avec IE ,ça fonctionne ! que se passe t'il ?

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4773
Enregistré le : 09 nov. 2006, 19:36

Re: mafreebox connection impossible ?

Message par Patclash » 06 mai 2016, 19:46

Essayes déjà avec les extensions désactivées ;)
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
wiroth
Gecko
Messages : 77
Enregistré le : 04 mars 2005, 14:38

Re: mafreebox connection impossible ?

Message par wiroth » 06 mai 2016, 21:48

l'adresse de la freebox a toujours été
http://mafreebox.freebox.fr/
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0
Se connecter à internet, c'est y rencontrer des centaines de gens avec qui vous n'auriez jamais eu envie d'avoir quelque rapport que ce soit.

patless
Lézard vert
Messages : 162
Enregistré le : 15 sept. 2013, 12:19

Re: mafreebox connection impossible ?

Message par patless » 07 mai 2016, 00:14

noscrypt et adblock désactivés ,c'est pareil ,je n'ai pas d'autres extentions ,encore une fois les liens que vous donnez
quand je clic dessus,rien ne se passe.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
wiroth
Gecko
Messages : 77
Enregistré le : 04 mars 2005, 14:38

Re: mafreebox connection impossible ?

Message par wiroth » 07 mai 2016, 09:45

Il faut peut être vider le cache réseau .
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0
Se connecter à internet, c'est y rencontrer des centaines de gens avec qui vous n'auriez jamais eu envie d'avoir quelque rapport que ce soit.

patless
Lézard vert
Messages : 162
Enregistré le : 15 sept. 2013, 12:19

Re: mafreebox connection impossible ?

Message par patless » 07 mai 2016, 11:56

cache vidé ,pareil , acces a mafreebox avec le même message !


edit: oups !! dans firefox,(options) y'avait un truc de coché "activer EFA" que j'ai décoché ,mon problème a disparu....problème... est ce que j'ai bien fait ? et ou retrouvé cet endroit dans firefox, je n'ai malheureusement pas regardé ou il était et ne le retrouve pas ?

Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: mafreebox connection impossible ?

Message par Abraxas » 07 mai 2016, 14:15

"activer EFA" ? J'ai jamais vu ça dans les options de Firefox... ça ressemble à un truc ajouté par une extension.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

patless
Lézard vert
Messages : 162
Enregistré le : 15 sept. 2013, 12:19

Re: mafreebox connection impossible ?

Message par patless » 07 mai 2016, 14:42

quel dommage de ne pas avoir pris de capture !!
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
wiroth
Gecko
Messages : 77
Enregistré le : 04 mars 2005, 14:38

Re: mafreebox connection impossible ?

Message par wiroth » 07 mai 2016, 16:33

J'ai déjà vu ça,
je crois que c'est un filtre pour enfants,
d'un logiciel extérieur à firefox, de contrôle parental .
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0
Se connecter à internet, c'est y rencontrer des centaines de gens avec qui vous n'auriez jamais eu envie d'avoir quelque rapport que ce soit.

patless
Lézard vert
Messages : 162
Enregistré le : 15 sept. 2013, 12:19

Re: mafreebox connection impossible ?

Message par patless » 07 mai 2016, 18:55

j'ai retrouvé, c'est noscrypt qui m'a mis le "souk" ....voici l'option que j'ai décoché ,et mafreebox est redevenu accessible
(car option cochée ,impossible de se loguer a mafreebox)

http://www.zupimages.net/up/16/18/ntq0.jpg
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4773
Enregistré le : 09 nov. 2006, 19:36

Re: [resolu] mafreebox connection impossible ?

Message par Patclash » 07 mai 2016, 19:04

Quand je t'avais dit de tester avec les extensions désactivées :-?

Mis à part ça, chez moi c'est coché dans les options de Noscript et je n'ai pas de soucis pour afficher la page mafreebox :roll:
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0

PhiLipPe_E
Salamandre
Messages : 32
Enregistré le : 18 sept. 2008, 05:42

Re: [resolu] mafreebox connection impossible ?

Message par PhiLipPe_E » 26 nov. 2016, 10:44

Bonjour,

Noscript bloquait l'accès à la Freebox. Alors voilà comment j'ai procédé. Cela vous aidera peut-être ?

- J'ai tout d'abord ajouté freebox.fr dans options de NoScript > onglet "la liste blanche"
- Puis dans les options de NoScript > onglet "Avancé" > onglet "EFA" > Jeux de règles > SYSTEM : j'ai spécifié :
  • # Prevent Internet sites from requesting LAN resources.
    Site LOCAL
    Accept from LOCAL
    Site mafreebox.freebox.fr
    Accept ALL from mafreebox.freebox.fr
    Deny
Cela fonctionne sur mon ordinateur avec Firefox. J'ai trouvé des infos sur https://noscript.net/abe/ et ai essayé de les adapter par tâtonnements...

Philippe
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : doubleton et 31 invités