Du plantage au tapage...

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
BigBelgian
Arias
Messages : 3
Enregistré le : 26 sept. 2015, 11:25

Du plantage au tapage...

Message par BigBelgian » 26 sept. 2015, 12:04

Bonjour à tous,

N'ayant pas trouvé de solutions sur le web et dans ce forum, je me permets de vous exposer mon problème, qui est... relativement agaçant ! :x

:!: Le problème est le suivant, à chaque lancement de Firefox, tout roule, et lorsque je veux taper quelques chose (soit dans les différentes barres... et même dans les options) à la première frappe au clavier, le logiciel freeze et ne répond plus.
J'ai pu constater également que Firefox ne se ré-ouvre pas avec la page de plantage, seulement avec la page de restauration des onglets. De plus, windows me signale lorsque je le force à quitter que le "plugin firefox container à cesser de fonctionner". A la souris, tout est normal.

J'ai d'ores et déjà :
:arrow: Essayé le mode sans échecs : même problème
:arrow: Recherché virus et malwares, puis scan complet : même problème
:arrow: Désactivé l’accélération matérielle : même problème
:arrow: Tenté le "Réparer Firefox" : même problème
:arrow: L'OS est à jour, mon antivirus et mes pilotes aussi (un petit soucis toutefois avec la carte graphique, ou apparemment le pilote ne fonctionne pas correctement, mais je n'ai pas noté de soucis jusque là)

:?: Mais diantre que se passe-t-il ?

Si un bon samaritain à une piste je suis preneur ! :)

Il semble que le problème est également présent sur IE...

Merci beaucoup ! :)

:idea: Voici le code de dépannage :

Code : Tout sélectionner

Paramètres de base de l'application
-----------------------------------

Nom: Firefox
Version: 40.0.3
Identifiant de compilation: 20150826023504
Canal de mise à jour: release
Agent utilisateur: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Fenêtres multi-processus: 0/1 (par défaut : false)

Rapports de plantage des 3 derniers jours
-----------------------------------------

Tous les rapports de plantage

Extensions
----------

Accélération graphique
----------------------

Date du pilote: 4-29-2013
Description de la carte: ATI Mobility Radeon HD 4200 Series
Direct2D activé: true
DirectWrite activé: true (6.2.9200.17461)
Fenêtres avec accélération graphique: 1/1 Direct3D 11 (OMTC)
GPU 2 actif: false
ID du périphérique: 0x9712
ID du sous-système: 1443103c
ID du vendeur: 0x1002
Pilotes de la carte: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Prise en charge matérielle pour le décodage H264: true
RAM de la carte: 336
Rendu WebGL: Google Inc. -- ANGLE (ATI Mobility Radeon HD 4200 Series Direct3D11 vs_4_1 ps_4_1)
Version du pilote: 8.970.100.1100
windowLayerManagerRemote: true
Zoom/Panoramique asynchrones: aucun
AzureCanvasBackend: direct2d 1.1
AzureContentBackend: direct2d 1.1
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0

Préférences modifiées importantes
---------------------------------

browser.cache.disk.capacity: 1048576
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.frecency_experiment: 3
browser.download.importedFromSqlite: true
browser.places.smartBookmarksVersion: 7
browser.sessionstore.upgradeBackup.latestBuildID: 20150826023504
browser.startup.homepage_override.buildID: 20150826023504
browser.startup.homepage_override.mstone: 40.0.3
dom.apps.reset-permissions: true
dom.mozApps.used: true
extensions.lastAppVersion: 40.0.3
gfx.direct3d.last_used_feature_level_idx: 0
network.cookie.prefsMigrated: true
places.history.expiration.transient_current_max_pages: 100530
plugin.disable_full_page_plugin_for_types: application/pdf
privacy.sanitize.migrateFx3Prefs: true
toolkit.startup.recent_crashes: 1

Préférences verrouillées importantes
------------------------------------

JavaScript
----------

Ramasse-miettes incrémentiel: true

Accessibilité
-------------

Activée: false
Empêcher l'accessibilité: 0

Versions des bibliothèques
--------------------------

NSPR
Version minimale attendue: 4.10.8
Version utilisée: 4.10.8

NSS
Version minimale attendue: 3.19.2 Basic ECC
Version utilisée: 3.19.2 Basic ECC

NSSSMIME
Version minimale attendue: 3.19.2 Basic ECC
Version utilisée: 3.19.2 Basic ECC

NSSSSL
Version minimale attendue: 3.19.2 Basic ECC
Version utilisée: 3.19.2 Basic ECC

NSSUTIL
Version minimale attendue: 3.19.2
Version utilisée: 3.19.2

Fonctionnalités expérimentales
------------------------------

Avatar du membre
Bob49
Animal mythique
Messages : 20647
Enregistré le : 10 mars 2006, 17:25

Re: Du plantage au tapage...

Message par Bob49 » 26 sept. 2015, 13:17

Bonjour

►Tapes about:crashes dans la barre d'adresse, via le clic droit copies une par une les adresses des liens pour 4-5 derniers rapport envoyés, dans ton prochain message.

***************
Vois à mettre ton pilote graphique à jour...(en passant par le site de la marque de ta carte graphique, s'il le faut)... https://support.mozilla.org/fr/kb/mettr ... graphiques
BigBelgian a écrit ::arrow: Recherché virus et malwares, puis scan complet : même problème
Trop vague, donc je remets... à toi de voir ce que tu as pas passé...

►Utiliser AdwCleaner pour supprimer d'éventuelles saletés(Firefox fermé).
Tuto + liste de toolbars et de malveillants pris en charge. (nul besoin de nous coller le rapport)
Si un peu de temps peut être pris, passer AdwCleaner en mode sans échec de Windows. http://www.pcastuces.com/pratique/windo ... /page2.htm

►Effectuer un scan complet(Firefox fermé en cas de trouvailles à supprimer) de Malwarebytes (free) et éventuellement de Spybot (version free --- à l'installation, décocher toutes les cases, sauf pour la langue)
Voir d'autres logiciels de désinfections et si nécessaire des forums spécialisés >> Vérification si infection du pc par des logiciels malveillants et nettoyage....
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Du plantage au tapage...

Message par Abraxas » 26 sept. 2015, 13:36

T'es sur que t'as pas un soft externe qui capture les frappes ou ce genre de truc ?

BigBelgian
Arias
Messages : 3
Enregistré le : 26 sept. 2015, 11:25

Re: Du plantage au tapage...

Message par BigBelgian » 26 sept. 2015, 14:41

Merci à vous pour vos réponses !

:arrow: about:crashes = aucun rapport de crash
:arrow: après passage sur le site du fabricant (à nouveaux) j'ai bien les derniers pilotes à jour)
:arrow: desactivation webGL
:arrow: adwcleaner installé, scan puis nouveau scan en mode sans échec.
:arrow: scan de Malware

Le résultat est malheureusement négatif, une lueur d'espoir après tout ceci car j'ai pu taper deux lettres avant qu'il ne plante ! :P

@Abraxas : l'ordi sors d'une nouvelle installation de disque dur et réinstallation complète de zéro, alors je ne pense pas, quoique on ne peut vraiment jamais en être sur, mais ça m'étonnerai quand même beaucoup !

kozaki
Salamandre
Messages : 25
Enregistré le : 05 oct. 2004, 22:01

Re: Du plantage au tapage...

Message par kozaki » 26 sept. 2015, 19:14

Le soucis persiste en "mode sans échec" ; et pas de rapport de crash.
Ça me fait penser à une cause externe.

Je te conseille un meta-scan (si sous Windozw, genre le puissant NerdProtect), et/ou un scan vraiment complet avec les geeks spécialisés d'infomars ou Assiste.
Pour en avoir le coeur net, vu que tu as déja fait les manips sur le navigateur lui-meme (isolé des extensions et plugins).

Si c'était le cas c'est FF qui aura révélé un pépin externe et bien relou.
Firefox, Firefox-dev et Mobile. Linux, Android
Intéressé par un poste référencement, e-réputation, management/sécurisation des données et échanges numériques « CV

Morales
Varan
Messages : 1045
Enregistré le : 24 juin 2015, 19:10

Re: Du plantage au tapage...

Message par Morales » 27 sept. 2015, 12:49

bah moi c'est ça hein, mon souci, grosso modo !
mais ça va pas jusqu'à planter enfin rarement

pour vos geeks spécialisés, moi je vais chez Malekal (utilise FRST) et chez Nicolas Coolman (ZHP Cleaner) en anglais chez Adlice ils sont sympas aussi (Roguekiller) en fr aussi en fait sur le même board, pas de zone fr

BigBelgian
Arias
Messages : 3
Enregistré le : 26 sept. 2015, 11:25

Re: Du plantage au tapage...

Message par BigBelgian » 28 sept. 2015, 15:43

Après un lancement de Herd Protect, il n'a rien trouvé.

Je vais donc passer par la méthode geeks spécialisés !

:arrow: En sachant que mon problème est également le même sur IE, et j'ai téléchargé chrome pour voir, même combat.
mon soucis serait proche de celui-là : http://www.clubic.com/forum/logiciel-ge ... page1.html.
Le problème doit être plus général, car présent sur tous les navigateurs.
Peut-être une cause externe... mais je donne ma langue au chat !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 26 invités