Page 1 sur 1

[RESOLU] Problème d'affichage récurent sur Firefox

Posté : 07 avr. 2015, 18:22
par Carcha66
Bonjour à tous

Depuis quelques jours,j'ai un soucis qui me dérange pas mal.En effet,je ne saurais comment l'expliquer,mais les "images" bug,je vais poster pas mal de screens pour mieux expliquer :

-Dans mes flux Youtube,certaines vidéos peuvent avoir la même miniature,je passe alors ma souris dessus pour qu'elles reprennent leurs miniatures "normales" :
Image

Ou alors,la barre de défilement à droite possède des symboles bizarres :
Image

Je ne sais pas d'où cela peut venir,et c'est vraiment embêtant ! Je suis sous Windows 7,et mon Firefox est visiblement à jour !

Merci de votre aide :)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 07 avr. 2015, 18:40
par Bob49
Bonsoir

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : ? (ou bouton "Firefox" > Aide) ► redémarrer avec les modules désactivés....

Dans le cas ou le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème)et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu'à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

Vois aussi à vérifier si ton pilote graphique est à jour... https://support.mozilla.org/fr/kb/mettr ... graphiques
Et au cas ou, vérifie en désactivant l'accélération graphique !..
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:40.0) Gecko/20100101 Firefox/40.0

Re: Problème d'affichage récurent sur Firefox

Posté : 07 avr. 2015, 18:52
par Carcha66
Bonsoir Bob49,

J'ai vérifié en mode sans échec de Firefox,tout marche bien.
Quand je repasse en mode normal,le problème de Youtube (première image) est partiellement résolut,mais la barre de défilement est toujours buggé (deuxième image) même en ayant désactivé les plugins,thèmes et extensions.

[PROBLEME DE SON RESOLU] De plus le son des vidéos sur Youtube est devenu anormalement bas :/
[PROBLEME DE SON RESOLU] Je suis donc allé dans mon mélangeur audio,et j'ai vérifié si "Firefox" n'était pas muet.Seulement,même en le mettant à fond ou le mutant,rien ne change,le son reste bas.Peut-être reboot mon PC ?

Une solution ?

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 14:36
par Carcha66
Je me permets de faire un petit up ^^
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 14:41
par Abraxas
t'as essayé avec l'accélératon matérielle désactivée ? (Options avancées > Général, redémarre FF pr appliquer)

Si ça marche avec l'AM désactivée, tape about:support dans la barre d'adresse et copie ici la partie "accélération graphique".
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 14:46
par Carcha66
Je n'ai plus de problèmes avec l'accéleration matérielle désactivée,voilà le copier/coller du about:support :

Accélération graphique
Date du pilote 8-8-2010
Description de la carte NVIDIA GeForce GT 440
DirectWrite activé false (6.2.9200.16571)
Fenêtres avec accélération graphique 0/1 Basic (OMTC)
GPU 2 actif false
ID du périphérique 0x0dc0
ID du sous-système 23121462
ID du vendeur 0x10de
Pilotes de la carte nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
RAM de la carte 3072
Rendu WebGL Google Inc. -- ANGLE (NVIDIA GeForce GT 440 Direct3D11 vs_5_0 ps_5_0)
Version du pilote 8.17.12.5936
windowLayerManagerRemote true
AzureCanvasBackend skia
AzureContentBackend cairo
AzureFallbackCanvasBackend cairo
AzureSkiaAccelerated 0
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 14:51
par Abraxas
Tes drivers Nvidia sont complètement obsolètes pour ta GT 440, mes-les à jour vers la v347.88: http://www.nvidia.fr/download/driverRes ... x/83115/fr
ensuite réactive l'AM dans FF.

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 15:01
par Carcha66
Bonjour,

Je vais mettre à jour mes drivers,mais j'aimerai savoir si ce n'est pas plus simple de rénitialiser Firefox ?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 15:04
par Abraxas
Non, ça ne changera rien, mettre à jour les drivers, c'est plus fondamental pour le gain de perf et l'amélioration de l'affichage graphique sur la machine.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 15:06
par Carcha66
Ok merci je vais les mettre à jour du coup.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Re: Problème d'affichage récurent sur Firefox

Posté : 08 avr. 2015, 15:15
par Carcha66
Rebonjour,

J'ai mis à jours mes drivers et il semblerait que tout refonctionne ! Je vous tiens au courant si jamais j'ai de nouveau mon problème.
En tout cas merci beaucoup ! :)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0