[RÉSOLU] Connexion site web

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
3D ID Design
Arias
Messages : 7
Enregistré le : 21 févr. 2015, 17:37

[RÉSOLU] Connexion site web

Message par 3D ID Design » 21 févr. 2015, 18:31

Bonjour,

Je suis sur Firefox depuis quelques jours. Je ne peux pas me connecter à un site professionnel sur lequel j'allais régulièrement avec mon autre navigateur. Impossible d'écrire quoi que ce soit dans le formulaire de connexion, ni celui d'inscription. Les boutons qui mènent vers les autres pages de ce même site fonctionnent très bien par contre. Je réussi à me connecter aux autres sites sans problème.

J'éprouve le même problème avec mes 2 ordinateurs. J'ajoute que j'ai toujours accès au site en question avec mon ancien navigateur.

Pouvez-vous me dire comment régler le problème s'il vous plaît?

Merci à l'avance
Danielle
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Modifié en dernier par 3D ID Design le 12 mai 2015, 17:49, modifié 1 fois.

reg3
Lézard à collerette
Messages : 333
Enregistré le : 12 sept. 2012, 12:36

Re: Connexion site web

Message par reg3 » 22 févr. 2015, 02:35

l'adresse du site?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

3D ID Design
Arias
Messages : 7
Enregistré le : 21 févr. 2015, 17:37

Re: Connexion site web

Message par 3D ID Design » 11 mai 2015, 21:29

Bonjour Reg3,

Désolée pour le retard à répondre. Je n'avais pas été notifiée de la réponse.

L'adresse du site en question est :

http://www.distributionambiancedesign.c ... tion=login

Merci de prendre du temps pour m'aider.
Danielle
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Merci à l'avance
Danielle

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Connexion site web

Message par Abraxas » 12 mai 2015, 00:06

Vu que ça ne marche pas avec FF8 par ex (qui date), je dirais que c'est un pbm de site. Tu es le webmaster du site ?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

3D ID Design
Arias
Messages : 7
Enregistré le : 21 févr. 2015, 17:37

Re: Connexion site web

Message par 3D ID Design » 12 mai 2015, 01:01

Merci beaucoup pour la réponse rapide!
Malheureusement non, je ne suis pas le webmaster du site en question. Et je ne crois pas non plus que ce soit possible de lui faire modifier quoi que ce soit.
Est-ce qu'il y aurait une autre alternative?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Merci à l'avance
Danielle

reg3
Lézard à collerette
Messages : 333
Enregistré le : 12 sept. 2012, 12:36

Re: Connexion site web

Message par reg3 » 12 mai 2015, 03:38

Bonjour,

Juste pour signaler qu'avec IE11 cela semble fonctionner (écriture possible)
en même temps avec 83 erreurs W3C sur cette page :-?

Reg3
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

3D ID Design
Arias
Messages : 7
Enregistré le : 21 févr. 2015, 17:37

Re: Connexion site web

Message par 3D ID Design » 12 mai 2015, 03:44

Oui, effectivement, avec IE11, ça fonctionne... C'est le navigateur que j'utilisais avant, mais j'aurais aimé que ça fonctionne aussi avec Firefox...
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Merci à l'avance
Danielle

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Connexion site web

Message par Abraxas » 12 mai 2015, 05:19

ça se peut que ça soit un souci javascript si le forumaire utilise un framework genre jQuery.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Avatar du membre
Bob49
Animal mythique
Messages : 20828
Enregistré le : 10 mars 2006, 17:25

Re: Connexion site web

Message par Bob49 » 12 mai 2015, 07:22

Bonjour
Abraxas a écrit :ça se peut que ça soit un souci javascript si le forumaire utilise un framework genre jQuery.
+1

Scripts bloqués, je peux taper des identifiants et la connexion se fait (se fait pas, bien sur car faux identifiants)... scripts autorisés, rien ne peut être effectué.
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:41.0) Gecko/20100101 Firefox/41.0
Modifié en dernier par Bob49 le 12 mai 2015, 17:38, modifié 1 fois.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

3D ID Design
Arias
Messages : 7
Enregistré le : 21 févr. 2015, 17:37

Re: Connexion site web

Message par 3D ID Design » 12 mai 2015, 17:28

Merci beaucoup!
Maintenant je sais ce qui provoque le problème. Il me reste à trouver, comment faire pour désactiver le script en question.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Merci à l'avance
Danielle

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Connexion site web

Message par Abraxas » 12 mai 2015, 17:34

contacte le webmaster du site et demande-lui de rendre son site fonctionnel avec Firefox. :wink:
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

3D ID Design
Arias
Messages : 7
Enregistré le : 21 févr. 2015, 17:37

Re: Connexion site web

Message par 3D ID Design » 12 mai 2015, 17:39

Hahaha ;)

Si c'est la seule solution, je jette l'éponge. Il ne va pas modifier son site.

Je vais donc classer le problème comme résolu.

Merci à tous pour le coup demain et bonne journée!
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Merci à l'avance
Danielle

Avatar du membre
lool_lauris
Animal mythique
Messages : 5312
Enregistré le : 14 mars 2008, 22:51

Re: [RÉSOLU] Connexion site web

Message par lool_lauris » 12 mai 2015, 21:30

Bonsoir,

Personnellement, si j'étais propriétaire d'un tel site, en supposant que j'en ai confié l'administration à un webmestre, je m'empresserais de lui faire modifier sa page afin de ne pas me priver d'une part significative d'éventuels clients.
Et s'il était incapable de faire les modifs nécessaires, je me verrais dans l'obligation de confier ceci à quelqu'un d'autre ... ou de le faire moi-même !
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
.
Soutenez le Libre !

Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 32 invités