Affichage incomplet des pages internet

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Charpy91
Arias
Messages : 2
Enregistré le : 09 févr. 2015, 14:40

Affichage incomplet des pages internet

Message par Charpy91 » 11 févr. 2015, 14:51

Bonjour,

Je suis dans la panade depuis un certain temps. Il faut dire que je ne suis pas un expert, loin de là. Je cherche, je cherche mais ne trouve pas.

Les pages Web des Sites ne s'affichent pas totalement.

Par exemple, pour un Site genre Banque où il faut taper un code sur un clavier virtuel, seul le contour du clavier est affiché mais pas les chiffres. Alors pas simple pour tapez son code !!!

Et puis quand je compare la page d'accueil de ce Site banque sur mon PC de bureau et celle affichée sur mon PC portable, ce n'est pas comparable.

Sur le portable, un tas de vignettes ne sont pas remplies de couleur et des icônes de couleur n'apparaissent pas devant des titres.

Dans le même genre, sur mon PC de bureau (sous XP), lorsque je fais une recherche sur Google sur un thème donné, j'obtiens un certain nombre de pages de résultats. Le logo Google apparaît en couleurs dans le coin gauche, les titres des résultats sont en bleu, les renvoi vers les URL sont en vert et le début de la présentation est en noir. Enfin, lorsqu'on a visité un titre, il passe en violet (changement défini par "Outils" > "Options" > "Contenu" > "Couleurs").
Enfin les différentes pages consultables (listées en bas de chaque page) le sont en cliquant sur les O (en jaune) d'un Goooooogle en couleur également (autant de o que de pages consultables). Tout çà est agréable à lire.

Sur mon PC portable, les pages Google apparaissent sous 2 couleurs uniquement.
Titre en bleu, URL en noir, présentation en noir et titre qui passe au noir après consultation. Quand au logo GOOGLE en haut à gauche, il est noir également.

Enfin quand on ouvre une page GOOGLE dans Firefox, la page GOOGLE qui s'ouvre, n'a pas de logo Google (même pas en noir) alors que sur mon PC de bureau, il apparaît en couleurs.

J'ai aussi des problèmes identiques avec Internet Explorer (+ un énorme affichage) mais avec Google Chrome, c'est parfait. C'est pourquoi je pense que cela peut être lié aux navigateurs.

Merci pour votre aide.

Voir aussi une copie d'écran montrant la différence d'affichage entre mon PC de bureau et mon PC portable sur le Site de ma messagerie :
http://www.cjoint.com/?EBjpo7Q6tTF
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0

Charpy91
Arias
Messages : 2
Enregistré le : 09 févr. 2015, 14:40

Re: Affichage incomplet des pages internet

Message par Charpy91 » 11 févr. 2015, 14:55

Info. complémentaire : Je suis sous Windows XP
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0

Avatar du membre
lool_lauris
Animal mythique
Messages : 5312
Enregistré le : 14 mars 2008, 22:51

Re: Affichage incomplet des pages internet

Message par lool_lauris » 11 févr. 2015, 20:47

Salut,

Peut-être un pilote graphique non à jour et trop vieux ...
ou alors un OS qui commence à être trop en retard ...
Tu peux aussi voir ce que ça donne en désactivant l'accélération graphique matériel => menu / Préférences / onglet Avancé / Navigation => décocher "Utiliser l'acc ..."

Probablement le sais-tu mais xp n'est plus maintenu depuis maintenant près d'un an. Tu peux remédier à ceci en installant un OS qui lui est toujours maintenu et permet l'utilisation des dernières applications.
Et pas besoin d'acheter une nouvelle machine (la planète et surtout les pays pauvres croulent et meurent sous les montagnes d'objets encore valides qui sont jetés), tu peux conserver ta machine et y installer ceci par exemple => http://www.ubuntu-fr.org/
En plus une communauté très active pourra t'aider pour mettre en place ce nouveau système/
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
.
Soutenez le Libre !

Image

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07

Re: Affichage incomplet des pages internet

Message par Asumbaa » 12 févr. 2015, 14:19

Salut,

Vérifie également dans les options de Firefox :
Contenu > Polices et couleurs > Avancé : cocher "autoriser les pages web à utiliser leurs propres polices"
Contenu > Polices et couleurs > Couleurs : cocher "Autoriser les sites web..."
Votre Navigateur : Mozilla/5.0 (X11; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 17 invités