Tabbrowser Extension (TBE) en français !

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

LezeuS
Lézard vert
Messages : 158
Enregistré le : 29 juil. 2003, 19:00

Message par LezeuS » 13 mars 2004, 23:30

Comment enlever une extension :
http://www.geckozone.org/geckofaq/index ... hap=9#n4.1

Vive la FAQ de Geckozone :)

Maneo

Message par Maneo » 14 mars 2004, 18:00

Super les extensions qui rendent le browser inutilisable. Faudrait ptet mettre en garde les utilisateurs !

LezeuS
Lézard vert
Messages : 158
Enregistré le : 29 juil. 2003, 19:00

Message par LezeuS » 14 mars 2004, 18:22

Maneo, TBE est tout à fait fonctionnel chez moi...

Kropotkine
Iguane
Messages : 693
Enregistré le : 20 févr. 2004, 20:46

Message par Kropotkine » 14 mars 2004, 18:55

Maneo a écrit :Super les extensions qui rendent le browser inutilisable. Faudrait ptet mettre en garde les utilisateurs !
A mon avis le problème vient de chez toi ...
Parce que des extensions comme ca, ca n'existe pas ...
Xpower ! Image
Vive les Mac, MacOS X Panther et Safari, les logiciels libres et les mises à jour !

Cotte Cotte Coq
Salamandre
Messages : 31
Enregistré le : 28 oct. 2003, 11:39

Message par Cotte Cotte Coq » 15 mars 2004, 10:26

Après avoir désinstallé Firefox, virer tous les profils, nettoyer la base de registre... le navigateur ne démarre plus (après avoir été réinstallé !) : toujours des erreurs de parsing.
Quatre ou cinq réinstallations plus tard, tout est rentré dans l'ordre, et TBE fonctionne (première extension installée). Ouf !

Merci.
CCC

Maneo

Message par Maneo » 15 mars 2004, 18:48

J'ai un profil tout neuf, sans aucune extension d'installée ! J'installe la dernière version de TBE FR et pouf impossible de faire quoique ce soit avec mon browser. J'ai dû créer un nouveau profil pour trouver le moyen de désinstaller TBE. Je vois pas en quoi le problème vient de chez moi !

LezeuS
Lézard vert
Messages : 158
Enregistré le : 29 juil. 2003, 19:00

Message par LezeuS » 15 mars 2004, 19:58

En même temps, TBE, on le changera pas... Ca a toujours été aléatoire comme extension... :lol:

olab
Varan
Messages : 1254
Enregistré le : 30 juil. 2003, 20:20

Message par olab » 26 mars 2004, 21:49

Et une autre version, la 1.10.2004032603_fr_01 est en ligne sur http://olab.free.fr/OLab/
Au menu des nouveautés, on trouve la possibilité d'afficher le code source dans un onglet plutôt que dans une fenêtre, la possibilité de transmettre des paramètres d'un onglet sur l'autre lorsqu'on clique sur un lien (comme le niveau de zoom du texte par exemple). Quelques petits autres points sont également de la partie.

O

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 mars 2004, 11:17

Merci beaucoup Olab, elle semble bien marcher :D
olab a écrit :la possibilité de transmettre des paramètres d'un onglet sur l'autre lorsqu'on clique sur un lien (comme le niveau de zoom du texte par exemple).
Comment activer cette option ? Elle semble intéressante, le bloquage du javascript est-il aussi passé ?

olab
Varan
Messages : 1254
Enregistré le : 30 juil. 2003, 20:20

Message par olab » 27 mars 2004, 11:25

Je dois avouer que pour l'instant j'ai pas testé. Mais à l'instant quelques petits essais m'ont montré que ça n'avait pas l'air de marcher, ou alors je fais pas ce qu'il faut :roll:. Logiquement il faut aller dans les options de fonctionnalités et dans le deuxième onglet on choisit.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 mars 2004, 11:25

J'ai coché "Affichage du code source des pages dans un nouvel onglet" mais FF continue à me l'ouvrir dans une nouvelle fenêtre :?
Cherchez l'erreur :lol:
J'ai déjà redémarré évidemment :wink: mais je vais réessayer encore un peu !

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 mars 2004, 11:29

Ah je vois merci beaucoup :D
Je n'avais pas remarqué le deuuxième onglet :?

Par contre ça a pas vraiment l'air de marcher en effet.
Bon l'important c'est encore que les anciennes fonctionnalités sont toujours là :P

olab
Varan
Messages : 1254
Enregistré le : 30 juil. 2003, 20:20

Message par olab » 27 mars 2004, 11:30

Moi ça marhce niquel ça. Par contre l'héritage tjrs pas.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 28 mars 2004, 12:19

Je viens de me rendre compte que la visualisation de la source dans un onglet marche aujourd'hui ; j'ai machinalement fermé la fenêtre de source et... fermé firefox :cry:
Tant mieux :D

Toujours pas d'héritage par contre :(

Marie
Arias
Messages : 6
Enregistré le : 28 mars 2004, 17:16

Message par Marie » 28 mars 2004, 17:34

Salut tout le monde ! :)

J'ai installé Firefox il y a deux jours et depuis, je lis la documentation et les posts de votre super forum.

Avant de savoir qu'il existait une version française, j'ai téléchargé TBE en anglais qui s’est automatiquement placé dans les dossiers AppData/phoenix/profiles/default/xxxxxxxx.slt et AppData/phoenix/profiles/default/xxxxxxxx.slt/chrome.

J'aimerais désinstaller cette version anglaise et installer celle d'Olab. Je vais suivre vos conseils sur ce fil et supprimer les fichiers dans le profil.

Mais j'ai deux questions de débutante :oops: :

1-Comment vider la cache après la désinstallation de la version anglaise ?

2- Où mettre le fichier TBE français d'Olab que je viens de télécharger sur mon DD ? Dans le dossier profiles/default/xxxxxxxx.slt ou dans le dossier profiles/default/xxxxxxxx.slt/chrome ?


Merci d'avance pour votre aide.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités