" Supprimer " grisé dans les marques pages

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : jpj, myahoo, nico@nc, Mori

Répondre
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

" Supprimer " grisé dans les marques pages

Message par cobra999 »

Bonjour,

je ne sais si le sujet a déjà été abordé mais c'est surtout histoire de faire remonter l'information ; je fonctionne à l'ancienne c.a.d avec l’utilisation de la barre de menu . J'ai installé le module " Classic theme restorer " afin de retrouver un FF comme avant .
Je précise que je suis sous Windows 7 Pro et j'ai 3 modules en plus ! Adblok Plus 2.6 , Brief 1.7 et Logitech Setpoint 6.5 .

donc voilà le soucis : j'ai voulu personnaliser ma barre d'adresse avec l'icone marque-page " étoile + carré " , j'ai remarqué 2 choses :
1 - lorsqu'on clique sur l'étoile par défaut ça envoi le lien dans le dossier " marques-pages non classé " ...bien que l'on puisse changer la destination ça aurait été bien que FF nous donne le choix par défaut ( à la base quand je marque une page elle finit dans " Menu des marques-pages " , ensuite je fait un glissé-déposé dans le dossier que je veux...ou au minimum le lien est directement visible , pas besoin d'aller dans les non-classés )

2 - j'ai donc fait 2 voir 3 essais en cliquant sur l'étoile , mais à chaque fois si j'ouvre la fenêtre des marques-pages depuis " Marques-pages" dans la barre de menu et que je fais un clic droit sur un lien pour le supprimer ça apparait grisé ....alors que ce n'est pas le cas quand je clique sur le petit icone carré à côté de l'étoile . Par contre une fois que j'enlève donc cet icone ça reste encore grisé , mais ce défaut disparait si j’éteins et rallume FF ...ouf !

edit : j'ai parlé trop vite , après ouverture c'est ok mais si je clique à nouveau sur l'icone " personnaliser" et que je le ferme ( sans aucune action à l’intérieur ) c'est à nouveau grisé dans la fenêtre des marques-pages ouverte depuis la barre de menu ....donc là ya bine un soucis .

alors vous me direz : soit tu utilises l'un soit tu utilises l'autre ...pour donc ouvrir la fenêtre des marques-pages ....mais comme je disais en 1 : vu que par défaut les liens sont mis dans " marques pages non classé " je me passerais donc de ce double-icone ...et je continuerais de faire " à l'ancienne " en passant par la barre de menu .

Bref c'était pour dire qu'il y a un petit bug , .....d'après moi car je ne suis pas spécialiste .

un autre truc : il y 3 étoiles identiques dans " personnaliser " , et on ne découvre leur fonction qu'une fois déplacer dans la barre d'adresse , je pense que les développeurs devrait changer cela...ou alors donner une couleur :
exemple : bleu pour " étoile + carré "
........... vert pour " étoile qui ouvre le panneau latéral "
........... jaune pour " étoile qui ouvre la fenêtre des marques-pages " ....et ensuite l’indiquer dans les explications ou " aide FF "

---------------------------------------------------------------------------------------------------------------------------------

autre chose et là je suis H.S :

3 - j'ai l'icone " espace flexible" que j'ai voulu mettre entre la case " adresse web" et la case " moteur de recherche " ..et en tapant un long mot dans cette dernière je pensais qu'elle s'agrandirait ( repoussant la case " adresse web ") et ben ça n'est pas le cas ...ou alors j'ai mal compris à quoi sert cette fonction .

4 - à quoi sert l'icone " encodage caractères " ? ....c'est par exemple dans le cas où ça s’affiche mal si on se retrouve sur un site japonais ?

merci si quelqu'un peut m'éclairer sur 3 et 4 .

Cordialement

Cobra999
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Avatar de l’utilisateur
Demot
Animal mythique
Messages : 17060
Inscription : 28 juin 2008, 18:07

Re: " Supprimer " grisé dans les marques pages

Message par Demot »

Comprends pas trop ta manière de Marquer une page
Tu n'as pas essayé de marquer directement en Cliquant successivement

sur l’étoile grise ➜ l’étoile bleu *➜ Marque page non classés ➜ Choisir ➜ Sélectionner le dossier ➜ Terminer
.

(éventuellement créer un nouveau dossier apres choisir)
..
Dernière modification par Demot le 01 juin 2014, 16:40, modifié 1 fois.
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer pour palier à un manque.
Je ne lis pas les sarcasmes, c'est inutile de m'en écrire Pas confondre Pigeon et On Pige
Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 20908
Inscription : 10 mars 2006, 17:25

Re: " Supprimer " grisé dans les marques pages

Message par Bob49 »

Bonjour
cobra999 a écrit :1 - lorsqu'on clique sur l'étoile par défaut ça envoi le lien dans le dossier " marques-pages non classé " ...bien que l'on puisse changer la destination ça aurait été bien que FF nous donne le choix par défaut ( à la base quand je marque une page elle finit dans " Menu des marques-pages " , ensuite je fait un glissé-déposé dans le dossier que je veux...ou au minimum le lien est directement visible , pas besoin d'aller dans les non-classés )
En nombre de choix pour la mémorisation de M-P, Firefox est le navigateur qui en donne le plus et donc n'est pas radin... :D
Perso, j'utilise jamais le marquage direct via l'étoile et donc la mémorisation va directement dans les non-classés, d'ailleurs ce dossier étant vraiment trop bas dans mon menu principale de M-P... mais c'est un dossier qui peut être dtrès utile par défaut pour servir de dépot temporaire, pour des personnes qui ont très peu de M-P.
cobra999 a écrit :j'ai donc fait 2 voir 3 essais en cliquant sur l'étoile ,
Comme depuis toujours, 1er clic = marquer une page, 2ème clic = supprimer le M-P ou le déplacer.

******************************
Pour ce qui est du ou des menu(s) grisé(s), le fichier principal est surement corrompu ! (corrompu par une extension ou par un logiciel de nettoyage !)
Au cas ou tu as de l'historique de navigation (car celui-ci sera perdu, suite à ma suggestion)... mémorise les pages en marque-pages et par précaution, sauvegarde les M-P via la bibliothèque (c'est un plus par rapport à la sauvegarde automatique) .

Via about:support (ou menu "informations dépannage") tapé dans la barre d'adresse, ouvre le dossier correspondant et ferme Firefox.
Supprime le fichier places.sqlite, puis relance Firefox et vérifie... (vérifie aussi, s'il manque les derniers M-P mémorisés, ce qui devrait pas être le cas ! mais s'il le faut, restaure le fichier sauvegardé avant...)
******************************
cobra999 a écrit :alors vous me direz : soit tu utilises l'un soit tu utilises l'autre ...pour donc ouvrir la fenêtre des marques-pages ....mais comme je disais en 1 : vu que par défaut les liens sont mis dans " marques pages non classé " je me passerais donc de ce double-icone ...et je continuerais de faire " à l'ancienne " en passant par la barre de menu .
Les 2 menus fonctionnent très bien. Problème sans doute lié au fichier cité au-dessus...
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0
Dernière modification par Bob49 le 01 juin 2014, 16:41, modifié 1 fois.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

Bonjour Demot ,

ton explication correspond à ce que j'ai fait ( et lu dans " aide FF" ) mais moi à la base je clique sur " marque -pages " dans la barre de Menu ( tout en haut ) ...puis sur " marquer cette page " .
Là donc ( ton explication ) c'est donc une autre façon que j'ai tenter de faire .....mais reste que ça cafouille entre les 2 .
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

Bonjour Bob49,

merci pour les explications , moi aussi je n'utilises pas l'étoile .

alors :
1 - j'ai désactiver tous les modules à part " classic ...." : ça ne change rien
2 - j'ai sauvegarder les marques-pages sur mon Bureau puis supprimer le fichier places.sqlite , résultat : ça m'a supprimer tous les petits icones devant les liens dans ma fenêtre marque-page , par contre les marques-pages sont toujours présent .
j'ai cliqué à nouveau sur " personnaliser" , c'est encore grisé si je fais un clic-droit sur un lien dans la fenêtre marque-pages .

Comment je fais pour retrouver mes icones devant mes liens , c'est foutu ?

je suis sous Sync mais je ne sais pas comment il restaure , et pour le fichier bookmarks-2014-06-01.json j'ai fait l'importation , ça n'a rien changé .

j’utilise C.Cleaner pour le nettoyage , alors je sais bien que FF a son propre nettoyeur mais j'ia beau avoir décocher " connexion à des sites" je suis obligé de me reconnecter après ...et dans C.Cleaner je peux mettre des cookies à part pour ne pas être déconnecter après nettoyage .

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Avatar de l’utilisateur
Demot
Animal mythique
Messages : 17060
Inscription : 28 juin 2008, 18:07

Re: " Supprimer " grisé dans les marques pages

Message par Demot »

Les favicones reviendront au fur et a mesure des connexions sur les sites correspondants.

En passant par le menu Marque-page marquer cette page c'est pas loin de la methode de l'etoile
Marquer cette page cliquer sur Menu des marque page choisir etc.
..
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer pour palier à un manque.
Je ne lis pas les sarcasmes, c'est inutile de m'en écrire Pas confondre Pigeon et On Pige
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

oui pour les favicones mais bon si on m'avait avant j'aurais pas fait car c'est avec eux que je me repère vite ...donc là je suis obligé de cliquer sur beaucoup .
avec Xmarks ( que je n'ai plus car problème entre lui et Sync ) il gardait les favicones .

sans parler que ça n'a rien changé au problème du grisé , donc la parade sera que je ferme FF après changement et que je ne touche plus à " personnaliser " .


Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 20908
Inscription : 10 mars 2006, 17:25

Re: " Supprimer " grisé dans les marques pages

Message par Bob49 »

cobra999 a écrit :j'ai cliqué à nouveau sur " personnaliser" , c'est encore grisé
Ce n'est pas normal ! :twisted:
Par contre j'ai un doute aussi sur la restauration, quand il y à Sync de configuré ! Déjà eu un problème sur un autre forum où Sync était aussi activé et le problème n'avait été résolu que temporairement (pas encore résolu !...
Peux-tu refaire la manipulation, mais après avoir débranché la connexion internet pour éviter la synchro.. !
cobra999 a écrit :Comment je fais pour retrouver mes icones devant mes liens , c'est foutu ?
Ils reviendront tout seul lors des connexions... ou tu installes FavIcon Reloader(que tu pourra désactiver ou supprimer par la suite) qui va les recharger...
cobra999 a écrit :j’utilise C.Cleaner pour le nettoyage , alors je sais bien que FF a son propre nettoyeur mais j'ia beau avoir décocher " connexion à des sites" je suis obligé de me reconnecter après ...et dans C.Cleaner je peux mettre des cookies à part pour ne pas être déconnecter après nettoyage .
CCleaner pose malheureusement parfois des problèmes... :roll:
Pour les cookies différentes solutions sont suggérées dans ce fil (dont un lien à suivre dans un de mes messages) http://forums.mozfr.org/viewtopic.php?f ... er#p750661
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
Dernière modification par Bob49 le 05 juin 2014, 21:03, modifié 1 fois.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image
Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 20908
Inscription : 10 mars 2006, 17:25

Re: " Supprimer " grisé dans les marques pages

Message par Bob49 »

cobra999 a écrit :
un autre truc : il y 3 étoiles identiques dans " personnaliser " , et on ne découvre leur fonction qu'une fois déplacer dans la barre d'adresse , je pense que les développeurs devrait changer cela...ou alors donner une couleur :
exemple : bleu pour " étoile + carré "
........... vert pour " étoile qui ouvre le panneau latéral "
........... jaune pour " étoile qui ouvre la fenêtre des marques-pages " ....et ensuite l’indiquer dans les explications ou " aide FF "
Je vois pas sur un profile vierge ! Sans doute que cela vient d'une extension !...
cobra999 a écrit :4 - à quoi sert l'icone " encodage caractères " ? ....c'est par exemple dans le cas où ça s’affiche mal si on se retrouve sur un site japonais ?
C'est un plus par rapport au menu se trouvant dans le menu "affichage" de la barre des menus.
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

J'ai déconnecté internet et re-cliquer sur " Personnaliser" c'est toujours pareil . Je ne vais pas refaire la manip de supprimer le fichier places.sqlite car je viens de cliquer sur plus pas loin de 100 liens pour retrouver mes favicones .

merci pour l'extension mais apparemment ça ne me recharge pas mes favicones , j'ai ouvert les options c'est en anglais , moi pas comprendre :mrgreen: , mais il y a juste des chiffres à changer .
ah ça y est ! je ne sais pas comment, j'ai fait un clic droit sur un dossier " Reload favorites icons " ( le seul a ne pas être grisé )...et bizarrement ( ? ) , ça ma remis les favicones partout ailleurs ....j'ai pas compris vu que la fenêtre qui s'ouvre ne me donne pas tous les liens , mais bon ça fonctionne .

Pour les cookies , j'évite les extensions donc je vais faire comme ça pour l'instant ...et puis celle-ci n'est pas trop pratique car la majorité des sites demande presque tous des cookies donc .....
J'essayerais peut-être Biscuit ...je verrais plus tard .

si dans " personnaliser " il y a bien 3 étoiles de " marques -pages " ...avec donc les autres icônes évidemment .

merci pour la réponse 4 .

--------------------------------------------------------

bon finalement j'ai tenté Cookies Monster , heureusement en français , mais pas vraiment pratique ....car soit il faut faire un part un quand on ouvre un site , soit on a la liste générale mais ça aurait bien de pouvoir décider d'après cette liste hors on ne peut que seulement supprimer les cookies et pas " celui-là je le garde , celui là non " .

---------------------------------------------------------

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

J'ai finalement refait la manip en supprimant places.sqlite , avant je me suis déconnecté : c'est toujours pareil .

j'ai aussi désactivé le module " classic ..." , pensant que ça vient de lui : là aussi ça ne change rien .

par contre j'ai lu que Firefox faisait automatiquement son nettoyage mais je ne trouve pas cela dans les options

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 20908
Inscription : 10 mars 2006, 17:25

Re: " Supprimer " grisé dans les marques pages

Message par Bob49 »

Bonjour
cobra999 a écrit :par contre j'ai lu que Firefox faisait automatiquement son nettoyage mais je ne trouve pas cela dans les options
Tout ce qu'il y à à savoir sur la suppression de l'historique : https://support.mozilla.org/fr/kb/suppr ... ue&r=3&as=
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:32.0) Gecko/20100101 Firefox/32.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

Bonjour ,

je te remercie :wink:
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
cobra999
Lézard vert
Messages : 128
Inscription : 27 août 2008, 21:41

Re: " Supprimer " grisé dans les marques pages

Message par cobra999 »

Bonjour ,

Le problème est toujours existant avec la nouvelle version ; je parle du grisé ( ouvrir , ouvrir dans un onglet ,supprimer , etc.. ) en faisant un clic droit sur un marque page ouvert depuis la barre de menu ( tout en haut )...ceci après avoir cliquer sur l'icone à 3 barres ( le mien se trouve à l'extrême droite sous la croix rouge ) puis ensuite je clique sur " personnaliser " .
Donc là aussi obliger de fermer FF pour que le grisé n’apparaisse plus .

Il y a truc qui déconne aussi depuis la version 31 , j'ai la mise à jour automatique qui ne se fait pas alors que j'ai tout laissé par défaut ; il a fallu que je télécharge la version 32 sur le site de Mozilla...par la suite on dirait qu'elle est passé toute à seule à 32.0.2 puis 32.0.3....et là ce soir il a fallu que j'ouvre " à propose de " pour qu'elle aille me chercher la version 33 qui est sortie il y a 3 jours .
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 20 invités