Encodage des liens

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4956
Enregistré le : 22 juil. 2012, 05:27

Encodage des liens

Message par Cucurbitacé » 11 mars 2014, 06:16

Bonjour,

J’ai un problème chaque fois que je veux mettre un line sur un site juridique, Firefox le casse en y ajoutant : amp; ...... Avec le point virgule.
Alors que le lien d’origine n’a pas cela.

Il fait cela si dans le lien il y a le symbole : Et, celui qui se trouve sous le chiffre 1 sur le clavier : &, il semble ne faire cela que sur les forums de France télévision.

Auriez-vous une quelconque explication à ce sujet ?

Merci bien.

.

Avatar du membre
Bob49
Animal mythique
Messages : 20744
Enregistré le : 10 mars 2006, 17:25

Re: Encodage des liens

Message par Bob49 » 11 mars 2014, 07:45

Bonjour

Le cas à été évoqué, il y à pas si longtemps....

Une adresse à nous mettre ! :)
.
.
Votre Navigateur : Mozilla/5.0 (X11; Linux Mint; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4956
Enregistré le : 22 juil. 2012, 05:27

Re: Encodage des liens

Message par Cucurbitacé » 11 mars 2014, 09:49

Bob49 a écrit :Bonjour

Le cas à été évoqué, il y à pas si longtemps....

Une adresse à nous mettre ! :)
Bonjour,

Une adresse ?!

Je suppose que vous parlez de légifrance, je prendrais donc cet exemple, Cour de Cassastion affaire Edgar Morin :
http://legifrance.gouv.fr/affichJuriJud ... 0007055931

Sur les forums de france télévision, cela m'ajoutera derrière le symbole & : amp;

legifrance.gouv.fr/affichJuriJudi.do?oldAction=rechJuriJudi&idTexte=JURITEXT000007055931


Cordialement.

.

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Encodage des liens

Message par Abraxas » 12 mars 2014, 01:20

Ca vient plus du forum en question qui ne supporte peut-être pas tous les liens.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4956
Enregistré le : 22 juil. 2012, 05:27

Re: Encodage des liens

Message par Cucurbitacé » 12 mars 2014, 01:58

Abraxas a écrit :Ca vient plus du forum en question qui ne supporte peut-être pas tous les liens.
Bonsoir,

Le problème c’est que cela me le fait qu’avec Firefox, si j’utilise IE 11 cela fonctionne normalement.

Merci de vous être attardé sur ma question.

.

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Encodage des liens

Message par Abraxas » 14 mars 2014, 20:25

Ca donne quoi en testant avec un nv profil ?
https://support.mozilla.org/fr/kb/utili ... er-profils
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4956
Enregistré le : 22 juil. 2012, 05:27

Re: Encodage des liens

Message par Cucurbitacé » 15 mars 2014, 00:33

Abraxas a écrit :Ca donne quoi en testant avec un nv profil ?
https://support.mozilla.org/fr/kb/utili ... er-profils
Bonsoir,

Oui, même avec un nouveau profil.
Je finis par penser que cela vient du site et non de Firefox.

Cordialement.

.

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Encodage des liens

Message par Abraxas » 15 mars 2014, 14:16

Sans doute car j'ai testé en c/c ce lien sur plusieurs forums de templates différents (phpBB, MesDiscussions etc) et pas de souci de formattage. Peut-être que le forum en question ne supporte pas l'UTF-8.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4956
Enregistré le : 22 juil. 2012, 05:27

Re: Encodage des liens

Message par Cucurbitacé » 16 mars 2014, 01:44

Abraxas a écrit :Sans doute car j'ai testé en c/c ce lien sur plusieurs forums de templates différents (phpBB, MesDiscussions etc) et pas de souci de formattage. Peut-être que le forum en question ne supporte pas l'UTF-8.
Je viens d’essayer les encodages de Firefox et rien n’a changé.
Je pense que ce sont les forums en eux-mêmes qui ont un problème, dès qu’ils voient le symbole et : & ils y ajoutent à la suite amp;


.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 23 invités