Firefox AVG (Résolu)

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Firefox AVG (Résolu)

Message par safle » 06 janv. 2014, 20:14

bonsoir et tous mes voeux

pc sous windows 8.1 avec AVG internet sécurity 2013 , navigateur firefox 26.0 ( par défaut )

en ouvrant une première fenêtre de firefox 26.0 sur ma page d'accueil qui est "orange" je suis sur orange ce qui est normal, puis en ouvrant un nouvel onglet par le bouton + voila ce que j'ai

Image

si j'ouvre une deuxième ou troisième fenêtre de firefox je suis sur ma page d'accueil qui est "orange" puis en ouvrant un nouvel onglet par le bouton + j'ai ceci ( plus de avg ) ce qui est est normal

Image

je voudrais ne plus avoir AVG lors de la première fenêtre

dans about:config j'ai 13 lignes contenant le mot AVG
voici le profil

[scroll]# Mozilla User Preferences
/* Do not edit this file.
*
* If you make changes to this file while the application is running,
* the changes will be overwritten when the application exits.
*
* To make a manual change to preferences, you can visit the URL about:config
*/
user_pref("avg.install.disableHPGuard", false);
user_pref("avg.install.disableSPGuard", false);
user_pref("avg.install.guardCountInit", 156);
user_pref("avg.install.guardPopupCountInit", -1);
user_pref("avg.install.guardSPCountInit", 156);
user_pref("avg.install.guardSPPopupCountInit", -1);
user_pref("avg.install.guard_xpcom", 0);
user_pref("avg.install.guards_inactive", 1);
user_pref("avg.userPreferences.newtabDisabledByUser", false);
user_pref("weboftrust.search.avg.display", "AVG");
user_pref("weboftrust.search.avg.ign", "^http(s)?\\:\\/\\/([\\w\\-]+\\.)avg\\.com\\/");
user_pref("weboftrust.search.avg.style", ".vsc a ~ [ATTR=\"NAME\"] { background: url(IMAGE) right no-repeat; margin-left: 4px; padding-top: 0px; position: relative; }");
user_pref("weboftrust.search.avg.url", "^http(s)?\\:\\/\\/isearch\\.avg\\.com\\/search\\?");
[/scroll]

j'ai aussi vérifié dans un firefox portable sous la liberkey les lignes çi dessous ne sont pas présentent qui n'a pas ce problème
user_pref("avg.install.disableHPGuard", false);
user_pref("avg.install.disableSPGuard", false);
user_pref("avg.install.guardCountInit", 156);
user_pref("avg.install.guardPopupCountInit", -1);
user_pref("avg.install.guardSPCountInit", 156);
user_pref("avg.install.guardSPPopupCountInit", -1);
user_pref("avg.install.guard_xpcom", 0);
user_pref("avg.install.guards_inactive", 1);
user_pref("avg.userPreferences.newtabDisabledByUser", false);

alors que AVG Secure Search est désinstallé et ne figure plus dans les extensions de firefox
une désinfection complète a été faite avec Adcleaner, Malwarebytes, ZHPDiag

j'ai également essayé de créer un nouveau profil mais c'est pareil

dans about:config de firefox un nouvel onglet ( browser.newtab.url ) est programmé s'ouvrir sur https://www.google.fr

Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Modifié en dernier par safle le 08 janv. 2014, 15:33, modifié 4 fois.

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Firefox AVG

Message par Abraxas » 06 janv. 2014, 20:22

Vérifiez qu'une URL d'AVG n'a pas été ajoutée au chemin cible du raccourci de Firefox sur le bureau Windows (ou le raccourci dans la barre des tâches de Windows). Ca se fait via clic droit, propriétés.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Re: Firefox AVG

Message par safle » 06 janv. 2014, 20:49

merci de ta réponse rapide

voici le profil complet de firefox
http://cjoint.com/?0AguRvhOcgd
valable 6 jours

aucune URL d'ajoutée dans le raccourci firefox
"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Firefox AVG

Message par Abraxas » 06 janv. 2014, 20:53

Faites une réinitialisation de votre profil alors:
https://support.mozilla.org/fr/kb/reini ... -problemes
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Re: Firefox AVG

Message par safle » 06 janv. 2014, 21:24

Faites une réinitialisation de votre profil alors:
https://support.mozilla.org/fr/kb/reini ... -problemes

j'y ai bien pensé mais je vais perdre quoi ?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Firefox AVG

Message par Abraxas » 07 janv. 2014, 01:52

C'est écrit dans la FAQ.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Re: Firefox AVG

Message par safle » 07 janv. 2014, 15:42

bonjour
j'ai fait une réinitialisation de firefox mais cela ne change rien

dans about:config j'ai aussi essayé de réinitialiser ces lignes mais après avoir fermé firefox puis réouvert ces lignes sont toujours présentent

j'ai aussi vérifié dans un firefox portable sous la liberkey les lignes çi dessous ne sont pas présentent
user_pref("avg.install.disableHPGuard", false);
user_pref("avg.install.disableSPGuard", false);
user_pref("avg.install.guardCountInit", 156);
user_pref("avg.install.guardPopupCountInit", -1);
user_pref("avg.install.guardSPCountInit", 156);
user_pref("avg.install.guardSPPopupCountInit", -1);
user_pref("avg.install.guard_xpcom", 0);
user_pref("avg.install.guards_inactive", 1);
user_pref("avg.userPreferences.newtabDisabledByUser", false);

Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Firefox AVG

Message par Abraxas » 07 janv. 2014, 16:28

Mais pourquoi vous ne posez pas la question sur le forum d'AVG ? C'est bien un pbm avec les produits d'AVG, pas de Mozilla...
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Re: Firefox AVG

Message par safle » 07 janv. 2014, 22:37

bonsoir

je pose la question ici, car il n'y a que sur firefox qui est mon navigateur par défaut que j'ai ce problème et pas sous ie 11 ou chrome

de plus comme indiqué dans le premier message de ce sujet

en ouvrant une première fenêtre de firefox 26.0 sur ma page d'accueil qui est "orange" je suis sur orange ce qui est normal, puis en ouvrant un nouvel onglet par le bouton + voila ce que j'ai

Image

si j'ouvre une deuxième ou troisième fenêtre de firefox je suis sur ma page d'accueil qui est "orange" puis en ouvrant un nouvel onglet par le bouton + j'ai ceci ( plus de avg ) j'ai ceci ce qui est est normal

Image
c'est pourquoi je pense à un problème firefox

pardon je me répète
alors que AVG Secure Search est désinstallé et ne figure plus dans les extensions de firefox
une désinfection complète a été faite avec Adcleaner, Malwarebytes, ZHPDiag

j'ai également essayé de créer un nouveau profil mais c'est pareil

dans about:config de firefox un nouvel onglet ( browser.newtab.url ) est programmé s'ouvrir sur https://www.google.fr
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Re: Firefox AVG

Message par safle » 08 janv. 2014, 15:32

bonjour

j'ai supprimé ces lignes
user_pref("weboftrust.search.avg.display", "AVG");
user_pref("weboftrust.search.avg.ign", "^http(s)?\\:\\/\\/([\\w\\-]+\\.)avg\\.com\\/");
user_pref("weboftrust.search.avg.style", ".vsc a ~ [ATTR=\"NAME\"] { background: url(IMAGE) right no-repeat; margin-left: 4px; padding-top: 0px; position: relative; }");
user_pref("weboftrust.search.avg.url", "^http(s)?\\:\\/\\/isearch\\.avg\\.com\\/search\\?");

j'ai supprimé ces 4 lignes mais c'était toujours pareil

j'ai alors passe la valeur false à true de cette ligne
user_pref("avg.userPreferences.newtabDisabledByUser", false);

et cela à réglé le problème

merci :)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Firefox AVG (Résolu)

Message par Abraxas » 08 janv. 2014, 15:49

A mon avis, l'extension AVG est tjrs sur votre PC, surtout si elle se recharge même avec un nouveau profil.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

safle
Arias
Messages : 12
Enregistré le : 06 janv. 2014, 18:35

Re: Firefox AVG (Résolu)

Message par safle » 08 janv. 2014, 22:36

bonsoir

depuis la modif dans about:config je n'ai plus avg secure search

j'ai fait un test dans firefox avec google et dans ie toujours avec google et les résultats sont les mêmes alors qu' avec avg secure search les résultat ne sont pas les mêmes
alors qu'avec cette recherche Avg ce n'été pas le cas

Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Avatar du membre
Abraxas
Animal mythique
Messages : 10180
Enregistré le : 28 juil. 2011, 14:06

Re: Firefox AVG (Résolu)

Message par Abraxas » 09 janv. 2014, 17:27

Et avec un nouveau profil, est-ce que celui-ci a aussi sa 1ère page modifiée par AVG ?
https://support.mozilla.org/fr/kb/utili ... er-profils

Si c'est le cas, c'est que l'extension AVG est tjrs installée sur le poste et est chargée à chaque utilisation d'un profil FF.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 21 invités