(Résolu)javascript a disparu

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

(Résolu)javascript a disparu

Message par Plugandplay » 14 août 2013, 18:31

Bonjour,
Sur un site(Magix) une bannière me demande d'activer javascript. Je vais dans options et constate qu'il est bien activé.
Je désinstalle Firefox et télécharge la version 23 qui normalement devrait contenir javascript, mais j'ai toujours la même bannière me demandant de l'activer.
Sur un autre pc je n'ai pas le même problème.
Ce qui est bizarre, j'ai le même problème avec chrome d'où le problème ne viendrait peut-être pas des navigateurs mais du pc lui-même, registre ou que sais-je?
Si quelqu'un aurait une idée, j'en serai infiniment reconnaissant.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36
Modifié en dernier par Plugandplay le 15 août 2013, 15:10, modifié 1 fois.

scoobidiver
Animal mythique
Messages : 6402
Enregistré le : 01 avr. 2011, 19:26

Re: javascript a disparu

Message par scoobidiver » 14 août 2013, 19:02

Le bouton de désactivation globale de JavaScript a été supprimé dans la version 23 pour les raisons suivantes :
http://limi.net/checkboxes-that-kill

Vérifie que tu n'as pas une extension qui désactive JavaScript globalement ou par site :
https://support.mozilla.org/fr/kb/resou ... ions-theme
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

Re: javascript a disparu

Message par Plugandplay » 14 août 2013, 21:06

Merci Scoobidriver,
J'ai bien compris que la version 23 ne permets plus de désactiver javascript. mon problème est l'inverse et que je ne l'ai plus malgré une réinstallation à la version 23.
J'ai toujours une bannière orange avec: ATTENTION! Javascript est désactivé dans votre navigateur. Veuillez activer Javascript afin d'utiliser les fonctions de navigation

J'ai démarré en version "sans échec", j'ai désactivé les plug-ins, j'ai désactivé l'accélération graphique, mais rien n'y fait.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Avatar du membre
Abraxas
Animal mythique
Messages : 10183
Enregistré le : 28 juil. 2011, 14:06

Re: javascript a disparu

Message par Abraxas » 14 août 2013, 21:56

Pour savoir si JS est activé, tu tapes about:config puis javascript.enabled qui doit être à true.

Sinon, le souci vient peut-être du site.
Ex. de page avec ce message ?

Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

Re: javascript a disparu

Message par Plugandplay » 14 août 2013, 22:54

Merci Abraxas,

javascript.enabled;true

le reste aussi sauf:

javascript.options.mem.log;false
javascript.options.mem.notify;false
javascript.options.methodjit.content;false
javascript.options.methodjit_always;false
javascript.options.methodjit_always;false
javascript.options.pccounts.content;false
javascript.options.strict;false
network.protocol-handler.external.javascript;false

Je ne sais pas si ça à faire quelque chose avec ça?

ça ne doit pas venir du site car sur un autre pc ça marche!
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Avatar du membre
Abraxas
Animal mythique
Messages : 10183
Enregistré le : 28 juil. 2011, 14:06

Re: javascript a disparu

Message par Abraxas » 14 août 2013, 23:28

Essaie avec un nouveau profil, on sera vite fixé: https://support.mozilla.org/fr/kb/utili ... er-profils
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

Re: javascript a disparu

Message par Plugandplay » 15 août 2013, 10:29

J'ai changé de profil mais le problème persiste.
idem avec chrome
ça fonctionne bien sur un autre pc.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

Avatar du membre
Bob49
Animal mythique
Messages : 19969
Enregistré le : 10 mars 2006, 17:25

Re: javascript a disparu

Message par Bob49 » 15 août 2013, 12:18

Bonjour

Si avec nouveau profile, le problème est toujours présent ! C'est qu'un module (en général,une extension) corrompt ta configuration et le mode sans échec, n'y peu rien...

Qu'est-ce que tu as comme extensions et plugins dans un nouveau profile ?
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

Re: javascript a disparu

Message par Plugandplay » 15 août 2013, 12:54

J'avais toute une série de plug-ins
Je les ai tous désactivés dans le nouveau profil et le problème a disparu puis j'ai réactivé un à un les plug-ins en contrôlant chaque fois et le problème n'est pas revenu.
J'ai supprimé le nouveau profil et remis l'ancien et le problème n'est pas revenu non plus.
et même dans chrome le problème a disparu.
Je ne comprends pas. est-ce qu'un plug-in était corrompu et en le réactivant ça a corrigé le problème? mais alors quel rapport avec chrome.
Enfin c'est bon et je remercie tous les participants qui m'ont aidés.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

(Résolu) javascript a disparu

Message par Plugandplay » 15 août 2013, 12:59

Où est-ce qu'on doit mettre résolu? Je l'ai mis dans le sujet mais je ne suis pas sûr que c'est juste!
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Avatar du membre
galoupia
Varan
Messages : 1932
Enregistré le : 19 nov. 2008, 22:56

Re: javascript a disparu

Message par galoupia » 15 août 2013, 13:05

Salut cela n'existe plus
Image
Remplacer par ceci
Image
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

Avatar du membre
Bob49
Animal mythique
Messages : 19969
Enregistré le : 10 mars 2006, 17:25

Re: (Résolu) javascript a disparu

Message par Bob49 » 15 août 2013, 14:22

Plugandplay a écrit :Où est-ce qu'on doit mettre résolu?
En éditant ton premier message, tu mets "Résolu" dans le titre.

Bon surf 8-)


@ galoupia, le problème de Plugandplay, c'est que javascript était constamment désactivé.... problème surement du à un p'tit bug de la part d'un module !
galoupia a écrit :cela n'existe plus
Si pas d'extension pour remplacé (ce qui est pas nécessaire, si c'est pour désactiver JS très rarement)), faut passé par about:config comme suggéré plus haut par Abraxas.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Plugandplay
Salamandre
Messages : 20
Enregistré le : 11 janv. 2005, 22:14

Re: javascript a disparu

Message par Plugandplay » 15 août 2013, 15:09

merci bob49
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.95 Safari/537.36

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités