FireFox Rame?

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
dommbarr
Salamandre
Messages : 49
Enregistré le : 21 avr. 2013, 20:58

FireFox Rame?

Message par dommbarr » 13 août 2013, 18:15

Bonjour,
Désolé si ma question à déjà été posée, mais ….

Mon Firefox c’était mis a fonctionner aux petits oignons. J’ai installé Silver Light de Microsoft pour regarder des vidéos d’un ami sur Skydrive.
Et maintenant Firefox rame sur Internet.
En 1er
J’ai désinstallé SilverLight et tout et tout (répertoire et base de registre)
Vérification de tout avec mon antivirus, avec Malwarebytes, adwcleaner, et Firefox rame encore, quand je clique sur quelque chose il s’écoule 2 à 5 secondes avant d’avoir la main ?

Pour vérifier j’ai cliqué sur Internet Explorer de MS et là OK ça ne rame pas ?
A l’aide j’aimerais retrouver mon renard FireFox
Amicalement
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

Avatar du membre
Bob49
Animal mythique
Messages : 19993
Enregistré le : 10 mars 2006, 17:25

Re: FireFox Rame?

Message par Bob49 » 13 août 2013, 20:18

Bonsoir

Du côté des modules (extensions, plugins) et moteur de recherches, rien d'anormal ?
  • Tape about:config dans la barre d'adresse et promets...
  • Colle Silverlight dans "rechercher"
  • Si des préférences s'affichent avec le nom et/ou avec la valeur de Silverlight, effectue un clic droit sur la préférence pour la réinitialiser.
  • Redémarre Firefox.
Si tu n'es pas sûr de toi, via le clic droit, copie le nom des préférences dans un prochain message.
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

dommbarr
Salamandre
Messages : 49
Enregistré le : 21 avr. 2013, 20:58

Re: FireFox Rame?

Message par dommbarr » 14 août 2013, 10:42

Bonjour Bob49,
Merci pour ta réponse ; Du côté des modules (extensions, plugins) et moteur de recherche.
Dans les Extensions j’ai :
F1 Flash and Vidéo Download 1.36 (j’avais quand FireFox tournait rond)
HD Plus-HD-2.2 0.91.11 turn youtube to HD by default
RealDownloader 1.3.2
You/tube YouTube Video, Audio and Subtittle Downloader 0.2.3.1
Et enfin
Microsoft.NET Framework Assistant 0.0.0 (désactivé)
Dans les Plugins j’en ai 17 et je ne sais pas ceux qui bon ou non ?

J’ai tape about :config et il n’y a pas de Silverlight ?
Voila pour le moment
A+ et Amic’
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

scoobidiver
Animal mythique
Messages : 6402
Enregistré le : 01 avr. 2011, 19:26

Re: FireFox Rame?

Message par scoobidiver » 14 août 2013, 11:08

Recherche une ou des extension(s) importune(s) (3 extensions de téléchargement de vidéos, ça se tire la bourre) :
https://support.mozilla.org/fr/kb/resou ... ions-theme

Désinstalle Microsoft .Net qui ne sert à rien :
http://support.microsoft.com/kb/963707
dommbarr a écrit :Dans les Plugins j’en ai 17 et je ne sais pas ceux qui bon ou non ?
Ce n'est pas lié à ton problème, mais chaque plugin peut être une entrée pour une attaque informatique exploitant les vulnérabilités du plugin en question.
Désactive tout sauf Flash et réactive les autres en fonction de tes besoins.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

dommbarr
Salamandre
Messages : 49
Enregistré le : 21 avr. 2013, 20:58

Re: FireFox Rame?

Message par dommbarr » 14 août 2013, 19:06

Bonsoir « scoubidiver »
Merci pour ton aide j’ai essayé de suivre tes infos…mais…

Donc j’ai supprimé l’Assistant NET Framework pour FireFox selon le lien que tu m’as indiqué. Et la Méthode 2


Par contre dans l’étape 2 j’ai lancé about :cofig et j’ai cherché mais pas trouvé
General.useragent.extre.microsoftdotnet

En 3. Je ne pige rien
Avec explorer je ne touve pas le dossier
%SYSTEMDRIVE%\Windows\Microsoft.NET\Framework\3.5\WWindow etc blabla ?

J’ai tous désactivé sauf Shockwave Flash 11.8.800.94 dans les plugins
Dans Extensions il n’y a que Flas and Video Download 1.36 d’activé.

Et FireFox rame
Quand je clique pour accéder a ma page habituelle 22 secondes pour avoir la page
Une fois sur la page si je clique sur une commande 11 à13’’ pour avoir la commande au bout de mon pointeur.
C’est la misère
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

scoobidiver
Animal mythique
Messages : 6402
Enregistré le : 01 avr. 2011, 19:26

Re: FireFox Rame?

Message par scoobidiver » 14 août 2013, 19:24

C'est bien de virer Microsoft .Net et de désactiver la majorité des plugins, mais ton problème se résoudra via l’investigation en mode sans échec comme expliqué dans le premier article de mon précédent message.
dommbarr a écrit :Avec explorer je ne touve pas le dossier
%SYSTEMDRIVE%\Windows\Microsoft.NET\Framework\3.5\WWindow etc blabla ?
Va dans %SYSTEMDRIVE%\Windows\Microsoft.NET\Framework et fait une recherche du dossier DotNetAssistantExtension
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

dommbarr
Salamandre
Messages : 49
Enregistré le : 21 avr. 2013, 20:58

Re: FireFox Rame?

Message par dommbarr » 15 août 2013, 19:16

Salut, scoobidiver
Voila les dernières news. Sans avoir vu ton poste du 14 de 18h24

J’ai essayé de faire le ménage dans les NETFramwork de MS et cela à Mer%@$¤ :evil: :cry:
un max ; bref j’ai viré les Netmachun truc 1 mais Windows à pas voulu que je vire le reste ?* :(

J’ai laissé faire la mise à jour de MS et maintenant
Jai :
NetFramwork 2.0 service Pack 2
----------------- 3.0 service Pack 2
----------------- 3.5 language
----------------- 3.5 SP1
----------------- 4 Extended du 18/05/2013
------------------4 Extended du 15/07/2013 ?
------------------4 Extended FRA Language pack
Dans FireFox j’ai
Dans les extensions j’ai juste Flash
Dans les plugins j’ai juste Shockwave Flash tout le reste est désactivé
Mon FireFox fonctionne bien de nouveau :)
Je vais activer un à un les plugins et extensions
A++
PS : Dis moi si il faut désinstaller ces NetFramwork
Amic’
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités