Page 1 sur 1

[Résolu] Comment bloquer les flashs sur Firefox 23?

Posté : 13 août 2013, 12:22
par pcouderc
Bonjour,

J'ai horreur des plugins qui démarrent sans mon autorisation, j'ai trouvé comment bloquer les autres , mais pas comment bloquer les flashs dnas Firefox 23.

Merci de votre aide.
PC
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Re: Comment bloquer les flashs sur Firefox 23?

Posté : 13 août 2013, 13:40
par Bob49
Bonjour

A l'aide d'une extension, c'est l'idéal. https://addons.mozilla.org/fr/firefox/s ... sh&appver=

Quelques extensions intéressantes.. :
Flashblock bloque les animations en flash par défaut, une liste blanche peut être créé.
NoScript (plus complexe et un peu d'apprentissage attendu..) peut bloquer bien des choses. Les listes blanche ou noire se constituent selon la configuration et au fur et à mesure.
Flash Killer ne bloque pas par défaut, mais permet d'arrêter les animations...
QuickJava permet de bloquer plusieurs styles d'objets...

Pour effectuer l'essai d'une extension, il est préférable de créer un nouveau profil .Docs, comment créer un profil (Il faut fermé Firefox pour lancer le gestionnaire de profiles)

Re: Comment bloquer les flashs sur Firefox 23?

Posté : 13 août 2013, 13:48
par scoobidiver
1. Saisis about:permissions dans la barre d'adresse
2. Sélectionne Tous les sites sur la gauche
3. Sélectionne Toujours demander sous Plugins
4. Saisis about:addons dans la barre d'adresse
5. Pour le plugin (Flash ou autre) que tu souhaites bloquer, sélectionne Demander pour activer

Avec le lego bleu dans la barre d'adresse, tu peux choisir de toujours l'activer pour le site en question ou ne jamais l'activer pour ce site.
Dans Firefox 24, le lego s'affichera (en gris) automatiquement même si le cliquer pour activer n'est pas défini.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Re: Comment bloquer les flashs sur Firefox 23?

Posté : 13 août 2013, 14:39
par pcouderc
Merci beaucoup, ça marche, en fait il n'est pas nécessaire d'utiliser une extension.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0