bug apparament de la version Firefox 9.01

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
dan65
Arias
Messages : 4
Enregistré le : 12 janv. 2012, 10:29

bug apparament de la version Firefox 9.01

Message par dan65 » 12 janv. 2012, 11:03

Bonjour et bonne année à tous,

Depuis quelques jours un de mes amis à qui j'assure le maintenance informatique me signale un problème de loupe sur sont site. hier soir je me déplace chez lui et constate sur son site http://www.lucien-segura.fr/contents/fr/d5.html que les loupes de ces articles était invisibles ou en partie. les loupes de sa première ligne d'articles s'affichent bien, celles de sa 2eme ligne s'affichent en bas d'écran; celles de sa 3eme ligne sont à demi visibles en bas et puis celles des autres lignes sont invisibles.
Avec EI ou Firefox 8 il n'y a aucun problème. Mais après passage en version 9 ce bug apparaît.

Je n'ai pas trouvé de lignes sur ce sujet ni comment signaler apparemment ce bug.

Merci de vos aides
Modifié en dernier par dan65 le 12 janv. 2012, 11:10, modifié 1 fois.

lequid
Salamandre
Messages : 47
Enregistré le : 10 févr. 2004, 16:26

Re: bug apparament de la version Firefox 9.01

Message par lequid » 12 janv. 2012, 11:05

Rubrique site posant pb?

dan65
Arias
Messages : 4
Enregistré le : 12 janv. 2012, 10:29

Re: bug apparament de la version Firefox 9.01

Message par dan65 » 12 janv. 2012, 11:12

http://www.lucien-segura.fr/contents/fr/d5.html j'étais en train de le faire. ;)

Merci

Avatar du membre
Abraxas
Animal mythique
Messages : 10183
Enregistré le : 28 juil. 2011, 14:06

Re: bug apparament de la version Firefox 9.01

Message par Abraxas » 12 janv. 2012, 12:17

Effectivement, le système de loupe avec affichage centré du tableau est cassé dans FF9+.
En fait, l'affichage a lieu mais plus la ligne du tableau est affichée haut dans l'onglet, plus l'affichage du tableau en mode loupe est bas (et donc disparait de l'onglet).

Exemple avec le 1er tableau de la 3ème ligne: test sur FF12
Affichage bas:
Image

Affichage plus haut:
Image

Avatar du membre
Bob49
Animal mythique
Messages : 20411
Enregistré le : 10 mars 2006, 17:25

Re: bug apparament de la version Firefox 9.01

Message par Bob49 » 12 janv. 2012, 19:52

Bonsoir

Avec Firefox 9*, la beta et Nightly(Fx12)..j'ai eu quelques soucis d'affichage !...même avec de nouveaux profils, obligé de cliquer à plusieurs reprises ! :roll:
Comme Abraxas l'a dit, l'affichage n'est pas correcte et pour toutes ses versions.

La seule version en plus de IE et Fx 3.6* à afficher correctement et rapidement, c'est Aurora (FX 11):
Image

Par contre, je me suis aperçu que IE8 (pas vérifier IE9), Fx 3.6* et Fx 9* ont les 2 barres de défilement (verticale et horizontale)...contrairement aux autres versions, histoire de javascript ! ?

La beta, Fx11 et Fx 12 étant des versions en développement.

En l'attente d'autres avis, il y à peut être aussi problème du côté du site ! au regard du W3C, aussi...13 Errors, 3 warning(s)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

dan65
Arias
Messages : 4
Enregistré le : 12 janv. 2012, 10:29

Re: bug apparament de la version Firefox 9.01

Message par dan65 » 16 janv. 2012, 14:35

Bonjour,

Avant la V9 il n'y avait pas de problème et
Abraxas a écrit :En l'attente d'autres avis, il y à peut être aussi problème du côté du site ! au regard du W3C, aussi...13 Errors, 3 warning(s)
viens de l'utilisation de ShopFactory, facile d'utilisation mais la génération des sites n'est pas contrôlable mais fonctionne bien. Dans le cas d' http://www.lucien-segura.fr/contents/fr/d5.html , mon client ajoute ces tableaux et publie 3 clic et c'est parti. De plus des page de 5 images x 20 lignes avec loupe intégré c'est super (quand le navigateur ne bug pas ;))
j'ai d'autre site développé autrement et toutes les loupes sont à demi visible avec ff9. c'est pas cool

merci d'une solution

Avatar du membre
Abraxas
Animal mythique
Messages : 10183
Enregistré le : 28 juil. 2011, 14:06

Re: bug apparament de la version Firefox 9.01

Message par Abraxas » 16 janv. 2012, 14:55

Merci de citer les bonnes personnes. :D

Sinon, c'est ce bug là sur FF9 https://bugzilla.mozilla.org/show_bug.cgi?id=679971 et ça a été réouvert. Et c'est corrigé dans FF10 et FF11. :)

dan65
Arias
Messages : 4
Enregistré le : 12 janv. 2012, 10:29

Re: bug apparament de la version Firefox 9.01

Message par dan65 » 16 janv. 2012, 15:57

Désolé Abraxas,

Je n'ai fait que cité et n'ai pas remarqué l'erreur et je ne pense pas pouvoir intervenir dans le nom de l'auteur. C'est un autre bug. Ha! ces fonctions automatiques, vivement de revenir aux Fortran, cobol et basic d'antan que l'on gravait au burin sur la pierre (les cartes perforées). Je vous engage à faire un essai de "citer" sur cette phrase et c'est pareil. :?

Merci pour l'info en V10 et V11 c'est bon ?

cordialement

Avatar du membre
Abraxas
Animal mythique
Messages : 10183
Enregistré le : 28 juil. 2011, 14:06

Re: bug apparament de la version Firefox 9.01

Message par Abraxas » 16 janv. 2012, 16:45

Sur FF11, oui, et d'après le bug, ça sera dans la beta de FF10 aussi.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités