Msg Echec de la connexion sécurisée

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : jpj, myahoo, nico@nc, Mori

Jem
Arias
Messages : 2
Inscription : 09 sept. 2021, 23:41

Msg Echec de la connexion sécurisée

Message par Jem »

Bonjour,

Je suis en version 92.0 de Firefox, sous W10 21H1.

Depuis quelques jours lorsque j'essaie d'ouvrir un site internet, j'ai systématiquement le message : "Échec de la connexion sécurisée".
En cliquant sur "Réessayer", après 2 ou 3 tentatives, la connexion sur le site se réalise.

Après avoir parcouru Geckozone j'ai décoché le paramètre :" Interroger le répondeur OCSP pour confirmer la validité de vos certificats".
Mais le problème est toujours présent.

Connaissez-vous la parade à ce souci?

D'avance merci.
Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 21187
Inscription : 10 mars 2006, 17:25

Re: Msg Echec de la connexion sécurisée

Message par Bob49 »

Salut

Pour commencer, quelques pistes à explorer... :arrow: https://support.mozilla.org/fr/kb/que-f ... -securisee
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image
Jem
Arias
Messages : 2
Inscription : 09 sept. 2021, 23:41

Re: Msg Echec de la connexion sécurisée

Message par Jem »

Merci pour ces renseignements.

Je pense que ce problème est arrivé en même temps que la montée de niveau de W10 en version 21H1.

Depuis, j'ai fait une "réparation" de Firefox sans effet sur le problème.

J'ai pu voir que l'utilisation de Avast pouvait produire ce genre de problème : je vais donc faire l'essai sans Avast, une chose sure Google ne rencontre pas ce genre de problème.
pitpat692002
Lézard à collerette
Messages : 341
Inscription : 03 mars 2005, 20:01

Re: Msg Echec de la connexion sécurisée

Message par pitpat692002 »

Bonjour,
il semblerait en effet que le problème vienne d'avast antitrack depuis la mise à jour de firefox 92 ... Les devs avast sont en train de chercher.
Le lien (en anglais):
https://forum.avast.com/index.php?topic=303479.0
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités