Problème envoi de mail

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

lefair

Problème envoi de mail

Message par lefair » 22 sept. 2011, 11:40

Bonjour,

J'utilise Thunderbird depuis plusieurs années maintenant, et je n'ai jamais eu e problème particulier.

Ce matin, on me propose de faire une mise à jour, ce que j'accepte.

Depuis, je ne peux plus envoyer de message (alors que je peux en recevoir), et le message suivant apparait :
"L'envoi du message a échoué. Une erreur est survenue en joignant. Veuillez vérifier que vous avez accès au fichier".

Je n'ai rien modifié et rien fait à part accepter la mise à jour.

Je me sers de Thunderbird pour le travail, comment faire pour le "réparer" le plus vite possible?

Merci d'avance,

Cordialement,

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Re: Problème envoi de mail

Message par phocas » 22 sept. 2011, 11:54

Salut

c'est bizarre car TB est toujours en version 6.02 et il n'y a pas de raison que tu ais eu une proposition de maj ce matin

?? c'était bien une mise à jour de TB
?? tu étais déja en version 6.02

par rapport au message d'erreur que tu as
?? est ce que ton message contient des liens, ou pièces jointes qui coinceraient

?? as tu essayé l'option "envoyer plus tard" pour vérifier que le message se génère bien

?? as tu des extensions particulières en dehors de mail merge :wink:

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 12:01

Bonjour,

Merci pour ta réponse.

Oui, c'était bien une mise à jour Thunderbird!
J'ai eu des changements au niveau de l'interface après avoir fait la mise à jour...

Mon message ne contient aucun lien, aucune pièce-jointe, juste du texte dans le corps du mail.

Avec l'option "envoyer plus tard", le message d'erreur est le même...

Et pas d'extension particulière à) ma connaissance...

Merci d'avance,

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Re: Problème envoi de mail

Message par phocas » 22 sept. 2011, 12:50

je ne suis pas trop inspiré

c'est peut etre la mise a jour qui s'est mal passée
essaie en désisntallant et en refaisant une installation complète
ca ne risque rien d'essayer...


?, es tu en pop ou en imap

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 12:53

Merci, je vais essayer ça..

Je ne risque pas de perdre tous mes contacts et mails???

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 12:54

PS: je suis en pop

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 13:06

J'ai désinstallé et réinstallé, et ça ne marche pas non plus !

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Re: Problème envoi de mail

Message par phocas » 22 sept. 2011, 13:16

lefair a écrit :Merci, je vais essayer ça..
Je ne risque pas de perdre tous mes contacts et mails???
non vu que c'est stocké dans le profil et pas dans les fichiers du programme
quand ca remarchera il faudra que tu prennes le temps de lire la doc sur le profil
pour savoir ce qu'il faut sauvegarder et comment...

?? compactes tu tes dossiers TB de temps en temps
si ce n'est pas le cas c'est à essayer depuis menu fichier/compacter

Avatar du membre
Demot
Animal mythique
Messages : 16942
Enregistré le : 28 juin 2008, 18:07

Re: Problème envoi de mail

Message par Demot » 22 sept. 2011, 13:28

Bonjour ▬ grooso merda c'est
mail:composeMsgs.properties:12570
  • There was an error attaching %S. Please check if you have access to the file.
    Une erreur est survenue en joignant %S. Veuillez vérifier que vous avez accès au fichier.
Ca arrive aussi avec message neuf (pas un modèle) sans image, sans pièce jointe et sans signature !?
Les options d’expéditions n'ont pas été modifiées ?
Point d'interrogation > Redémarrer avec les modules désactivé → idem ?

Restera à vérifier avec un nouveau profil
et si ça marche se pourra être sans perte de message et de carnets d'adresses :wink:
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer pour palier à un manque.
Je ne lis pas les sarcasmes, c'est inutile de m'en écrire Pas confondre Pigeon et On Pige

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 13:33

Ça marche quand j'enlève ma signature...

Et pour la remettre, je fais comment?

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 13:33

Et merci !

Avatar du membre
Demot
Animal mythique
Messages : 16942
Enregistré le : 28 juin 2008, 18:07

Re: Problème envoi de mail

Message par Demot » 22 sept. 2011, 13:41

Un Pb de signature, c'était bien un problème de quelque chose joint... le message l’évoquait !
(tu n'avais rien après joignant ?)

Remettre ta signature ... ben ... a priori c'était elle le PB, faudrait voir ce que c'était :
Du html dans la fenêtre ad hoc ou un fichier joint, autre ?
Modifié en dernier par Demot le 22 sept. 2011, 13:44, modifié 1 fois.
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer pour palier à un manque.
Je ne lis pas les sarcasmes, c'est inutile de m'en écrire Pas confondre Pigeon et On Pige

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 13:43

C'est un document à partir d'un fichier html

lefair

Re: Problème envoi de mail

Message par lefair » 22 sept. 2011, 13:45

non, rien après joignant.

Avatar du membre
Demot
Animal mythique
Messages : 16942
Enregistré le : 28 juin 2008, 18:07

Re: Problème envoi de mail

Message par Demot » 22 sept. 2011, 13:49

Perso pour les HTML j'ai opté pour Stationery ... ça rajoute un volet pour voir le code source dans la fenetre de rédaction des messages...
Quelle forme il a ce html bloquant ton envoi et occasionnant ce message ?
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer pour palier à un manque.
Je ne lis pas les sarcasmes, c'est inutile de m'en écrire Pas confondre Pigeon et On Pige

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités