Clic sur un lien n'ouvre pas FF (Linux)

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
cloclo013
Salamandre
Messages : 45
Enregistré le : 23 janv. 2006, 09:46

Clic sur un lien n'ouvre pas FF (Linux)

Message par cloclo013 » 02 nov. 2009, 22:17

Bonsoir

Sous Linux (Kubuntu) quant je clique sur un lien dans Thunderbird pour accéder a la page du lien dans Firefox rien ne ce passe, Firefox ne s'ouvre pas ?

Que faut-il faire ?

@

Blogus
Animal mythique
Messages : 8288
Enregistré le : 10 juin 2009, 08:31

Re: Pas de renvoi dans Firefox en cliquant sur un lien

Message par Blogus » 02 nov. 2009, 22:33

Salut,
A tout hasard va dans Thunderbird : Édition → Préférences → Avancé → Éditeur de configuration

et vérifie que cette ligne et bien présente :network.protocol-handler.app.http.............valeur :/usr/bin/firefox-3.5 (ou firefox tout simplement)

Si l'option « network.protocol-handler.app.http » n'existe pas, tu peux l'ajouter en faisant un clic droit dans la fenêtre de l'éditeur de configuration :
→ Nouvelle → Chaîne de caractères
«Lorsque souffle le vent du changement, certains construisent des murs, d'autres des moulins à vent».

cloclo013
Salamandre
Messages : 45
Enregistré le : 23 janv. 2006, 09:46

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par cloclo013 » 03 nov. 2009, 14:37

Salut

J'ai rajouté cette ligne qui effectivement n'existait:

network.protocol-handler.app.http. valeur: /usr/bin/firefox-3.5

C'est toujour pareil ???

Blogus
Animal mythique
Messages : 8288
Enregistré le : 10 juin 2009, 08:31

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par Blogus » 03 nov. 2009, 15:42

Es-tu sûr du chemin que tu as indiqué ?
FF est-il ton navigateur par défaut ?
Comment ça se passait avec Konqueror ?
Depuis quand ou quoi ça ne marche pas ?
:D
De plus j'ai trouvé ceci : http://forum.ubuntu-fr.org/viewtopic.php?id=19680

Enfin celui-ci semble avoir trouvé la solution mais ne la donne pas !!
http://forum.ubuntu-fr.org/viewtopic.php?id=323207

Peut-être un p'tit MP ?.... :wink:
«Lorsque souffle le vent du changement, certains construisent des murs, d'autres des moulins à vent».

cloclo013
Salamandre
Messages : 45
Enregistré le : 23 janv. 2006, 09:46

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par cloclo013 » 03 nov. 2009, 17:29

Es-tu sûr du chemin que tu as indiqué ? j'ai t'ai fais un copier/coller de Éditeur de configuration "network.protocol-handler.app.http /usr/bin/firefox-3.5" puis "network.protocol-handler.app.http firefox-3.5"
FF est-il ton navigateur par défaut ? comment le savoir ?
Comment ça se passait avec Konqueror ? Exactement pareil
Depuis quand ou quoi ça ne marche pas ? depuis que j'ai installé Kubuntu d'abord la 9.04 puis j'ai fais la mise a jour vers la 9.10

Blogus
Animal mythique
Messages : 8288
Enregistré le : 10 juin 2009, 08:31

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par Blogus » 03 nov. 2009, 17:42

Que l'on soit bien d'accord....

Image

Sous Ubuntu j'ai "système" "préférences" "applications préférées"
Chez toi je ne sais pas....

Konqueror étant navigateur pa défaut il me semble, curieux que les liens dans Thunderbird ne fonctionnent pas.
Tu utilises Thunderbird depuis longtemps ?

Peut-être dois tu poser la question sur le forum Ubuntu ?
«Lorsque souffle le vent du changement, certains construisent des murs, d'autres des moulins à vent».

cloclo013
Salamandre
Messages : 45
Enregistré le : 23 janv. 2006, 09:46

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par cloclo013 » 03 nov. 2009, 18:16

Blogus a écrit :Que l'on soit bien d'accord....

Image

Sous Ubuntu j'ai "système" "préférences" "applications préférées"
Chez toi je ne sais pas....

Konqueror étant navigateur pa défaut il me semble, curieux que les liens dans Thunderbird ne fonctionnent pas.
Tu utilises Thunderbird depuis longtemps ?

Peut-être dois tu poser la question sur le forum Ubuntu ?
Oui c'est bien ca !

J'ai posé aussi la question dans le forum Ubuntu si quelqu'un a la solution ? car c'est assez énervant de ne pouvoir ouvrir un lien d"en Thunderbird sous linux alors que sous Windows XP, Vista et Windows 7 je n'ai aucun problèmes

Je te remercie quant même !

@ +

Avatar du membre
Mori
Animal mythique
Messages : 13310
Enregistré le : 30 avr. 2004, 19:17

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par Mori » 03 nov. 2009, 19:04

salut,

et en configurant dans le kde control center ? avec un thunderbird %u et un firefox %u de mémoire
Linux openSUSE Leap 15.2 (Gnome)

Fretz-B
Arias
Messages : 1
Enregistré le : 04 nov. 2009, 19:40

Re: Clic sur un lien n'ouvre pas FF (Linux)

Message par Fretz-B » 04 nov. 2009, 19:51

Salut

J'ai eu le même problème en plus de la ligne indiqué plus haut j'ai dû modifier la ligne, apparemment la valeur n'a pas suivis une mise à jour
extension.tbrowse.customlauncher valeur : /usr/bir/firefox
J'ai indiqué la même valeur que pour la ligne
network.protocol-handler.app.http. valeur: /usr/bin/firefox
en espérant avoir aider.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : af29, Caol Ila et 22 invités