Hotmail via Thunderbird

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Aubin

La mise à jour manuelle est une solution

Message par Aubin » 03 juil. 2008, 07:10

Comme indiqué plus haut, la montée de version de WebMail - Hotmail au niveau 1.2.17 corrige le problème.
TB stable et WebMail fonctionne.

Mais pourquoi cette version n'est-elle pas mise à jour automatiquement ?

En tout cas, merci à tous !


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

Netpune

Hotmail sur thunderbird

Message par Netpune » 16 juil. 2008, 10:21

Pour moi, c'est la version 1.2.18 de l'extension qui a finalement corrigé le problème, tout re-fonctionne (pour combien de temps...)

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Max_h_91

Message par Max_h_91 » 16 juil. 2008, 17:35

Comment l'on fait pour l'IMAP ?
L'extension semble être compatible avec et j'ai tout fait les changements possible dans le profil...

Tb envoie les identifications....mais recois l'érreur"The mail server responded:error" lorsequ'il ouvre les dossiers.

*J'ai les nouvelles adresses Live.xx*

J'ai entendu parler que les nouvelles adresses ne sont plus compatible avec l'IMAP....c'est vrai :? ??
J'ai les dernieres version des extensions.

Merci pour vos réponses.
Max_h_91 a écrit :Désolé pour le double post....

J'ai configuré le compte de mon Hotmail comme "Normal" mais choisi IMAP au lieux de POP et configuré le reste comme on le fait pour le POP.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

ToF
Arias
Messages : 18
Enregistré le : 12 juin 2004, 18:16

Message par ToF » 16 juil. 2008, 23:12

The Webmail extension must be installed first and Thunderbird restarted before you can install the other components.
Source : http://webmail.mozdev.org/installation.html

J'ai donc désinstallé les extensions Webmail et Webmail Hotmail. J'ai redémarré TB, puis ai réinstallé l'extension Webmail, ai redémarré une nouvelle fois TB et ai réinstallé l'extension Webmail Hotmail. Mais rien...
Avertissement
L'extension Webmail doit être absolument installée avant l'installation de l'un des modules. De plus si vous faites une mise à jour de l'extension, veuillez retélécharger aussi les modules pour éviter des incompatibilités. Après mise à jour, deux à trois redémarrages de Thunderbird sont nécessaires pour lier l'extension à ce ou ces module(s).
Source : http://extensions.geckozone.org/Webmail

J'ai redémarré trois fois TB comme indiqué et rien...[/quote]

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Image | Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Agent virtuel, Google [Bot] et 21 invités