Problème de codage de mon prénom

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Valérie75
Arias
Messages : 2
Enregistré le : 26 janv. 2007, 16:33

Problème de codage de mon prénom

Message par Valérie75 » 16 mai 2008, 11:10

Bonjour à tous,

Je suis sur mac (Tigre) et j'utilise Thunderbird depuis des années. J'ai donc créé plusieurs compets correspondants à plusieurs adresses mails. À chaque fois, j'utilise mon prénom avec l'accent, tout fonctionne très bien.

Sauf que...

Je viens d'ajouter un nouveau compte et là, mon "é" est remplacé par "?é" systématiquement.

J'ai vérifié tous les réglages de ce compte par rapport aux autres, et à l'exception du compte POP (mais c'est normal), tout est identique.

Pourquoi deux traitements différents ?

J'oubliais de préciser qu'à l'expédition, si je choisis ce compte, j'ai droit au fameux "Votre message contient des caractères inconnus..."

Certes, mais si je ne me trompe pas, cela n'a rien à voir avec les préférences générales du Thunderbird puisque le même message, passant par le même SMTP mais avec un autre compte, passe sans problème.

Je deviens zinzin ou quoi ? :(

Merci pour votre aide.

Valérie (avè l'accent)

Message envoyé avec : Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités