[RESOLU] Probleme de spam

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
djodjo567

[RESOLU] Probleme de spam

Message par djodjo567 » 09 mai 2008, 04:42

3e Bonjour,
J'espere que vous ne saturez pas trop!

Cette fois-ci, c'est par rapport aux spam.
Je gère mon compte googlemail par thunderbird en IMAP.
J'ai donc google qui filtre les messages et ensuite thunderbird.

L'autre jour par exemple, j'avais 3 messages dans le dossier spam de thunderbird. Mais c'est google qui en a trouvé au moins 2 parce que thunderbird n'avait pas mis la petite icone indésirable sur 2 des 3 messages.

Je voudrais apprendre à thunderbird ce qu'est un message indésirable. Donc j'active la petite icone indésirable.

Le probleme est que thunderbird m'envoi directement le message dans la corbeille. Je voudrais qu'il le laisse dans le dossier Spam!
Comment faire?
Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

rfn
Varan
Messages : 1545
Enregistré le : 14 août 2005, 17:21

Message par rfn » 09 mai 2008, 05:22

Bonjour,

Pour chacun de tes comptes (Outils -> Paramètres des comptes), tu as une page qui s'appelle "Paramètres pour les indésirables...
Tout est là, et il me semble que c'est suffisamment clair pour ne pas nécessité plus d'explication.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Image
Ben oui mais non ...

djodjolyon
Gecko
Messages : 61
Enregistré le : 15 avr. 2008, 03:09

Message par djodjolyon » 09 mai 2008, 05:31

Salut rfn
J'ai bien regardé dans les parametre des indésirables. Je ne me serai pas permis de poser la question sinon.
Mais je ne l'ai pas précisé par contre :
Dans mes parametres, j'ai coché déplacer les nouveaux courriers indésirable vers > Autre > adresse.mail@googlemail.com > [Google IMAP] > Spam

C'est pour ça que je ne sais pas comment faire!


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

rfn
Varan
Messages : 1545
Enregistré le : 14 août 2005, 17:21

Message par rfn » 09 mai 2008, 05:38

Je ne te ferais pas l'affront de te demander si tu as cocher l'option de suppression automatique au bout d'un délai...

Ne serait-ce pas l'œuvre d'un module complémentaire ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Image
Ben oui mais non ...

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 09 mai 2008, 09:54

Voir aussi à ce suket: Transformer Thunderbird en client IMAP Gmail ultime - partie 2
... nous allons configuré Thunderbird pour nous assurer que, si vous avez configuré l'antispam de Thunderbird, les spams détectés par ce dernier soient déplacés dans le répertoire Spam de Gmail, et donc que Gmail les marque également comme spam...
Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

djodjolyon
Gecko
Messages : 61
Enregistré le : 15 avr. 2008, 03:09

Message par djodjolyon » 09 mai 2008, 17:29

Merci pour vos réponse...
J'avais déjà suivi le tuto que tu as mis en lien caméléon.
Donc déjà tout configuré pareil! suppression auto décocher!

En fait j'ai rajouté une option dans thunderbird pour supprimer les spams sans passer par la corbeille. Mais cette option en fonctionna qu'à partir du dossier spam.
Dans mon dossier j'ai un message qui n'est pas marqué comme indésirable. Et si je fais clic droit "marqué comme indésirable", il se barre dans la corbeille. Mais je voudrais qu'il reste dans dans le dossier spam pour le supprimer avec mon option!!
Je sais que je ne suis pas obligé de faire la manip "marqué comme indésirable" mais bon...
C'est pour apprendre à thunderbird que c'est un message indésirable

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 09 mai 2008, 18:02

Salut
pour les mails que l'on déclare "manuellement" comme spam il faut "jouer" aussi sur les réglages dans option\confidentialité\indésirables

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

djodjolyon
Gecko
Messages : 61
Enregistré le : 15 avr. 2008, 03:09

Message par djodjolyon » 09 mai 2008, 19:56

Yes asap.
La réponse était là!!!
C'était tout bête mais j'ai complètement oublié qu'il y avait des paramètres généraux en plus des paramètres de comptes!

Merci beaucoup.

J'aurai meme pas du poser cette question! Mais bon j'avais cherché pourtant...

Ca servira à d'autres certainement!
Bonne journée...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

djodjolyon
Gecko
Messages : 61
Enregistré le : 15 avr. 2008, 03:09

Message par djodjolyon » 09 mai 2008, 20:00

Le problème est résolu, mais comme j'ai posé la question en tant qu'invité je peux pas éditer le message!
Je sais c'est nul!
Je ne referai pas l'erreur...

Comment je peux faire?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 09 mai 2008, 20:17

djodjolyon a écrit :Le problème est résolu, mais comme j'ai posé la question en tant qu'invité je peux pas éditer le message!
Je sais c'est nul!
Je ne referai pas l'erreur...

Comment je peux faire?
Seul un admin peut éditer ce titre. Je m'en charge :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

djodjolyon
Gecko
Messages : 61
Enregistré le : 15 avr. 2008, 03:09

Message par djodjolyon » 09 mai 2008, 20:19

OK Merci désolé pour la manip inutile que je te fais faire :roll:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 13 invités