[Résolu]-envoi impossible avec smtp.mail.yahoo.fr

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

[Résolu]-envoi impossible avec smtp.mail.yahoo.fr

Message par alain488 » 19 nov. 2007, 11:59

bonjour a tous

il m'est impossible d'envoyer un mail a partir de mon adresse Yahoo avec "smtp.mail.yahoo.fr" a partir de Thunderbird.

je reçois un message, d'erreur : "l'envoi du message a échoué le serveur est peut-être indisponible bla bla bla"

comment remédié a ce problème ?

alain

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

Message par fkvn » 20 nov. 2007, 09:43

essaie de metre de smtp FAI au lieu de celui de yahoo (tout en gardant le pop de yahoo)
FKVN

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

Message par alain488 » 20 nov. 2007, 14:34

bonjour FKVN et merci

si je mets le smtp de mon FAI, cela marche très bien.

si j'ai créé cette adresse, c'est pour moi faire du référencement sans utilisé une bonne adresse.

pour le référencement, l'on va sur des sites pas toujours très sécurisé, et si je suis trop spammé, je vire mon adresse yahoo, c'est pour cela que je ne voulais pas envoyer apartir de mon FAI.

alain



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

J2m06
Administrateur
Messages : 21444
Enregistré le : 05 déc. 2005, 10:46

Message par J2m06 » 20 nov. 2007, 17:16

alain488 a écrit :../.., c'est pour cela que je ne voulais pas envoyer a partir de mon FAI.
bonjour

Je ne sais pas si cela à un rapport avec le SMTP :!:
C'est ton adresse qui sert pour le spam et non l'adresse de ton FAI :!:

(Tu peux aussi créer une adresse sur Gmail et te servir du SMTP de Gmail) :wink:




J2m06 a écrit :┌─────────────────────────────────────────────────────────────────────────┐
.... Besoin d'aide ? (FAQ TB) ─> pour :Importer/Exporter/Retrouver/Déplacer/Sauvegarder/Extraire/etc....
└─────────────────────────────────────────────────────────────────────────┘

Pour tout ce qui concerne Lightning pensez à consulter le forum qui lui est consacré ici <────:wink:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

Message par alain488 » 21 nov. 2007, 00:38

bonjour à tous

maintenant, cette adresse yahoo refuse mon mots de passe, y a t il réellement des webmail qui fonctionnent sur thunderbird, deux adresse hotmail m'ont déjà fait le coup, ça marche un mois, une fois l'une, une fois l'autre, puis ça redéconne a la première MAJ.

Gmail risque de marcher ?

encore merci

alain

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

ryfe
Iguane
Messages : 727
Enregistré le : 19 févr. 2005, 10:33

Message par ryfe » 21 nov. 2007, 06:02

Bonjour Alain,

Gmail marche très bien avec Thunderbird.
Je m'en sers depuis plus de 2 ans.

Va donc voir ici pour de l'aide, éventuellement.

Bonne journée
=> Tuto de configuration de Thunderbird : >ICI<

=> Svp, indiquer [Résolu] dans le titre quand votre problème est résolu !

=> Pas de support par mp, poster sur le forum.

plb67
Lézard vert
Messages : 122
Enregistré le : 30 mai 2007, 12:04

Message par plb67 » 22 nov. 2007, 08:47

yahoo fonctionne également très bien sous thunderbird.
je l'utilise réguliermeent

les paramètres smtp sont :
Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 ImageShackToolbar/4.3.5 Firefox/2.0.0.9

alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

Message par alain488 » 22 nov. 2007, 10:05

bonjour pbb67 et merci

avec ta config, le premier mail est passé, mais 30 minutes plus tard "impossible de me connecter au serveur", (comme d'hab).

ou alors il y a un problème dans thunderbird ou mes modules complémentais.

alain

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

plb67
Lézard vert
Messages : 122
Enregistré le : 30 mai 2007, 12:04

Message par plb67 » 22 nov. 2007, 10:19

je pense pas que le soucis viennent de TB ni des modules, c'est un pop3 / smtp donc pas de module qui gère ca

par contre n'utiliserai tu pas la nouvelle version de l'interface yahoo ?
des fois que ca change quelque chose ...
(je sais c'est con, mais si tu as déjà essayé tout le reste)

ca coute rien de repasser sur l'ancienne version sur le site web, et tester après ...

et sinon en tentant
Serveur de courrier sortant (SMTP): smtp.mail.yahoo.fr
connexion SSL, port: 465 avec authentification

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 ImageShackToolbar/4.3.5 Firefox/2.0.0.9

jpto
Tyrannosaurus Rex
Messages : 4561
Enregistré le : 03 mars 2006, 22:56

Message par jpto » 22 nov. 2007, 13:43

J'utilise le smtp yahoo sur mon thunderbird du boulot, je suis en yahoo version beta et ça marche au poil avec cette config (trouvée sur yahoo mais difficile à retrouver) :

smtp.mail.yahoo.fr
port 465
nom d'utilisateur : SANS @yahoo.fr
connexion sécurisée : SSL

pop :

pop.mail.yahoo.fr
port 995
connexion sécurisée : SSL



Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 2.0.50727; .NET CLR 1.1.4322)

alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

Message par alain488 » 22 nov. 2007, 14:42

merci a vous tous

ça a l'air de marcher avec

smtp.mail.yahoo.fr
port 465
nom d'utilisateur : xxxx SANS @yahoo.fr
connexion sécurisée : SSL

pop.mail.yahoo.fr
port 110
connexion sécurisée : jamais

mais je sais pas pour combien de temps car ce n'est pas la première fois que je le fait fonctionner.

alain

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 20 invités