Toujours afficher les images des mails reçus ?

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
aspartam

Toujours afficher les images des mails reçus ?

Message par aspartam » 20 avr. 2007, 16:34

Bonjour à tous,

je viens de télécharger la mise à jour de Thunderbird 2.0 mais je ne retrouve pas l'option pour acepter automatiquement l'affichage d'images dans TOUS les mails, sans avoir à configurer quoi que ce soit .

Merci !!!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 20 avr. 2007, 22:28

salut,

outils > options > général > avancé > éditeur de configuration
recherche mailnews.message_display.disable_remote_image > double clic dessus pour passer de true à false
Linux ubuntu MATE 18.04 (x86_64)

aspartam

Message par aspartam » 24 avr. 2007, 00:20

Merci :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

sebtoc

Message par sebtoc » 08 mai 2007, 11:09

Salut,

Merci beaucoup Mori pour la solution à ce petit problème que je rencontrais également.

J'ai dû réinstaller TH2 à la suite de problèmes. Ce que je ne comprends pas, c'est que lors de cette seconde installation, je n'avais plus l'onglet proposant d'afficher les images des messages alors qu'il était présent lors de ma première installation...

Si j'osais, je te demanderais également s'il existe un tuto ou une liste d'explication sur les lignes de l'éditeur de configuration car je suppose qu'il est encore plein d'astuces comme celle-ci.

Merci encore
@+ :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

lascole
Salamandre
Messages : 41
Enregistré le : 30 juil. 2006, 22:59

Message par lascole » 22 mai 2007, 13:42

aspartam a écrit :Merci :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Bonjour Mori,

J'ai suivi tes conseils mais je n'ai pas cet option pour les images.

ParMesSoins

Message par ParMesSoins » 12 juin 2007, 18:33

bjr,
tape "disable_remote_image" dans le champs texte en haut pour n'afficher que cette option, puis double-clic dessus !
@ +

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Invité

Message par Invité » 05 juil. 2007, 13:49

Merci bien quand même et ma réponse étant vraiment très tardive mais depuis mon dernier post je n'utilise plus Thunderbird.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités