Page 1 sur 1

[Résolu] [Thunderbird 2.0] - filtres des messages

Posté : 18 avr. 2007, 20:15
par Vincecorps
Bonjour,

J'ai configuré un filtre qui doit marquer les messages (étiquette permettant de coloriser les messages) dans les courriers en arrivée.
Or ce marquage ne se fait plus automatiquement avec Thunderbird 2.0
Je suis obligé de choisir "appliquer les filtres" à chaque fois pour que le process se lance (cela fonctionnait avec Thunderbird 1.5.x)

De plus, cela fonctionne pour les news, mais pas pour mes boites mail

Avez-vous le même problème ?
Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 18 avr. 2007, 22:30
par Vincecorps
Je me répond à moi même

J'ai trouvé
==> outils/option/Confidentialité/
onglet Antivirus ==> décocher la case "Permettre aux logiciels antivirus de mettre individuellement....."

Cela fonctionne maintenant

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 18 avr. 2007, 23:01
par myahoo
Pourras-tu éditer ton premier message, pour qu'il y ait "[Résolu]" dans le sujet ? :wink:

[Édité] Et petit rappel : on parle aussi de cela sur cette page

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 20 mai 2007, 00:44
par Boltimolimo
Bon à savoir ça...

J'envisage de passer à TB2.0, mais j'ai un petit doute quand à sa capacité à garder les filtres déjà configurés d'une version à l'autre. Est-ce que ça fonctionne?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 20 mai 2007, 14:00
par ORBNNER
Bonjour

TB 2 a gardé les filtres précédemment configurés.
En tous cas chez moi.

Cordialement

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 20 mai 2007, 15:07
par Boltimolimo
Merci Bronner pour ton témoignage, je vais donc tenter le coup!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 15 juin 2007, 21:00
par Boltimolimo
J'ai enfin fait le grand saut, j'ai renommé le dossier de Thunderbird en Thunderbird 1.5, puis installé TB 2.0, et j'ai retrouvé ma config à l'identique! A l'exception du thème que j'utilisais qui n'est pas compatible avec TB 2.

Upgrade réussie! 8-)

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4