Page 1 sur 2

Mot de passe

Posté : 30 mars 2007, 13:56
par ZZZZZ.......
Bonjour,

J'avais Incrédimail et j'ai installé Thunderbird
J'ai paramétré en rentrant les memes données incrites dans Incrédimail
Mais voilà, j'ai un problème de mot de passe....
Avant de poster, j'ai quand meme regardé les sujets liés à mon problème, mais rien ne m'a aidé !!

- A la configuration j'ai rentré mon mot de passe mais il n'apparait pas dans la fenetre des mots de passe stockés, et le mot de passe que j'ai rentré, il ne veut pas l'accepter !
Image

- J'ai pensé que ça venait d'Avast car Thunderbird ne figure pas dans la liste des programmes à surveiller. J'ai voulu l'ajouter mais je ne sais pas sur quel dossier le selectionner
Image

- J'ai aussi vu le pare-feu Windows, Thunderbird ne se trouve pas dans les exceptions, est-ce que c'est normal?

Est-ce que vous pouvez m'aider s'il vous plait?







Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 30 mars 2007, 22:27
par mmarcel
Mais voilà, j'ai un problème de mot de passe....
Précise ton problème.

Je pense que c'est le mot de passe pour envoyer ton courrier. As-tu coché la case pour que TB le retienne ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Re: Mot de passe

Posté : 30 mars 2007, 22:52
par Nuxi@
ZZZZZ....... a écrit : - A la configuration j'ai rentré mon mot de passe mais il n'apparait pas dans la fenetre des mots de passe stockés, et le mot de passe que j'ai rentré, il ne veut pas l'accepter !
Et dans les mots de passe jamais enregistrés, il n'y est pas ? (suite à éventuelle mauvaise manipulation, par exemple ...)


Quant à Avast, il protège par défaut la messagerie, quelle qu'elle soit. :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 30 mars 2007, 23:10
par asap29
est ce a la releve ou a l'envoie de courrier que tu as un pb de mot de passe?
quel est le message d'erreur

si tu veux supprimer ton mot de passe
vas dans ton profil et supprime les fichiers key3.db et signons.txt (s'il existe pour le dernier)

http://www.geckozone.org/articles/2005/ ... -le-profil
autorise lecture fichiers cachés dans "option des dossiers" de windows

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 31 mars 2007, 12:04
par Invité
Oui Marcel, j'ai bien coché la case pour qu'il le retienne, mais comme tu le vois dans ma première capture, il n'en a pas tenu compte car il n'apparait pas da la fenetre !

Non Nuxi, il n'apparait pas non plus dans les mots de passe jamais enregistrés

Asap29, je ne peux ni envoyer ni recevoir !!
Voyant le problème, j'ai déja supprimé et remis un mot de passe à l'aide de cette fenetre
Par contre, tu me dis d'aller dans mon profil, je sais pas où le trouver !

J'y pense, comme j'ai une adresse Yahoo, estce que je dois mettre le meme mot de passe qui m'a servi à ouvrir ma messagerie du net, ou est-ce que ça n'a aucun rapport ?

Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 31 mars 2007, 12:31
par asap29
as tu lu le liens donné précédemment pour le profil

c'est le mot de passe correspondant a ton adresse email pas celui a la connexion internet

as tu un message d'erreur?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 31 mars 2007, 12:40
par ZZZZZ.......
Oups, j'avais pas fais attention au lien, j'y vais voir !
Voilà mon message d'erreur
Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 31 mars 2007, 13:13
par bonzai
c'est peut etre pas thunderbird qui pose probleme il est possible aussi que ce soit yahoo qui faut parametrer pour autoriser un courielleur a relever les message .....un peu comme Gmail.
Pour voir il faudrait juste cocher la case SSL dans <=Parametre de securité <= Parametres du serveur <= Parametres des comptes <= Outils

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr-FR; rv:1.8.1.3pre) Gecko/20070320 BonEcho/2.0.0.3pre

Posté : 31 mars 2007, 13:42
par asap29
voir la solution de Cagouille94
http://www.geckozone.org/forum/viewtopi ... 923#363923

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 31 mars 2007, 13:55
par ZZZZZ.......
donc voilà la Solution:
- se connecter à Yahoo Mail
- en haut à droite ouvrir le menu Options et sélectionner Options de Mail
- dans la colonne de gauche, cliquer sur "Accès POP et transfert"
- sur la page en construction, cliquer sur "configurer ou modifier la fonction Accès POP et transfert"
- dans la colonne de gauche, cliquer sur Mail
- dans la page cliquer sur "Transfert et accès POP"
- (enfin), cliquer sur le bouton radio du haut "Accès Web et pop"
- Ne pas oublier de valider sur le bouton valider en bas à gauche



OK Mais je bloque là : je peux pas cliquer dans la page "Transfert et accès POP"et faire la suite
Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 31 mars 2007, 15:56
par Invité
Bonzai, j'ai fais ce que t'as dis, mais ca marche tjs pas !!!
Je sais plus quoi faire ! :cry:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 31 mars 2007, 16:11
par ZZZZZ.......
asap29, je suis aussi allé dans Application data mais j'ai pas trouvé <Nom du profil>.
Voilà ce que j'ai dans Profiles
ImageImage

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 31 mars 2007, 16:31
par asap29
<nom du profil >c'est quelque chose du genre XXX.defaut ou XXXest aleatoire et alphanumerique
tu es en plein dedans
tu supprime key3 et signons

c'est surprenant que la méthode de cagouille ne fonctionne pas tu as pourtant le meme message insiste un peu sur cette voie

hs->dans option des dossiers\affichage de windows il faut décocher "masquer les extensions dont le nom est connu" pour que .db et .txt apparaissent :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Posté : 31 mars 2007, 17:09
par ZZZZZ.......
Je viens d'enlever key3 et signons mais je comprends pas ce que tu dis après !!!
hs->dans option des dossiers\affichage de windows

Que veut dire HS ?

La méthode de cagouille a peut-etre marché, je sais pas, mais si tu regarde ma capture plus haut, tout était déjà paramétré comme il l'avait dit !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Posté : 31 mars 2007, 19:25
par asap29
HS voulais dire que ce qui suivait était Hors Sujet

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3