Déplacement de la messagerie

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
ouistiti
Salamandre
Messages : 23
Enregistré le : 29 janv. 2005, 20:01

Déplacement de la messagerie

Message par ouistiti » 28 oct. 2006, 13:32

Bonjour,

Je souhaite déplace ma messagerie TB d'un PC1 vers un PC2. Voici ce que j'ai fait :
- j'ai copié la totalité du dossier correspondant à mon profil du PC1 vers le PC2
- j'ai créé un profil sur PC2 qui pointe sur le dossier précédemment copié
- je n'ai rien changé du tout ensuite dans TB
Précision de taille : sur les 2 PC, la messagerie est installée sur une partition dédiée qui pour les deux machines porte la même lettre.

Au démarrage de TB sur le PC2 (le nouveau), je retrouve donc bien ma messagerie, mes comptes, etc...

MAIS voilà mon problème :
- quand je relève les nouveaux messages sur PC2, TB me dit qu'il vient d'en recevoir mais je ne les retrouve pas
- si par un webmail je vais directement consulter la messagerie (par exemple gmail), je constate que le message est bien arrivé, qu'il a été archivé (donc traité par TB) ; avec mon email Free, j'ai le même problème sauf que je ne peux voir le message en utilisant le webmail Free puisqu'il n'y a pas d'archivage

Comment faire pour récupérer de nouveau mes messages ?
Merci d'avance

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Petit à petit, on devient moins petit

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 28 oct. 2006, 14:35

Salut
verifie dans parametre des comptes\parametre serveur et pour chaque compte que tu as bien coché "telecharger automatiquement les nouveaux messages"
c'est du imap je pense??

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

ouistiti
Salamandre
Messages : 23
Enregistré le : 29 janv. 2005, 20:01

Message par ouistiti » 28 oct. 2006, 15:53

Re,

Avant de poster ce message, j'avais bien vérifié que la case "Télécharger les messages" était toujours cochée, ce qui est le cas. D'ailleurs elle l'était déjà dans le profil initial sur le PC1, le profil que j'ai copié.

J'utilise le pop3 pour mes messageries et non l'IMAP.

Pour info, si j'utilise la messagerie sur le PC1 (donc la configuration initiale), ca fonctionne toujours. Je n'y comprends rien car comme j'ai copié le profil en entier, je ne vois pas trop ce qui pourrait provoquer ça puisque les paramètres sont strictement identiques sur les deux machines...
Petit à petit, on devient moins petit

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 28 oct. 2006, 16:04

effectivement c'est tres étrange
dans parametre des comptes \dossier locaux veifie que le chemin du dossier de stockage corresponde bien au local folder du profil du PC2
dans parametre des comptes \parametre serveur verifie que les chemins correspondent bien a ceux du profil pc2

autre piste:
cree un nouveau profil cree tes comptes
fait des essais de releve de courrier (prends soin de parametrer de façon a laisser le courrier sur le serveur)
si ça marche->copie colle le dossier mails de l'ancien profil

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

J2m06
Administrateur
Messages : 21443
Enregistré le : 05 déc. 2005, 10:46

Message par J2m06 » 28 oct. 2006, 16:55

bonjour
comme Asap29 je pencherais pour une histoire de chemin :!:


(envoie -toi des messages pour essai)
Fait une recherche des fichiers INBOX sur tes disques et d'après la date tu auras peut-être un indice :?:


Un moyen rapide pour être sur d'être dans la bonne session :
-Clic sur <Démarrer> -> <Exécuter> (ou touche Windows+R)
- tu tapes <Application data> et <ok>
et là tu est au bon endroit et tu dois avoir un dossier qui se nomme <Thunderbird>
(vérifie les dates des fichiers )


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Invité

Message par Invité » 28 oct. 2006, 19:45

En créant un nouveau profil, effectivement l'envoi et la réception de courrier fonctionnent. Il ne me reste donc plus qu'à recréer tous mes comptes puis à copier le dossier Mail dans ce nouveau profil en souhaitant ne pas découvrir d'autres embrouilles !

Sincèrement plus le temps passe, et plus Thunderbird me déçoit : je ne compte plus le nombre de fois où j'aurai du recréer mon profil parce que ça déconnait (d'abord quand j'ai quitté Outlook Express pour migrer sous TB, j'ai du m'y reprendre à plusieurs fois car il avait foutu le bazar dans l'arborescence des dossiers quand j'ai voulu les reclasser après import ; puis j'ai du tout recréer parce qu'il effacait la corbeille quand je la vidais, et maintenant simplement pour un transfert d'une machine à une autre...).

Sans compter les lenteurs excessives de fonctionnement quand on déplace un simple mail dans un dossier (et pourtant je veille à compresser les dossiers régulièrement) et la désactivation régulière du bouton supprimer (allez savoir pourquoi) qui m'oblige alors à quitter puis relancer TB avant de pouvoir supprimer des messages qui ne m'interessent plus !

Si OE savait récupérer le courrier de TB, je n'hésiterais pas un instant à larguer TB car ça me fatigue de toujours devoir recommencer. D'autant que pour gérer l'ensemble de mes activités j'ai une bonne dizaine d'adresses de messagerie donc reparamétrer ça ne prend pas juste 2 minutes !

Mais bon, vu que j'ai pas le choix.... :cry:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

ouistiti
Salamandre
Messages : 23
Enregistré le : 29 janv. 2005, 20:01

Message par ouistiti » 28 oct. 2006, 19:47

C'est moi "ouistiti" qui ai posté la réponse "invité" ; j'avais oublié de me réidentifier !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Petit à petit, on devient moins petit

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 4 invités