Timeout pour des messages trop volumineux

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Standard
Arias
Messages : 7
Enregistré le : 03 oct. 2005, 10:49

Timeout pour des messages trop volumineux

Message par Standard » 03 oct. 2005, 10:50

Salut,

J'ai un souci pour récupérer des messages volumineux avec thunderbird (+de 2Mo).

Sur des petites connexions (adsl 512 tout de même) thunderbird n'arrive pas à télécharger le message et un genre de timeout interromp le téléchargement au bout d'un petit moment (environ 1minute).
Résultat, la boite est bloquée, on ne peut plus rien récupérer et les messages s’entassent.

J'ai constaté ce problème sur 3 filiales qui utilisent toutes la version 1.07 de thunderbird.

Pour ma part, au siège j'ai une connexion adsl 8mega, le problème ne se pose jamais.

Savez-vous comment je peux régler se problème qui survient fréquemment ?

Merci
a+

Avatar du membre
Mori
Animal mythique
Messages : 13310
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 03 oct. 2005, 12:07

le serveur du fai supporte quelle capacité de stockage ? par le webmail, ça passe ou pas ? parce que 2 Mo, on n'est plus tout à fait dans le mail là, mais le transfert de fichiers.
Linux openSUSE Leap 15.2 (Gnome)

Standard
Arias
Messages : 7
Enregistré le : 03 oct. 2005, 10:49

Message par Standard » 03 oct. 2005, 13:28

c'est une messagerrie d'entreprise avec AUCUN filtre.

Pour info avec outlook je n'ai jamais eu ce genre de problèmes et j'ai déjà reçu envoyé des mails de plus de 8mo

a+

Fredox

Message par Fredox » 03 oct. 2005, 14:19

Copie d'un autre post traitant du meme sujet (post parasité par un rigolo c'est pourquoi je ne mets pas le lien)
tu peut essayer d'augmenter le time out du pop pour pouvoir rappatrier les pièces volumineuses.

Avec l'extension about:config change la valeur mail.pop3_response_timeout (45 par défaut) et règle la à 100 voir plus.

Si tu n'as pas l'extention tu peux modifier le fichier user.js et mettre
Code:
user_pref("mail.pop3_response_timeout", 100);
.
ps: pour user.js, le fichier n'existe pas donc tu doit le créer au même emplacement que pref.js.

Normalement tout tes paramètres sont stockés dans le fichier pref.js, mais je ne pense pas que tu puisse l'éditer et changer la valeur mail.pop3_response_timeout directement.

Car si celui ci est géré de la même façon que dans FF, il ne conserve aucune modification fait a la main directement dans le fichier (du moins dans Firefox).

Le crédit de cette explication est à mettre au profit de GOLEMBOY.

Nota : Depuis, j'ai passé le timeout à 200 suite à un nouveau blocage du à fichier TRES volumineux.

Ce probleme n'est pas spécifique à TB, un collegue utilisant Incredimail a eu les memes pb.
Pour le résoudre nous avons employé la meme solution que j'utilisais avant de connaitre la manip expliqué ci-dessus. Il faut désactivé l'anti virus le temps de rapatrier les mails volumineux et bien sur le réactiver ensuite.
La manip avec user.js est quand meme plus sure !

Ne faudrait il pas faire un Post It concernant ce probleme car il a déja été posé maintes et maintes fois.

Fredox

Standar

Message par Standar » 03 oct. 2005, 14:29

Merci beaucoup pour cette reponse !

Je vais essayer ca tout de suite mais par contre autant je sais que "about:config" on le tape dans la barre d'adresse de Firefox mais dans Thunderbird on le tape où ? :D

a+

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Message par phocas » 03 oct. 2005, 14:39

extension a telecharger

=>ca te donnes l'option dans le menu outil

(perso j'avais cherche l'extension pour fx) :D

Invité

Message par Invité » 07 nov. 2005, 21:20

J'ai l'impression que ce n'est plus vrai avec TB 1.5.. où est le mail.pop3_response_timeout ? (pas trouver de time_out correspondant à cela)
Ou bien qu'est-ce qui le remplace ?
Cordiales salutations

chicard
Arias
Messages : 13
Enregistré le : 27 sept. 2004, 18:46

Message par chicard » 21 févr. 2007, 14:34

dans TB 1.5 dans outils-> avancés , tu peux régler le temps de connection au serveur.

Perso j'ai mis le temps à 240 et en désactivant l'antivirus mais j'ai toujours des soucis. Mais peut-être que cela résoudra le tiens.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Quirio22 et 7 invités