Page 1 sur 1

MailTo Problème

Posté : 11 févr. 2004, 11:47
par PAT
Windows NT4 SP6a
IE 6.0 sp1
Mozilla Thunderbird 0.4 (20031205)

Bonjour,

Je souhaite déployer Thunderbird, cependant je rencontre un problème :

Lorsque j’ouvre un lien email lié au protocol MailTo sur une page Internet, Thunderbird s’ouvre bien par défaut, mais l’adresse mail du destinataire n’apparaît pas (il n’y a rien).
Quelqu’un a-t’il rencontrer ce probleme ?
Merci pour votre aide !

:roll:

Posté : 11 févr. 2004, 12:06
par Snap
Ma foi je n'ai jamais vu ca :shock:

Le lien doit être mal formé. Il devrait ressembler à mailto:utilisateur@serveur.fr et je vous assure que cela fonctionne partout !

snap [AROBASE] geckozone [POINT] org <- essayez ici

Si cela fonctionne avec l'exemple que je vous ai donné, il faudrait que vous nous donniez l'adresse des sites Web qui ne fonctionnent pas correctement.

Posté : 11 févr. 2004, 14:01
par _jcb_
dans mon cas (Win2K FB0.7Fr+ TB0.5Fr), TB s'ouvre bien, mais n'ouvre pas de fenetre de nouveau message et l'adresse n'est donc pas utilisée
je fais donc clic-droit/copier l'adresse, puis coller dans TB... :roll:
j'ai le pb qq soit le site, même avec ton lien ca ne fonctionne pas snap

Maito problème

Posté : 11 févr. 2004, 14:23
par PAT
:!:
J'ai essayé ton lien le problème est identique !
Le mailer par défaut est correctement paramètré mais à l'ouverture du Mailto thunderbird execute la commande suivant :
thunderbird.exe -compose %1
Cependant l'adresse qui devrait passer par la variable %1 n'est pas prise en compte.

Concernant _jcb_ , pour ouvrir la fenêtre de rédaction du message, il faut paramètrer la base de registre correctement (pour Windows Nt):
HKEY_CLASSES_ROOT\mailto\shell\open\command
Default :C:\PROGRA~1\MOZILLA.ORG\THUNDE~1THUNDE~1.EXE -compose %1

mettre le chemin de l'executable plus l'option: -compose %1

Pat

Posté : 11 févr. 2004, 16:43
par Snap
Désolé cela fonctionne chez moi et je ne voit pas comment vous aider, si ce n'est en rajoutant votre problème dans la FAQ Geckozone une fois celui-ci résolu.
J'ai dénombré 3 membres du forum qui ont ce problème :(

Mailto Probleme

Posté : 12 févr. 2004, 09:04
par PAT
:cry:
Ok je continue à chercher.

Merci pour votre regard sur le problème.

Posté : 12 févr. 2004, 09:07
par phoenix
Tu peux essayer ça :
Rétabli un autre soft comme courielleur par défaut fais un test et ensuite remets thunderbird par défaut.

Re: Maito problème

Posté : 12 févr. 2004, 10:12
par _jcb_
PAT a écrit ::!:
Concernant _jcb_ , pour ouvrir la fenêtre de rédaction du message, il faut paramètrer la base de registre correctement (pour Windows Nt):
HKEY_CLASSES_ROOT\mailto\shell\open\command
Default :C:\PROGRA~1\MOZILLA.ORG\THUNDE~1THUNDE~1.EXE -compose %1

mettre le chemin de l'executable plus l'option: -compose %1

Pat
super ! merci ca fonctionne

Posté : 12 févr. 2004, 16:45
par Snap
J'ai fait des recherches et le message de phoenix devrait résoudre votre problème: définissez Tb en tant que client de messagerie par défaut.

Posté : 12 févr. 2004, 16:56
par phoenix
Et pour faire ça il ne suffit pas de choisir l'option dans les options de Thunderbird il faut aussi mettre à jour les options internet.

Posté : 15 févr. 2004, 11:15
par JJ Bataille
Concernant ce problème, jai constaté (avec TB 0.5) que ayant défini Thunderbird en tant que client de messagerie par défaut à la fois dans les options de Thunderbird et dans les options internet (panneau de config de Windows 98) :
  • le pb a lieu si j'ai dans le fichier user.js

    Code : Tout sélectionner

    user_pref("network.protocol-handler.external.mailto", true);
  • le pb est résolu si j'ai dans le fichier user.js

    Code : Tout sélectionner

    user_pref("network.protocol-handler.external.mailto", false);
Joël

Solution pour ce problème

Posté : 27 mai 2004, 09:19
par Supernova
Bonjour,

j'ai trouvé la solution sur ce lien :

http://64.233.161.104/custom?q=cache:qN ... r&ie=UTF-8

Il faut faire dans la barre de mozilla : " about:config"
Ensuite vous faites un clic souris droit sur la page.
Créer une nouvelle valeur booléenne.
copier network.protocol-handler.external.mailto et la valeur est true.

Ensuite vous pouvez cliquez sur un lien mailto, ça marche.
a+

Re: Maito problème

Posté : 08 juin 2006, 21:37
par Invité
PAT a écrit ::!:
J'ai essayé ton lien le problème est identique !
Le mailer par défaut est correctement paramètré mais à l'ouverture du Mailto thunderbird execute la commande suivant :
thunderbird.exe -compose %1
Cependant l'adresse qui devrait passer par la variable %1 n'est pas prise en compte.

Concernant _jcb_ , pour ouvrir la fenêtre de rédaction du message, il faut paramètrer la base de registre correctement (pour Windows Nt):
HKEY_CLASSES_ROOT\mailto\shell\open\command
Default :C:\PROGRA~1\MOZILLA.ORG\THUNDE~1THUNDE~1.EXE -compose %1

mettre le chemin de l'executable plus l'option: -compose %1

Pat
Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Re: Maito problème

Posté : 08 juin 2006, 21:41
par Invité
Ya un probleme de securité sur votre forum, j'arrive a une page d'edition d'un message alors que j'ai cliqué sur un lien google. je ne suis pas un utilisateur enregistré pourtant.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4