Page 1 sur 1

comment associer une action à un fichier en piece jointe ?

Posté : 30 déc. 2004, 22:55
par jemidu
une PJ en .bmp par ex s'ouvre par défaut avec Gimp
je peux choisir de l'ouvrir avec XnView par ex
c'est bien

mais je n'arrive pas à conserver cette association
menu edition...preferences.....pieces jointes...types de fichiers et actions correspondantes devrait resoudre mon probleme, mais..........
tout est grisé, je n'ai pas d'action possible
:-(

dois-je attendre une version 1.x, ou y a t il déjà une solution ?

Posté : 30 déc. 2004, 23:07
par Jigho
Grisé ? c'est bizarre, ça !
Tu n'as pas installé un thème par hasard ?

Sinon, si ton .bmp s'ouvre avec Gimp, c'est que ce doit être défini quelquepart. C'est l'action par défaut sous Windows ?

ouverture de pieces jointes

Posté : 31 déc. 2004, 16:23
par jemidu_
Jigho a écrit :Grisé ? c'est bizarre, ça !
Tu n'as pas installé un thème par hasard ?

Sinon, si ton .bmp s'ouvre avec Gimp, c'est que ce doit être défini quelquepart. C'est l'action par défaut sous Windows ?
-----------------------------------
j'ai le theme par defaut thunderbird 2.0., et je suis sous linux
j'ai teste d'autres themes >> cela ne change rien
j'ai regarde une version thunderbird 0.8 sous windows98 >> meme chose

edition...preferences...pieces jointes....type de fichiers et actions ne doit pas encore etre implemente
dommage
:-(

winmail.dat et fentun.exe

Posté : 18 avr. 2005, 12:06
par viking-blood
Hello :D

J'ai un soucis du même ordre :

je veux que thunderbird ouvre les fameux winmail.dat avec fentun ( http://www.fentun.com/ ).
Le problème est qu'il me laisse bien choisir fentun.exe comme appli, mais j'ai le bouton OK qui sert à confirmer l'association qui reste grisé :?

J'ai vérifié dans les associations windows : je configure l'extension DAT pour s'ouvrir avec fentun et ça marche nickel depuis l'explorateur.

Y'a-t-il un moyen d'y arriver sans passer par l'interface graphique ? En éditant à la main les fichiers de configuration du profil ?

Posté : 19 avr. 2005, 13:18
par viking-blood
C'est bon, j'ai trouvé : sur ce thread @mozillazine, ils expliquent qu'il faut effacer le fichier mimeTypes.rdf

Testé, vérifié : plus de soucis !! :)

merci - résolu

Posté : 14 janv. 2007, 14:30
par Yo!
le message de Viking Blood date, quoi qu'il en soit merci à toi/lui pour le lien, ça a résolu effectivement le problème.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9