Page 1 sur 1

[Résolu] Soucis dans la rédaction de messages...

Posté : 12 avr. 2020, 10:58
par Machin_62
Bonjour,

Depuis que j'utilise Thunderbird j'ai des soucis avec l'éditeur de texte.
Déjà quand on veut écrire un message on se trouve en mode "Paragraphe", ce qui fait qu'à chaque fois qu'on appuie sur "Enter/Entrée" au lieu d'aller à la ligne juste en dessous de la ligne précédente, on se retrouve avec une ligne vide en plus.
Si on choisis "Texte principal" dès le début de la rédaction du message, on se retrouve en mode "Paragraphe" dès qu'on appuis sur "Entrée" !?

Si j'écris une ligne de texte avec un smiley en bout de ligne et que je fait "Entrée" le smiley et dupliqué en début de ligne suivante !?

Je dis on car je suppose que je ne dois pas être le seul dans ce cas !?

Bonne journée (confinée)

Re: Soucis dans la rédaction de messages...

Posté : 12 avr. 2020, 12:01
par Quirio22
Bonjour,

C'est très simple ! Et la technique est aussi valable dans un traitement de texte.

Si on veut un espace entre les eux paragraphe, on fait simplement <Entrée>.
Si on veut un simple passage à la ligne, sans espace, on fait <Maj>+<Entrée>

On voit très bien la différence dans un traitement de texte si on choisi l'affichage des caractères non-imprimable.

Bonne journée

Maurice

Re: Soucis dans la rédaction de messages...

Posté : 12 avr. 2020, 12:51
par svobado
hello
essayer Outils > Options > Rédaction > Général > HTML : désactiver Utiliser le format paragraphe à la place.....

Re: Soucis dans la rédaction de messages...

Posté : 13 avr. 2020, 07:39
par Machin_62
svobado a écrit :
12 avr. 2020, 12:51
hello
essayer Outils > Options > Rédaction > Général > HTML : désactiver Utiliser le format paragraphe à la place.....
Merci !C'est impeccable l

Fallait le savoir !

Bon confinement :roll: