nouvelle MAJ ce matin problème avec Signal Spam !

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
php
Arias
Messages : 8
Enregistré le : 06 nov. 2017, 19:31

nouvelle MAJ ce matin problème avec Signal Spam !

Message par php » 11 déc. 2019, 06:08

Re bonjour à tous
Thunderbird Version 68.2.2, sous kubuntu 18.04.3 LTS
nouvelle MAJ ce matin et problème avec Signal Spam !
Mes ID de connections signal spam ne sont plus retenus pat Thunderbird et impossible d'envoyer un signalement.
Avant cette nouvelle MAJ c’était nickel.
Des idées
Merci
Philippe

Avatar du membre
Bob49
Animal mythique
Messages : 20209
Enregistré le : 10 mars 2006, 17:25

Re: nouvelle MAJ ce matin problème avec Signal Spam !

Message par Bob49 » 11 déc. 2019, 10:37

Salut

Problème à voir avec les développeurs de l'extension... https://addons.mozilla.org/en-US/firefo ... gnal-spam/
D'ailleurs est-ce toi qui a déposer un avis sur la page de l'extension, sur le problème ?
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

php
Arias
Messages : 8
Enregistré le : 06 nov. 2017, 19:31

Re: nouvelle MAJ ce matin problème avec Signal Spam !

Message par php » 11 déc. 2019, 12:26

Bonjour
Non ce n'est pas moi
Bonne journée

Léopoldine
Iguane
Messages : 521
Enregistré le : 10 déc. 2007, 23:12

Re: nouvelle MAJ ce matin problème avec Signal Spam !

Message par Léopoldine » 14 déc. 2019, 08:44

Bonjour,
Je suis sous win 10 64 bits à jour, tb 68.3.0 (64 bits aussi)

Je ne sais pas si c'est pile dans le sujet, mais j'ai eu moi aussi un problème avec signal spam, après la mise à jour : plus d’icône dans la barre tb, une petite icone quasi invisible dans la page d'écriture

Ce matin j'ai dans la page de liste des messages un nouveau bouton : pas d’icône-dessin mais un mot "signaler" associé à une liste déroulante ! c'est bien signal spam qui était revenu :) Le temps que je fasse une capture, l’icône était là à coté "signaler"

Image

Mais il était instable, le bouton disparaissait au bout de quelques instants

J'ai alors voulu aller voir dans les modules supplémentaires, il y était. J'ai cliqué sur une option (plus d'infos, je crois) et ça l'a désactivé ! :(
En revanche il est toujours sur Firefox
J'ai ouvert un ticket sur signal spam, j'attends
Image Léo

Léopoldine
Iguane
Messages : 521
Enregistré le : 10 déc. 2007, 23:12

Re: nouvelle MAJ ce matin problème avec Signal Spam !

Message par Léopoldine » 15 déc. 2019, 21:36

Je me réponds à moi-même

Je crois que j'ai (peut-être) trouvé la solution du problème, mais ça a été long, chaotique et pas forcément logique.
Signal spam avait disparu de tb, mais pas de firefox
¨Partant de là, j'ai téléchargé le module pour tb... ça n'a pas marché tout de suite mais tout d'un coup, j'ai eu "signal spam signaler" dans le clic droit, mais pas de possibilité d'accéder à mon espace ni de corriger une saisie erronée. J'ai plusieurs fois validé mon compte : rien.

J'ai abandonné, puis ce soir après plusieurs heures sans toucher au PC, je trouve à l'écran mon compte sur Signal Spam, tout est juste, je valide et l’icône avec le logo et la flèche déroulante revient, fugitivement puis disparait de nouveau.
Je suis alors allée dans personnaliser les barres de menu et l’icône signal spam était là, je l'ai remise à sa place, j'ai éteint plusieurs fois tb, puis le PC et elle a l'air de rester.
On verra demain matin
Image Léo

Léopoldine
Iguane
Messages : 521
Enregistré le : 10 déc. 2007, 23:12

Re: nouvelle MAJ ce matin problème avec Signal Spam !

Message par Léopoldine » 16 déc. 2019, 07:22

Bonjour,

Ce matin, Signal Spam est toujours là. Pour moi plus de problème, mais je ne mets pas le sujet en résolu : ce n'est pas moi qui l'ai ouvert et je ne sais pas si c'est réglé pour php
Image Léo

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités