Problème Encodage avec "Envoyer vers /Destinataire"

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

J2m06
Administrateur
Messages : 21425
Enregistré le : 05 déc. 2005, 10:46

Re: Problème Encodage avec "Envoyer vers /Destinataire"

Message par J2m06 » 21 févr. 2019, 11:11

Bonjour

svobado a écrit :
20 févr. 2019, 14:45
ce n'est pas Microsoft ? viewtopic.php?p=481448#p481448
:oops: tu as raison (depuis 2008 j'avais oublié) :wink:

la réponse (modif de la base de registre) de Patisman est dans le lien donné par svobado

Attention : précaution d'usage
Avant de modifier la base de registre pense à créer un point de restauration
voire de faire une sauvegarde de cette base :wink:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

J2m06
Administrateur
Messages : 21425
Enregistré le : 05 déc. 2005, 10:46

Re: Problème Encodage avec "Envoyer vers /Destinataire"

Message par J2m06 » 21 févr. 2019, 11:30

Je viens d'essayer et la manip fonctionne toujours . Je met ci dessous la solution
Pastisman a écrit :
24 oct. 2008, 15:13
Bonjour,
Monsieur microsoft a écrit :En outre la remarque suivante est insérée dans le corps du message électronique :
Remarque : pour se protéger contre des virus informatiques programmes de messagerie empêchent peut-être d'envoyer certains types de pièce de fichier jointe ou de recevoir des Pièces jointes. Vérifiez vos paramètres de sécurité de messagerie pour déterminer comment des attachements sont gérés.
Si vous ne souhaitez pas afficher cette note dans le corps de messages électroniques ou de vouloir créer votre propre message d'avertissement, ajoutez la Valeur de chaîne suivante au Registre :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\WarningMsgInBody
Pour faire ce :
AVERTISSEMENT : si vous n'utilisez pas correctement Éditeur du Registre, vous pouvez générer des problèmes graves pouvant qu'obliger vous à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus Utilisez Éditeur du Registre à votre propre risque.

1. Cliquez sur Démarrer et puis cliquez sur Exécuter.
2. Dans la zone Ouvrir, tapez regedit, Et vous puis cliquez sur OK.
3. Recherchez la clé du Registre suivante et cliquez dessus :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Si cette clé de Registre n'existe pas, créez-le. Pour faire ce :
a. Recherchez la clé de Registre suivante :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
b. Dans le menu Edition, pointez sur Nouveau et puis cliquez sur Clé.
c. System, et cliquez sur ENTRÉE.
4. Dans le menu Edition, pointez sur Nouveau et puis cliquez sur Valeur chaîne.
5. WarningMsgInBody, et cliquez sur ENTRÉE.
6. Dans le menu Edition, cliquez sur Modifier.
7. Vérifiez que la zone Données de la valeur est vide et puis cliquez sur OK.
8. Quittez l'Éditeur du Registre
Si vous souhaitez afficher la note dans le corps de messages électroniques, vous tapez une valeur dans la zone "Données de la valeur" de WarningMsgInBody . Tapez par exemple 1.
Après cela la note sera insérée dans le corps de messages électroniques.
Bon, c'est traduit "petit chinois", mais ça aide non ?


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.2; fr; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

jakes
Lézard vert
Messages : 114
Enregistré le : 22 juin 2010, 09:03

Re: Problème Encodage avec "Envoyer vers /Destinataire"

Message par jakes » 21 févr. 2019, 17:26

Décidément il n'y a que pour moi que ça ne fonctionne pas ! Le problème persiste !

Image

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 3429
Enregistré le : 02 avr. 2006, 03:24

Re: Problème Encodage avec "Envoyer vers /Destinataire"

Message par Jean-Claude » 21 févr. 2019, 17:57

Bonjour,

"Typ" en début du nom de la valeur, au point 5., correspond au mot anglais "type", et signifie "tapez".
Enlève ce "typ" du nom de la valeur.
C'est une traduction automatique, et ce "typ" (normalement "type") n'a pas été traduit .
Il apparaît plus haut aussi, au point 3.c. Donc, il faut aussi enlever ce "typ" devant "System" dans la clé du registre.
Au final tu devras avoir la clé (concaténée):
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\WarningMsgInBody

A+
Modifié en dernier par Jean-Claude le 21 févr. 2019, 18:36, modifié 5 fois.

jakes
Lézard vert
Messages : 114
Enregistré le : 22 juin 2010, 09:03

Re: Problème Encodage avec "Envoyer vers /Destinataire"

Message par jakes » 21 févr. 2019, 18:59

Donc ça donne ça, c'est déjà mieux pour ce qui est du texte.

Image


Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 7 invités