[RESOLU] TB ne télécharge pas tout les messages

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : caméléon, Blogus, J2m06

Nolin
Arias
Messages : 6
Inscription : 06 août 2018, 23:51

[RESOLU] TB ne télécharge pas tout les messages

Message par Nolin » 07 août 2018, 00:05

Bonjour,

J'ai un nouveau PC, donc j'ai voulu migrer TB vers le nouveau PC.
Je n'ai aucun problème sur l'ancien PC ni sur le pc portable qui est toujours utilisé et qui sont en win 10.

Le nouveau PC est avec win 10 et TB 60.0 (j'avais aussi le problème avec le 52.9.1). Je suis en IMAP avec la poste.net

J'ai fais un transfert de profil, tout fonctionne sauf le dossier "envoyés".
En effet, il télécharge 5720 alors qu'il y en a 5918 sur le site de laposte.net (et aussi 5918 sur mes autres ordis)

D'où est-ce que ça peut venir?
Et pourquoi télécharge-t-il les messages alors que pour tout les autres dossiers, les messages sont déjà présents, il n'y a pas besoin de les télécharger?

Avant d'importer un profil j'avais créer un nouveau profil (nouveau compte), et j'avais le même problème sur un autre dossier. Il téléchargeait 1155 messages au lieu de 1172. En important un profil existant, il m'a évité le problème sur ce dossier, c'est déjà ça d'épargné...

Merci pour votre aide.
Dernière édition par Nolin le 24 oct. 2018, 20:51, édité 1 fois.

Nolin
Arias
Messages : 6
Inscription : 06 août 2018, 23:51

Re: TB ne télécharge pas tout les messages

Message par Nolin » 05 sept. 2018, 00:21

Un petit up.

Quand je clic sur un autre dossier et que je reviens sur le dossier "envoyés", il récupère 4, 5 messages puis se bloque à nouveau.
Je désespère...

Nolin
Arias
Messages : 6
Inscription : 06 août 2018, 23:51

Re: TB ne télécharge pas tout les messages

Message par Nolin » 15 oct. 2018, 21:44

Bonjour,

Je reviens vers mon problème. J'ai un plus de précision.
J'ai tout désinstallé et installé la dernière version de TB (60.2.1). J'ai configurer ma messagerie laposte.net.
Et quand TB relève le courrier, il me manque des messages dans le dossier "courriers envoyés".

J'ai pu remarquer que les courriers manquant sont tous à la suite. A savoir, du 28/01/18 au 02/02/18, soit 17 messages qui se suivent.
J'ai essayé de régler mailnews.tcptimeout sur 300, c'est pareil.

Avez-vous une idée? Est-ce que ça peut venir de laposte?
Merci pour votre aide.

Nolin
Arias
Messages : 6
Inscription : 06 août 2018, 23:51

Re: TB ne télécharge pas tout les messages

Message par Nolin » 22 oct. 2018, 17:02

Je suis toujours bloqué avec mon problème.
Vraiment personne pour m'aider? Je suis le seul à avoir ce problème?

Ce que je n'ai pas dis, c'est qu'à cause de ces messages manquants, TB est figé lorsque je vais sur ces 2 dossiers ("courriers entrants" et un autre dossier "travail"). Je vois la liste des messages qui ont été téléchargés, mais si je clique sur un message, il ne s'affiche pas, comme si TB essayait de le charger...

Je n'ai aucun problème avec TB sur mon PC portable! TB a été installé et configuré sur mon PC portable avant mon PC fixe. J'ai l'impression que depuis peu de temps, toutes nouvelles mise en place de TB avec la configuration de mon compte mail, posera problème sur n'importe quel PC...
Alors qui a changé quelque chose, TB ou laposte??

Puis-je soumettre mon problème à l'équipe technique?

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 20954
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: TB ne télécharge pas tout les messages

Message par J2m06 » 23 oct. 2018, 14:59

Bonjour

Nolin a écrit :
22 oct. 2018, 17:02
Vraiment personne pour m'aider? Je suis le seul à avoir ce problème?
je suis aussi à Laposte.net (imap) et jamais eu ce souci
Ce que je n'ai pas dis, c'est qu'à cause de ces messages manquants, TB est figé lorsque je vais sur ces 2 dossiers ("courriers entrants" et un autre dossier "travail").
A essayer :!:
-tu vas sur laposte.net
-tu crées un dossier
-tu y mets les messages qui posent problème
-tu retournes sur TB
le nouveau dossier sera crée dans TB avec les messages si tout va bien
a savoir: tu peux te désabonner de ce dossier si il pose problème
http://j2m-06.pagesperso-orange.fr/faq_ ... ssier_imap
Puis-je soumettre mon problème à l'équipe technique?
tu peux toujours essayer , voir ici (angl) https://bugzilla.mozilla.org/
Mais d'après ce que tu expliques on pourrait penser que le souci viennent de ton ordi ! Vu que tu as 2 autres PC qui fonctionnent très bien
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Nolin
Arias
Messages : 6
Inscription : 06 août 2018, 23:51

Re: TB ne télécharge pas tout les messages

Message par Nolin » 23 oct. 2018, 23:06

Merci pour votre retour!
C'est vrai que je n'avais pas pensé à pousser le problème plus loin...
J'ai donc créé un nouveau dossier "envoyés bis" avec les 17 messages non reçus (avec le webmail bien sûr, pas TB!). -> Dans TB, le dossier envoyé fonctionne! Je peux cliquer sur les messages sans que ça bloque!
J'importe le dossier "bis", et là, il n'y a aucun messages de téléchargés!
Je créer un dossier "envoyés Ter", en mettant le premier des 17 messages (le + vieux) dans ce dossier. -> Bingo! C'est celui-ci qui posait problème!
J'ai donc un "dossier bis" qui se charge sans problème, et le "dossier Ter" qui bloque. Je vais donc dans sur le webmail, directement sur le site de la poste, pour l'ouvrir. -> Erreur réseau, impossible de l'ouvrir!
J'en conclus que tous mes problèmes viennent de laposte.net! Il y a des mails avec des erreurs qui les rendent impossibles à télécharger avec TB et qui par la même occasion, bloquent le dossier.

Je peux avoir plus de détails dans l'erreur. Voici le début :
method: [unknown]
msg: system failure: java.lang.StackOverflowError
code: service.FAILURE
detail: soap:Receiver

Je peux tout mettre mais je pense qu'il y a des choses perso.

Ce qui est intéressant, c'est qu'en retournant sur mon PC portable où TB fonctionne, il y a les dossiers "bis" et "ter" qui apparaissent, et j'ai le même problème de chargement dans le dossier "Ter"!

Sachant que dernièrement j'avais sauvegardé tout le dossier "envoyés" sur mon disque dur, j'ai pu aller sur ce fameux mail qui pose problème... et il fonctionne!
Donc TB a bien réussi à le télécharger le 28/01/18 (date du mail), mais aujourd'hui il pose probleme.

En fait, je pense vraiment que c'est un problème venant de laposte qui est apparu entre le début février 2018 et juin 2018. Et ça me fait penser que pendant plus d'un mois, vers Avril / Mai, ils ont eu de très gros problèmes de serveur...

Avez-vous une idée pour corriger ce problème?

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 20954
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: TB ne télécharge pas tout les messages

Message par J2m06 » 24 oct. 2018, 09:24

Bonjour
Nolin a écrit :
23 oct. 2018, 23:06
Sachant que dernièrement j'avais sauvegardé tout le dossier "envoyés" sur mon disque dur, j'ai pu aller sur ce fameux mail qui pose problème... et il fonctionne!
donc tu peux les supprimer du serveur laposte.net et ensuite de la corbeille car ils risquent de la bloquer aussi :!:




/----------------AJOUT RESOLU-------------------------------------------------\

Une fois le problème résolu merci de signaler dans le titre :wink: (car ce n'est pas automatique il faut le faire manuellement )
Si besoin voir ici comment mettre en [Résolu] le sujet de mon premier post
.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Nolin
Arias
Messages : 6
Inscription : 06 août 2018, 23:51

Re: TB ne télécharge pas tout les messages

Message par Nolin » 24 oct. 2018, 20:50

J'ai également trouvé l'autre mail qui posait problème dans l'autre dossier!
Il faut y aller à tâtons pour le trouver.
Avec le PC où TB fonctionne, j'ai sélectionné 1 année complète, pareille avec le PC où TB ne marche pas. J'ai comparé le nombre de messages.
Et lorsque j'ai trouvé l'année, puis le mois, j'ai vu qu'il manquait une 20aines de mails. C'est le + vieux mail qui manque qui pose problème.
Pour le confirmer, je suis allé sur le webmail de laposte.net. Et effectivement, en cliquant sur ce mail, j'ai le même message d'erreur que l'autre qui posait problème dans le dossier "envoyés".

J'ai donc isolé ces 2 mails, et depuis, TB arrive à tout télécharger!

Merci pour ce coup de pouce, en espérant que ça peut servir à d'autres!

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 37 invités