Le courrier entrant ne s'affiche pas (laposte.net)

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : caméléon, Blogus, J2m06

Mozillons_le_mieux
Arias
Messages : 14
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Mozillons_le_mieux » 27 juil. 2018, 21:26

Oui, c'était un peu "léger" comme réponse de me demander de tester sur... un autre navigateur... à propos d'un problème d'IMAP.

Je me suis posé une question complémentaire au problème des critères hors-délais. Il y a apparemment une anomalie de type "timeout" côté Thunderbird, mais quand je teste avec Evolution, il y a une caractéristique qui peut avoir son importance: Evolution semble (je ne peux pas être définitif) surmonter dans une certaine mesure le problème avec Laposte.net, mais ne se dispensant pas du message d'erreur, en procédant par mini-transactions, plutôt que de mouliner apparemment par lots. C'est un peu plus lent, mais ça semble plus efficace.

Ce qui est bizarre, c'est que dans les changelogs récents de Thunderbird, il n'y a pas de mentions évoquant un recodage des dialogues IMAP... Il est donc possible que pour prévenir certaines attaques, Laposte.net ait eu une mise à jour récente de son infrastructure plus restrictive sur les délais de communication en IMAP. Mais je ne désire pas risquer d'abîmer une liaison Thunderbird/autre boîte Laposte.net pour vérifier si c'est un problème systématique avec les récupérations complètes de boîtes emails... Encore une fois, avec une boîte Laposte.net "qui fonctionne normalement", elle continue à fonctionner normalement (réception, envoi, identification et redirection du spam) !

De toutes façons, au niveau de Laposte.net, il y a une claire volonté de passer par le Webmail (et ses pubs), mais dès qu'il y a des travaux hors-ligne à faire, des croisements avec d'autres boîtes email, ou des modèles de courriels à gérer, le Webmail n'est pas une solution, et Thunderbird a un bon rapport "légèreté"/capacités par rapport à d'autres logiciels de messagerie.

Bon courage ! J'espère qu'une solution claire apparaîtra à ce problème. Car il pourrait à terme être assez pénalisant pour Thunderbird, en France, où les boîtes email Laposte.net sont d'usage relativement courant, au cas où le bug se révélait être relativement fréquent et non exceptionnel.
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Gloops
Varan
Messages : 1889
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 28 juil. 2018, 00:40

Je ne sais pas : ça a l'air d'être devenu la croix et la bannière d'avoir des stats sur les clients de messagerie, depuis que les marqueteux s'en mêlent, et que leurs considérations envahissent les résultats de recherche. Sauf que dans leurs stats, il n'y a pas Thunderbird du tout, alors que l'année dernière il était en tête, alors comment trouver ça crédible, ça risque d'être assez compliqué.
Alors je veux bien admettre que l'hébergeur de mails qui aura le plus de clients sera celui qui considère Thunderbird comme un navigateur, mais ça ne m'obligera pas à suivre le mouvement.
Les comparaisons avec Evolution semblent effectivement intéressantes, même si en définitive elles le seraient encore plus si les développeurs (ou des gens bien au courant des développements) y participaient : la probabilité pourrait augmenter dans les forums anglophones, par rapport aux francophones.
Si quelqu'un a quelques pistes sur les recherches au sujet des timeouts de Thunderbird ...
Parce qu'il a bien semblé que ça joue un rôle dans l'histoire.
À une époque existait un logiciel de test pour le protocole POP. Je ne me rappelle même plus son nom. C'est dommage, si il y a des utilisateurs de XP ça pourrait les intéresser.
Mais là, est abordé le thème du test des serveurs :
https://www.dotcom-tools.com/email-server-test.aspx
C'est plutôt un test de performance, qu'un test étape par étape comme celui que j'évoquais à l'instant.

Je suis désolé si je suis un peu confus ce soir.

mooncky
Arias
Messages : 1
Inscription : 03 août 2018, 16:29

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par mooncky » 03 août 2018, 16:39

Hello,
J'ai exactement le même problème que toi mais sous windows 10. Mon adresse mail fonctionne avec un autre client messagerie et les autres adresses fonctionnent avec Thunderbird. J'ai ce soucis depuis hier matin. J'ai vérifié les serveurs sortant, les ports, réinstaller thunderbird etc... mais rien n'y fait. Je suis passé à un autre client pour le moment mais si le problème persiste, vu que laposte n'a pas l'air de s'y intéressé, je changerais de mail.
Je vais quand même leur envoyer une requête au support en précisant que je ne suis pas le seul à avoir ce problème.

Mozillons_le_mieux
Arias
Messages : 14
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Mozillons_le_mieux » 19 août 2018, 21:06

Thunderbird 60.0 ne résout pas le problème, bien que diverses choses liées à l'IMAP eussent été modifiées. Ça concerne plutôt des bugs où Thunderbird se mélangeait entre dossiers, et non sur le processus de récupération des courriels depuis le serveur.

J'avais cherché à repérer s'il y avait des paramètres de configuration accessibles par l'utilisateur, mais je n'en ai pas trouvé de pertinents, relatif au problème, dans les fichiers de configuration. Et l'examen des valeurs dans about:config ne donne rien non plus.
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Avatar de l’utilisateur
caméléon
Animal mythique
Messages : 9499
Inscription : 08 nov. 2004, 17:54
Localisation : Indre et Loire (37)

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par caméléon » 19 août 2018, 23:04

J'utilise quotidiennement Thunderbird et laposte en imap, et globalement, ça marche bien. Mais laposte est loin d'être irreprochable sur la qualité de son service. Mais comme je tiens à rester chez un FAI francophone, j'y reste fidèle.

A ce sujet j'avais lu cet article intéressant (ne vous arrêtez pas au titre): Fournisseurs d’emails, arrêtez de faire de la merde ! (#PasMonCaca)
Il y a un paragraphe dédié à laposte :roll:

Gloops
Varan
Messages : 1889
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 19 août 2018, 23:57

Oui, j'avais déjà lu des commentaires pas flatteurs sur leur support technique (ah ben ... pas plus loin qu'en haut de cette page-ci).
Ah, oui, la fibre patriotique ...
J'avoue que j'ai fini par atterrir chez Bouygues au gré d'un rachat, et que je n'en suis pas plus fier que ça, considérant leur politique de personnel dans l'immobilier. D'un autre côté le support technique fonctionne mieux que chez Darty qu'il y avait avant, du coup ça doit m'éviter d'avoir à m'en occuper de temps à autre.
Par ailleurs, depuis que j'ai mis en ligne un site web j'ai souscrit un nom de domaine (même si ça ne se passe pas tout-à-fait dans cet ordre), et donc avec l'hébergement j'ai des boîtes mail. Ils n'assurent pas le support des quotas (il y a des fils là-dessus dans le forum Thunderbird), mais ... Je crois que c'est tout ce qu'ils ont à se reprocher.

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 20849
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par J2m06 » 20 août 2018, 10:03

Bonjour

J'ai plusieurs comptes laposte.net et pas de souci de relève (pour l’instant) :D

On peut augmenter le temps de connexion en modifiant la valeur mailnews.tcptimeout via l'éditeur de configuration
http://j2m-06.pagesperso-orange.fr/faq_ ... html#altdc

Avant précaution d'usage :
:idea: Il faut faire une sauvegarde de ton "profil" * clic ici... (ou >> ici << ,ou encore >> ici (site miroir) << )

Si cela ne donne rien , essaie de créer ce compte en POP , sans toucher au compte imap

A essayer aussi en premier : Créer un nouveau profil avec le compte laposte (en imap) et voir si c'est pareil :wink:
http://j2m-06.pagesperso-orange.fr/FAQ_ ... new_profil
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Gloops
Varan
Messages : 1889
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 20 août 2018, 10:14

J2m06 a écrit :
20 août 2018, 10:03
On peut augmenter le temps de connexion en modifiant la valeur mailnews.tcptimeout via l'éditeur de configuration
Tiens, voilà qui me rappelle que j'ai un problème de timeout, mais avec les news (parce que des timeout, il y en a plein, et il faut trouver le bon).
Il y a un fil pour ça.

Mozillons_le_mieux
Arias
Messages : 14
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Mozillons_le_mieux » 30 sept. 2018, 19:05

Quelques nouvelles sur les tests que j'ai effectués ces dernières semaines !

Alors, vers le 15 septembre, Thunderbird a pu finaliser son processus de restauration du dossier "Sent" de la boîte Laposte qui me pose problème. Le dossier "Corbeille" fonctionne, lui, tout à fait bien. Par contre, il a encore fallu des essais avant d'avoir le dossier "Courrier entrant" restauré. Mais "restauré" ne signifie pas qu'il "fonctionne"...

Toutefois il faut quand même que je précise une curiosité qui s'est passée pendant les nombreuses passes de tentatives de restauration des dossiers: la date de certains courriels.

Quand je suis sur le Webmail, les courriels entrant ont tous la bonne date de réception. Mais... pendant les tentatives de restauration des dossiers dans Thunderbird, il y en a certains qui... se retrouvent avec une date de récupération par Thunderbird, et non la date de réception initiale sur mon compte Laposte.net ! Thunderbird garde ensuite cette date. Curieusement, ça ne concernait que des notifications de la CAF d'il y a plusieurs années, ou très récentes. J'ai créé un dossier spécial dans le Webmail pour les y placer. Par Thunderbird, j'ai pu lui faire récupérer ce dossier, et les courriels mis dedans. Ceux-ci avaient les vraies dates de réception dans le Webmail, mais Thunderbird n'affiche, lui, que la date du jour de récupération/restauration du dossier.

Evolution n'a pas de problème avec les dates.

Je ne sais vraiment pas ce qui peut conduire à une telle anomalie.

Donc, à la fin du processus, j'ai mon dossier "Courrier entrant" synchronisé avec l'état du Webmail. Mais en cherchant à me renvoyer des nouveaux mails depuis une autre boîte... le problème initial demeure: le nom de la boîte dans Thunderbird devient bleue, mais le dossier "Courrier entrant" n'est pas mis à jour !

J'ai testé le paramètre indiqué par J2m06. Mais ça n'a eu aucun effet. Par défaut il est à 100. Je l'ai essayé à 50, 200, 500. Je l'ai laissé à 500. Ce n'est pas un problème.

Du côté des extensions, elles avaient toutes été désactivées lors du passage à Thunderbird 60 car elles concernaient des effets cosmétiques rendues obsolètes. Donc, pas de rapport.

J'ai... ouvert la "Console du navigateur" pour voir ce qu'elle produit. Et... il y a une erreur qui est générée quand je clique sur le dossier "Courrier entrant" !

Code : Tout sélectionner

uncaught exception: 2147746065 autosync.js:206:13

Quand on jette un oeil dans le code associé, il y a les commentaires suivants juste après la ligne indiquée :

Code : Tout sélectionner

// It is OK to end up here; If the folder is queued and the
            // message get manually downloaded by the user, we might get
            // a folder removed notification even before a download
            // started for this folder. This behavior stems from the fact
            // that we add activities into the activity manager in
            // onDownloadStarted notification rather than onFolderAddedIntoQ.
            // This is an expected side effect.
          }

          // remove the folder/syncItem association from the table

Mais je suis incapable de dire si cette erreur a une raison impérieuse ou pas. Quoi qu'il en soit, Evolution n'affiche même plus d'erreur à son ouverture quand je teste avec lui...

Je soupçonne quand même une anomalie subtile dans la base de donnée des courriels des serveurs Laposte.net. Et pour le coup, c'est peut-être la trop grande précision de traitement de Thunderbird qui aggrave l'anomalie... Le problème de timeout n'est peut-être pas l'explication finale, bien que plusieurs symptômes obligent à se poser des questions dessus. Car je ne vois pas comment un problème de synchronisation pourrait conduire à faire confondre une date de réception sur le serveur Laposte.net, avec la date du jour de réception par Thunderbird... sur certains fichiers. Un nombre magique maléfique ??? ;-)

Pourtant, si je lui demande de réparer le dossier, Thunderbird est capable de récupérer tous les courriels du dossier "Courrier entrant". Une simple synchronisation ne devrait pas échouer.

Voilà pour les nouvelles du jours...
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Yadutaf
Arias
Messages : 5
Inscription : 29 mars 2004, 01:28

Re: Le courrier entrant ne s'affiche pas (laposte.net)

Message par Yadutaf » 07 oct. 2018, 15:43

Bonjour à tous,

Je me permets d'intervenir car un problème similaire est survenu tout à coup sur l'adresse laposte.net de ma femme alors que cela fonctionnait parfaitement au paravent. Avez-vous trouvé la cause de votre problème ?

Voilà ce qui se passait chez moi : tout à coup Thunderbird sous Linux Mint 19 s'est mis à ne plus pouvoir synchroniser complètement l'adresse m.nom@laposte.net, alors que la synchronisation se faisait très bien sur t.nom@laposte.net et sur les adresses des autres fournisseurs y compris le (très) vieux worldonline.fr.
Le dysfonctionnement étant consécutif à un compactage, je suis d'abord parti sur cette piste mais ce n'était pas la bonne. Le webmail fonctionnait. J'ai installé Geary et la synchronisation s'ai déroulée parfaitement. J'ai mis l'adresse sur le Thunderbird d'une autre machine Linux, puis sur un Windows 7 toujours sous Thunderbird, cela ne marchait toujours pas correctement : téléchargement des anciens courriels mais échec de la synchro comme décrit par Mozillons_le_mieux ci-dessus.
J'ai ensuite essayé Evolution, cela fonctionnait de la même façon, à moitié, et avec le message d'erreur cité plus haut par Patr1ck.

C'est en comparant point par point la configuration serveur qui fonctionnait sous Geary et celle qui ne fonctionnait pas sous Thunderbird que j'ai trouvé. Avec Geary on configure à la main et l'identifiant que l'on saisit est l'adresse complète, m.nom@laposte.net dans mon cas, alors que Thunderbird propose une configuration automatique qui ne prend comme identifiant que la première partie de l'adresse, m.nom. Je me suis rendu compte que les adresses qui fonctionnaient correctement sous Thunderbird étaient de très vieilles adresses configurées manuellement il y a longtemps et reconduites de version en version sans reconfiguration et que l'adresse incriminée étant plus récente avait toujours "bénéficié" de la config automatique.
J'ai donc modifié l'identifiant de m.nom en m.nom@laposte.net dans les paramètres serveur et tout fonctionne normalement à nouveau. C'est vraiment tout con mais cela m'a occupé plusieurs jours.

Mozillons_le_mieux
Arias
Messages : 14
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: Le courrier entrant ne s'affiche pas (laposte.net)

Message par Mozillons_le_mieux » 07 oct. 2018, 17:50

@Yadutaf

Mêmes conséquences, mais cause différente ! En effet, il faut bien faire attention à l'identifiant récupéré lors de la configuration automatique. Il me semble avoir eu ce problème de nom incomplet il y a... 6 ans je crois. En fait, la première fois que j'ai utilisé Thunderbird... J'avais trouvé à l'époque, sur Internet, la solution que vous indiquez, et ça avait fonctionné.

Mais là, comme j'ai mon identifiant complet, ce n'est pas cela qui gêne dans mon cas. D'ailleurs, c'est juste le courrier entrant "qui n'entre pas". Les autres dossiers, comme les Indésirables, Brouillons, sont accessibles via Thunderbird, à jour. Le problème de l'identifiant incomplet empêche, lui, toute connexion à la boîte, comme quand on se trompe de mot de passe.
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Yadutaf
Arias
Messages : 5
Inscription : 29 mars 2004, 01:28

Re: Le courrier entrant ne s'affiche pas (laposte.net)

Message par Yadutaf » 07 oct. 2018, 21:12

Désolé que pour toi ce ne soit pas la même cause.
En fait, j'avais exactement les mêmes symptômes que toi : les sous-dossiers y compris ceux qui avaient été créés manuellement auparavant ainsi que la corbeille, les indésirables, les brouillons, le dossier envoyé, etc. se synchronisaient correctement avec l'identifiant incomplet mais pas le dossier principal. Même chose avec Evolution qui avait récupéré automatiquement l'identifiant tronqué. Le plus étonnant, c'est que cela avait fonctionné plusieurs mois correctement avec cet identifiant tronqué. A n'y rien comprendre.

Gloops
Varan
Messages : 1889
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (laposte.net)

Message par Gloops » 07 oct. 2018, 21:26

Yadutaf a écrit :
07 oct. 2018, 15:43
C'est en comparant point par point la configuration serveur qui fonctionnait sous Geary et celle qui ne fonctionnait pas sous Thunderbird que j'ai trouvé. Avec Geary on configure à la main et l'identifiant que l'on saisit est l'adresse complète, m.nom@laposte.net dans mon cas, alors que Thunderbird propose une configuration automatique qui ne prend comme identifiant que la première partie de l'adresse, m.nom. Je me suis rendu compte que les adresses qui fonctionnaient correctement sous Thunderbird étaient de très vieilles adresses configurées manuellement il y a longtemps et reconduites de version en version sans reconfiguration et que l'adresse incriminée étant plus récente avait toujours "bénéficié" de la config automatique.
J'ai donc modifié l'identifiant de m.nom en m.nom@laposte.net dans les paramètres serveur et tout fonctionne normalement à nouveau. C'est vraiment tout con mais cela m'a occupé plusieurs jours.
Chez mon hébergeur c'est pareil. C'est bien pour ça que la boîte de dialogue de création de compte, dans Thunderbird, a un bouton pour une configuration manuelle.

Ce qu'on pourrait attendre du fournisseur de service c'est une documentation claire sur la configuration à saisir. À défaut qu'ils aient trouvé eux-mêmes, si tu leur files l'info peut-être au moins pourront-ils la mettre à disposition des autres clients.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités