Le courrier entrant ne s'affiche pas (compte laposte.net)

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : caméléon, Blogus, J2m06

Patr1ck
Salamandre
Messages : 30
Inscription : 20 janv. 2010, 22:01

Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Patr1ck » 03 juil. 2018, 14:17

Bonjour,
J'utilise Thunderbird 52.8.0 sur Linux Lubuntu pour gérer une petite dizaine de comptes e-mail.
Ça semble marcher sur tous les comptes, sauf un, qui est @laposte.net.
Les nouveaux messages ne s'affichent pas. J'ai un son de notification et le dossier "Courrier entrant" se met en gras, mais rien ne s'affiche. Il n'y a que les anciens messages.
Je n'ai pas changé les paramètres de connexion, ce sont ceux par défaut.
Ça fonctionne bien sur les autres clients de messagerie.
Que se passe-t-il?
Merci,
Patrick

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 03 juil. 2018, 23:19

Bonjour,
Avant de réfléchir à autre chose, je propose de faire un clic droit sur le dossier concerné, cliquer sur Propriétés, et dans la boîte de dialogue cliquer sur "Réparer le dossier".
Ensuite venir dire ce que ça donne.
Je parie que le compte est en IMAP.

Patr1ck
Salamandre
Messages : 30
Inscription : 20 janv. 2010, 22:01

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Patr1ck » 04 juil. 2018, 11:39

Désolé mais ça n'a pas résolu le problème.
Oui le compte est en IMAP.

Patr1ck
Salamandre
Messages : 30
Inscription : 20 janv. 2010, 22:01

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Patr1ck » 04 juil. 2018, 12:08

J'ai essayé avec Evolution, ça fonctionne mieux, je reçois les mails, mais j'ai l'erreur suivante:

« Erreur lors de la récupération des informations du message: IMAP server said BYE: lpn-prd-mstr026 Zimbra IMAP4rev1 server closing connection ».

Par contre aucune erreur affichée dans Thunderbird, aucun mail non plus...

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 04 juil. 2018, 14:15

Bon, apparemment, le plus urgent serait de demander au support technique de l'hébergeur ce qu'il en pense.
Accessoirement, on pourrait comparer les paramétrages des deux logiciels, surtout par curiosité.
En un sens, que le serveur ferme la connexion une fois les mails reçus, c'est un peu normal, mais enfin le message dit quand même qu'il y a une erreur.
Raconte-nous comment ça évolue, car apparemment on va apprendre des trucs.

A part ça une autre question : comment se passe ta connexion, avec les autres logiciels ?
Par exemple ici sur le forum ça se passe bien ?

Patr1ck
Salamandre
Messages : 30
Inscription : 20 janv. 2010, 22:01

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Patr1ck » 04 juil. 2018, 15:53

Je vais essayer le support technique de laposte.net mais je n'y crois pas trop.
Sinon pourquoi TB n'affiche pas d'erreur? Il n'y a pas de log quelque part?
Ma connexion fonctionne bien par ailleurs.

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 04 juil. 2018, 15:59

Quelque chose d'intéressant à faire serait d'essayer avec une autre machine.
Si jamais il y a un souci avec le pare-feu on en aurait le cœur net.

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 04 juil. 2018, 16:02

Est-ce que dans Outils / Activités (dans Thunderbird) on voit quelque chose ?

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 04 juil. 2018, 16:16

A supposer qu'avec une autre machine ça marche, il s'agirait de regarder de près les logiciels de sécurité. D'ailleurs quels sont-ils ?

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 04 juil. 2018, 16:27

Patr1ck a écrit :
03 juil. 2018, 14:17
Ça fonctionne bien sur les autres clients de messagerie.
ça, j'avais oublié. Quels logiciels ont été employés ?
Avec Evolution il y a aussi eu un problème, pourtant ?
En démarrant Thunderbird en mode sans échec, qu'est-ce que ça donne ?
Est-ce qu'il y a des filtres définis, sur ce compte ?

Patr1ck
Salamandre
Messages : 30
Inscription : 20 janv. 2010, 22:01

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Patr1ck » 04 juil. 2018, 18:46

Est-ce que dans Outils / Activités (dans Thunderbird) on voit quelque chose ?
Rien de spécial, pas de message d'erreur en tout cas.
il s'agirait de regarder de près les logiciels de sécurité. D'ailleurs quels sont-ils ?
Aucun logiciel de sécurité particulier. Système Lubuntu à jour.
Quels logiciels ont été employés ?
Evolution, Geary.
Avec Evolution il y a aussi eu un problème, pourtant ?
Un message d'erreur, mais les mails s'affichent quand même.
En démarrant Thunderbird en mode sans échec, qu'est-ce que ça donne ?
Même chose.
Est-ce qu'il y a des filtres définis, sur ce compte ?
Aucun.

Par contre en regardant de plus près mes autres comptes, il y en a un qui ne marche pas non plus dans TB (mais OK avec autres logiciels). Le message affiché dans Evolution ressemble à l'autre:

Impossible d'actualiser le dossier « ...@ouvaton.org : INBOX ».
« Erreur lors de la récupération des informations du message: IMAP server said BYE: FETCH failed: Internal error occurred. Refer to server log for more information. [2018-07-04 18:24:12] ».

Ça semble faire planter la récupération des mails. Que faire? (À part laisser tomber TB et passer à Evolution ou Geary...)

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 04 juil. 2018, 19:05

Ah oui ce n'est pas courant ...
Et si il faut se référer au log du serveur, ça va supposer la collaboration du support. Ce n'est pas à tous les coups qu'on tombe sur quelqu'un prêt à se palucher les logs pour chercher quelque chose dedans.
Quoique avec la date et l'heure, ça aide bien.
Alors il y a deux serveurs parmi plusieurs qui posent ce problème, c'est ça ?

Je prendrais bien les choses sous un autre angle : créer un nouveau profil, avec prioritairement les comptes qui posent problème, en saisissant les paramètres depuis zéro.
Qui sait, si c'est une erreur dans le fichier de config ...

Ah d'ailleurs, ça ne coûte rien de vérifier l'intégrité du disque, avant.
J'allais donner la manip sous Windows. Sous Unix je suppose que tu connais mieux que moi.

Mozillons_le_mieux
Arias
Messages : 9
Inscription : 26 juil. 2018, 20:46

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Mozillons_le_mieux » 26 juil. 2018, 21:10

Bonjour ! Je viens de m'inscrire, car j'ai le même problème, depuis environ le 14 juillet. Je suis passé par le formulaire de contact de Laposte.net, et j'ai eu une réponse.

Ils n'ont pas détecté ce qui ne va pas, car le Webmail fonctionne bien. Ils me conseillent de tester avec un autre logiciel, mais ça, je l'ai déjà fait... et donc, si j'utilise Evolution (Linux Manjaro ou Fedora, peu importe), ça passe comme décrit dans ce fil de discussion, avec un message d'erreur de connexion.

Je soupçonne qu'un délai style "timeout" trop bref de l'IMAP de Laposte.net a un impact "cumulatif" avec Thunderbird. Car quand une boîte Laposte.net fonctionne "normalement", Thunderbird ne pose pas de problème. J'ai d'autres boîtes Laposte.net qui fonctionnent avec Thunderbird. Mais celle qui me pose problème, c'est celle pour laquelle j'avais demandé à Thunderbird une réparation de celle-ci. Thunderbird demande donc par l'IMAP de Laposte.net les contenus de tout le compte, et visiblement, la procédure n'arrive pas à aboutir, et Thunderbird n'arrive plus à rétablir la situation, rebouclant des récupérations d'en-têtes, en nombre incomplet, et incapable de télécharger les corps des messages.

Pour votre information, Laposte.net utilise Zimbra comme Webmail. Mais je ne sais pas si ça a un rapport avec leurs serveurs IMAP.

Mozillons_le_mieux
Arias
Messages : 9
Inscription : 26 juil. 2018, 20:46

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Mozillons_le_mieux » 26 juil. 2018, 21:14

Texte de la réponse officielle que j'ai reçue :
Bonjour M. ***

Vous avez pris contact avec le Service Clients de La Poste en Ligne au sujet de difficultés d'accès à votre boîte de réception depuis votre client mail.

Après vérification dans notre base de données aucun dysfonctionnement n'a pu être constaté, je constate par ailleurs vous avez réussi à vous connecter à votre messagerie le 24/07/2017.

Si l'incident persiste, merci de bien vouloir tenter de vous connecter depuis un autre navigateur (Internet Explorer, Firefox, etc...) ou depuis un autre ordinateur.

Je vous invite à reprendre contact avec notre service en cas de difficultés.

Je reste à votre écoute.

Cordialement,

*** de l'équipe La Poste en Ligne.

Gloops
Varan
Messages : 1825
Inscription : 22 mai 2006, 11:55

Re: Le courrier entrant ne s'affiche pas (compte laposte.net)

Message par Gloops » 26 juil. 2018, 21:32

Bonjour,
Hum, si on parle d'IMAP et que La Poste dit d'utiliser un autre navigateur, ça me chiffonne un peu ... Bref.
Oui alors de mon côté je me bagarre aussi avec les time-out, mais c'est au niveau des newsgroups que ça pose problème. Il faut dire que j'avais des connexions qui ne se faisaient pas, alors je me suis dit, si c'est interrompu par un timeout, c'est qu'il est trop court, je vais l'allonger. Et j'ai fini par mettre des valeurs délirantes dans les timeouts, en me disant que comme ça Thunderbird allait insister tout le temps qu'il faut.
Ben non, mauvais calcul : Thunderbird reste bloqué jusqu'à la fin du timeout, et ne peut faire une nouvelle tentative qu'ensuite.
Bon enfin là, comme je parle de newsgroups je suis sorti du sujet.
Mais tout ça pour dire qu'il va me falloir chercher une doc sur les timeout de Thunderbird (ça serait top qu'il y ait les valeurs par défaut d'indiquées avec), car j'y suis allé un peu au pif. De ce que je me rappelle ça risque un peu d'être du boulot, de chercher là-dedans. Si quelqu'un va plus vite que moi, qu'il n'hésite pas à faire signe.
Et ça se peut que ça aide pour la connexion aux mails La poste.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités