compactage demandé souvent

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : caméléon, Blogus, J2m06

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

compactage demandé souvent

Message par wylliam » 07 avr. 2018, 08:47

Bonjour

Je ne comprends pas pourquoi à chaque fois que j'ouvre Thunderbird, j'ai ce message, si je compacte, je l'aurai de nouveau la prochaine fois.Je peux comprendre qu'à un certain moment le dossier étant bien rempli, il soit nécessaire de le faire, mais une fois qu'on l'a fait , il doit se passer quand même, me semble t il un certain temps avant qu'il ne soit de nouveau utile de le faire!!!!! or là c'est systématique



Image

svobado
Gecko
Messages : 81
Inscription : 20 mars 2018, 14:48

Re: compactage

Message par svobado » 07 avr. 2018, 10:06

hello
aller dans Outils -> Options -> Avancé -> Réseau et espace disque
désactivé Compacter les dossiers ...

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 10:41

Bonjour

merci de votre réponse, mais ça ne répond pas directement à ma question

"Pourquoi en l'espace de si peu de temps après avoir fait le compactage, on me le redemande aussitôt."

Alors c'est vrai que je peux faire ce que vous dîtes, mais c'est une alternative qui évite le problème sans le résoudre directement

@+

svobado
Gecko
Messages : 81
Inscription : 20 mars 2018, 14:48

Re: compactage

Message par svobado » 07 avr. 2018, 10:52

lorsque cette option est désactivée, le compactage n'est que manuel, quand je le veux

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 11:13

svobado a écrit :
07 avr. 2018, 10:52
lorsque cette option est désactivée, le compactage n'est que manuel, quand je le veux
oui, je le sais, mais encore une fois ( et ce n'est pas de la mauvaise volonté de ma part :wink: ) ça n'explique pas pourquoi , même si c'est en automatique, la demande est systématique .Il faut que le dossier en question soit plein avant que le compactage se fasse automatiquement. Or , comment expliquer que juste après l'avoir fait ( donc dossier vide ) , cette demande réapparaisse , c'est ça que je ne trouve pas cohérent ?

svobado
Gecko
Messages : 81
Inscription : 20 mars 2018, 14:48

Re: compactage

Message par svobado » 07 avr. 2018, 11:22

je vois, une fois le compactage effectué, il ne devrait pas le redemander avant un certain temps.
Essayer clique droit sur le dossier Propriétés > Réparer le dossier

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 11:53

svobado a écrit :
07 avr. 2018, 11:22
Essayer clique droit sur le dossier Propriétés > Réparer le dossier
de quel dossier parles tu ?

svobado
Gecko
Messages : 81
Inscription : 20 mars 2018, 14:48

Re: compactage

Message par svobado » 07 avr. 2018, 12:00

je n'avais pas fait attention que c'est le compactage de tout les dossiers au post #1

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 12:02

Alors concrètement que faut il que je fasse ?

svobado
Gecko
Messages : 81
Inscription : 20 mars 2018, 14:48

Re: compactage

Message par svobado » 07 avr. 2018, 13:18

essayer clique droit sur le dossier Propriétés > Réparer le dossier sur les plus gros

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 13:39

svobado a écrit :
07 avr. 2018, 13:18
essayer clique droit sur le dossier Propriétés > Réparer le dossier sur les plus gros
Mais de quel dossier tu parles ? je ne vois pas à quel dossier tu fais allusion :oops:

chataigne01
Arias
Messages : 5
Inscription : 06 avr. 2018, 12:01

Re: compactage

Message par chataigne01 » 07 avr. 2018, 14:20

Cliquez droit sur "courrier entrant". Une fenêtre s'ouvre, et là tout en bas, cliquez sur "propriétés".

Dans cette fenêtre de dialogue : cliquez sur "Réparer le dossier" et laissez faire :)

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 14:33

Bonjour

c'est fait, mais objectivement je ne vois pas le rapport avec le message reçu concernant le compactage, mais bon.......je verrai bien

Avatar de l’utilisateur
Jean-Claude
Tyrannosaurus Rex
Messages : 2583
Inscription : 02 avr. 2006, 03:24

Re: compactage

Message par Jean-Claude » 07 avr. 2018, 14:44

wylliam a écrit :
07 avr. 2018, 08:47
Bonjour

Je ne comprends pas pourquoi à chaque fois que j'ouvre Thunderbird, j'ai ce message, si je compacte, je l'aurai de nouveau la prochaine fois.Je peux comprendre qu'à un certain moment le dossier étant bien rempli, il soit nécessaire de le faire, mais une fois qu'on l'a fait , il doit se passer quand même, me semble t il un certain temps avant qu'il ne soit de nouveau utile de le faire!!!!! or là c'est systématique



Image
Bonjour,

Il y a matière à compactage, dès que tu supprimes ou déplaces des mails. On est vite à 22 MO d'espace à récupérer (par compactage) si tu supprimes/déplaces des mails avec pièces jointes.

Pour ralentir la fréquence des compactages, Il suffit d'augmenter la taille à partir de laquelle compacter, dans menu / outils / options / Avancé / Réseau et espace disque / passe la taille actuelle, sans doute 22 MO, à par exemple 50 MO.
De toute façon, en décochant "Toujours demander avant de compacter" dans le message d'alerte, cela se passera en arrière-plan sans te déranger.

Le seul inconvénient : après compactage, il n'y a plus moyen de récupérer des mails supprimés.

A+

wylliam
Salamandre
Messages : 27
Inscription : 07 avr. 2018, 08:29

Re: compactage

Message par wylliam » 07 avr. 2018, 14:52

Jean-Claude a écrit :
07 avr. 2018, 14:44

Pour ralentir la fréquence des compactages, Il suffit d'augmenter la taille à partir de laquelle compacter, dans menu / outils / options / Avancé / Réseau et espace disque / passe la taille actuelle, sans doute 21 MO, à par exemple 50 MO.
De toute façon, en décochant "Toujours demander avant de compacter" dans le message d'alerte, cela se passera en arrière-plan sans te déranger.

A+
Bonjour

mais tout ça , je le sais, mais je crois que tu n'as pas saisi le problème évoqué :wink:

Il ne s'agit pas de ralentir la fréquence dans le sens où elle n'existe même pas.

Comme je dis plus haut: suite au message reçu me demandant de compacter ce que je fais( donc apparemment, le dossier est vide ), il suffit que je ré ouvre Thunderbird pour que la demande de compactage soit de nouveau là. C'est ça qui n'est pas normal. Si le compactage a été réalisé pourquoi me le redemande t on aussitôt ?

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 6 invités