Les "é" deviennent des "?"

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

lebondruide
Arias
Messages : 1
Enregistré le : 21 févr. 2018, 16:08

Les "é" deviennent des "?"

Message par lebondruide » 21 févr. 2018, 16:14

Bonjour la communauté !

J'utilise Thunder depuis une dizaine d'année et je suis face à un soucis nouveau !

Depuis quelques jours, lorsque que j'écris des messages, les lettres "é" "à"etc. sont transformés par des " ? " dans la boite mail de l'expéditeur.
Suis-je le seul à connaitre ce désagrément ?

Merci à de vos réponses

pasq
Arias
Messages : 5
Enregistré le : 21 févr. 2018, 11:56

Re: Les "é" deviennent des "?"

Message par pasq » 21 févr. 2018, 17:54

Non a priori tu n'es pas tout seul vu les messages qui arrivent ici, mais je ne vois pas de solution

Rolandin
Iguane
Messages : 820
Enregistré le : 09 oct. 2005, 16:03

Re: Les "é" deviennent des "?"

Message par Rolandin » 22 févr. 2018, 10:41

Non tu n'es pas le seul, avant nous avions des signes cabalistique, et maintenant après toutes ces modifications, des points d'interrogations, il y a un vrai problème chez Thunderbird

Sylvain M.
Salamandre
Messages : 45
Enregistré le : 01 oct. 2008, 12:29

Re: Les "é" deviennent des "?"

Message par Sylvain M. » 22 févr. 2018, 11:52

Et si le problème venait de chez Yahoo, plutôt que chez Thunderbird ?
Le problème se pose-t-il sur d'autres hébergeurs que Yahoo Mail ?
(moi j'ai le problème avec Yahoo, mais pas avec mon mail pro chez Globenet)

PèrePlex
Arias
Messages : 4
Enregistré le : 22 févr. 2018, 11:42

Re: Les "é" deviennent des "?"

Message par PèrePlex » 22 févr. 2018, 11:55

Bonjour à tous.

Même problème chez moi, mais avec une curieuse différence. Sur Thunderbird, j'ai créé deux comptes, l'un pour Yahoo, l'autre pour Orange. L'anomalie ne se produit, de façon occasionnelle, que sur des mails envoyés depuis le compte Yahoo. Jamais - ou pas encore - à partir du compte Orange. Pour l'instant, la solution consiste, pour une réponse ou un transfert, à copier sur Orange un mail reçu sur Yahoo. Cela semblerait indiquer que ce n'est pas Thunderbird qui est en cause. J'ai essayé de modifier les choix d'encodage entre Unicode et Occidental, ça ne change rien au problème.

Sylvain M.
Salamandre
Messages : 45
Enregistré le : 01 oct. 2008, 12:29

Re: Les "é" deviennent des "?"

Message par Sylvain M. » 22 févr. 2018, 12:09

Je viens, au cas où, d'ouvrir une issue (bug) sur le site Mozilla : https://bugzilla.mozilla.org/show_bug.cgi?id=1440264
Je ne sais pas s'il est possible de signaler que d'autres utilisateurs sont concernés, mais si vous le pouvez, n'hésitez pas !
A+

Sylvain M.

Rolandin
Iguane
Messages : 820
Enregistré le : 09 oct. 2005, 16:03

Re: Les "é" deviennent des "?"

Message par Rolandin » 22 févr. 2018, 16:26

Sylvain M. a écrit :
22 févr. 2018, 11:52
Et si le problème venait de chez Yahoo, plutôt que chez Thunderbird ?
Le problème se pose-t-il sur d'autres hébergeurs que Yahoo Mail ?
(moi j'ai le problème avec Yahoo, mais pas avec mon mail pro chez Globenet)
Tu as en effet peut-être trouvé le bonne piste, car le contact que j'essaye de dépanner, est également chez "Yahoo", donc à voir avec ceux qui ont un compte "Yahoo" sur TB, c'est une piste de départ :D

Sylvain M.
Salamandre
Messages : 45
Enregistré le : 01 oct. 2008, 12:29

Re: Les "é" deviennent des "?"

Message par Sylvain M. » 22 févr. 2018, 16:36

La solution a été trouvée dans un autre fil.
La voici :
Oui, pour moi cette solution a également fonctionné :
https://forums.yahoo.net/t5/Sending/Yah ... m-p/460316
En français : Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true".

Rolandin
Iguane
Messages : 820
Enregistré le : 09 oct. 2005, 16:03

Re: Les "é" deviennent des "?"

Message par Rolandin » 22 févr. 2018, 18:47

Sylvain M. a écrit :
22 févr. 2018, 16:36
La solution a été trouvée dans un autre fil.
La voici :
Oui, pour moi cette solution a également fonctionné :
https://forums.yahoo.net/t5/Sending/Yah ... m-p/460316
En français : Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true".
Merci pour l'info, mon contact n'est pas chez lui, et doit rentrer très tard, il me tiendra au courant demain matin, je reviendrais vous dire ce qu'il en résulte de cette correction :wink:

Françoise LE STANG
Arias
Messages : 7
Enregistré le : 15 août 2017, 18:07

Re: Les "é" deviennent des "?"

Message par Françoise LE STANG » 22 févr. 2018, 19:06

Bonjour à tous,
J'ai aussi remarqué ce matin ce problème. J'ai donc passé toute ma matinée à essayer toutes les options possibles entre le courrier sortant et le courrier entrant, sans résultat : les é - à - è - ù sont remplacés par des ?
J'ai décoché dans Outils - Affichage - Avancé - Polices et encodages, les cases Contrôles des polices sans savoir si j'ai bien fait, ainsi que la case "Quand c'est possible..."
Mon serveur est également Yahoo Mail !
N'y-a-t-il pas un risque justement à aller sur l'Editeur de configuration (qui vous prévient par le message "je prends le risque" !) ?
Merci de votre aide

Tolia
Arias
Messages : 1
Enregistré le : 22 févr. 2018, 22:38

Re: Les "é" deviennent des "?"

Message par Tolia » 22 févr. 2018, 22:41

Je suis confronté au même problème.

Quelle version de TB utilisez-vous ?
J'ai la 52.6.0 et je n'ai pas le chemin suivant qui est cité plus haut :

En français : Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true".

Dans l'onglet outil, pas de case "options" chez moi

Avatar du membre
Demot
Animal mythique
Messages : 16452
Enregistré le : 28 juin 2008, 18:07

Re: Les "é" deviennent des "?"

Message par Demot » 23 févr. 2018, 05:11

hello... tu n'aurais pas Preferences à la place par hasard ?
❒ What to Do When Your Mind Goes Blank → what is the question Mr BoѠ ?!
(Que faire lorsque votre esprit devient vide)
Maildir vs Mbox ➸ https://forums.mozfr.org/viewtopic.php?f=4&t=133689

PèrePlex
Arias
Messages : 4
Enregistré le : 22 févr. 2018, 11:42

Re: Les "é" deviennent des "?"

Message par PèrePlex » 23 févr. 2018, 06:05

Bonjour à nouveau. Merci à Sylvain M., je viens de faire la modification et ça marche. Pour moi, le problème est résolu.

Rolandin
Iguane
Messages : 820
Enregistré le : 09 oct. 2005, 16:03

Re: Les "é" deviennent des "?"

Message par Rolandin » 23 févr. 2018, 08:51

Bonjour à tous,

Pour mon contact, la modification a fonctionné, je reçois maintenant le courrier de mon correspondant sans signes cabalistique, ni point d'interrogation.

Merci à Sylvain qui à dû faire pas mal de satisfait, bonne journée à vous tous

eboucher72
Arias
Messages : 7
Enregistré le : 21 févr. 2018, 13:09

Re: Les "é" deviennent des "?"

Message par eboucher72 » 23 févr. 2018, 10:15

Merci à Sylvain pour sa solution
le problème est résolu chez moi

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Léopoldine et 10 invités