Page 2 sur 2

Re: Probleme d'accents, je craque ! ;-(

Posté : 22 févr. 2018, 14:31
par Sylvain M.
Oui, pour moi cette solution a également fonctionné :
https://forums.yahoo.net/t5/Sending/Yah ... m-p/460316
En français : Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true".

A+

Sylvain M.

Re: Probleme d'accents, je craque ! ;-(

Posté : 23 févr. 2018, 11:30
par StudioMano
MERCI SYLVAIN M. !!!!!!!!!!
Enfin une solution qui marche !!! :D
Oui, pour moi cette solution a également fonctionné :
https://forums.yahoo.net/t5/Sending/Yah ... m-p/460316
En français : Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true".
Ça y est je peux envoyer mes messages sans soucis et avec accents !
Halleluia !

Petit complément pour Demot:
Merci Demot pour ta solution MAIS si je reviens aux réglages de base, c'est pour trois raisons:
-Je n'ai pas de soucis pour la réception de messages, c'est à l'envoi qu'il y en a un!
-Cette solution n'a pas du tout résolu mon souci...
-Je pense finalement que c'est à Thunderbird et Yahoo de s'entendre et de pondre une mise à jour, pas à moi de bidouiller. Du coup si ça ne fonctionne pas, je reviens aux réglages initiaux.

Merci à tous, et merci encore à Sylvain M.!

Re: Probleme d'accents, je craque ! ;-(

Posté : 23 févr. 2018, 23:05
par mimonee
Merci beaucoup Sylvain M. ça a marché pour moi aussi !!! :)

Re: Probleme d'accents, je craque ! ;-(

Posté : 24 févr. 2018, 17:31
par Françoise LE STANG
Bonjour à tous,

La solution se trouve dans la série de messages "Les é deviennent des "?"
Et ça marche...

Re: Probleme d'accents, je craque ! ;-(

Posté : 02 oct. 2018, 14:18
par Spacedelay
Bonjour ! Je suis content de trouver solution à mon problème de caractères accentués, mais... je ne trouve pas Outil > Options dans mon menu Thunderbird 52.9.1 (Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101)
Pas trouvé non plus "mail.strictly_mime" dans l'aide Thunderbird.
Donc, pas d'"Options" dans mon menu "Outils". Comment modifier quand même "mail.strictly_mime" à "true" ?

Re: Probleme d'accents, je craque ! ;-(

Posté : 03 oct. 2019, 17:25
par Alsaco
En 2019 (en tout cas sur Thunderbird 60, Ubuntu), c'est plutôt :

Edition > Préférences > Avancé > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true".

Accents remplacés sur Seamonkey 2.49.5

Posté : 13 oct. 2019, 18:44
par restons_zen
Bonjour,

Je viens de télécharger Seamonkey 2.49.5, même problème : accents remplacés par des points d'interrogation.
J'ai réglé ainsi :
Edition/Préférences/encodage du texte/encodage du texte de dernier recours : "autre (y compris Europe de l'Ouest)"/rédaction des messages : cocher "utiliser l'encodage MIME quoted printable, etc.

Je me suis écrit un msg depuis SM via Yahoo avec : é, è, ç, à, ù -> pas de modification.

Re: Probleme d'accents, je craque ! ;-(

Posté : 14 oct. 2019, 07:51
par Agent virtuel