Probleme d'accents, je craque ! ;-(

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

pasq
Arias
Messages : 5
Inscription : 21 févr. 2018, 11:56

Probleme d'accents, je craque ! ;-(

Message par pasq » 21 févr. 2018, 12:01

Bonjour,

J'ai un probleme d'accents avec ce logiciel, et j'ai beau regarder les solutions, je ne m'en sors pas.
J'ai 2 comptes chez yahoo mail
Quand j'envoie un message avec des accents d'un compte a l'autre, les accents sont remplacés par des ??
Je ne comprends pas si c'est un probleme de codage a l'envoi ou a la lecture
Si quelqu'un pouvait m'aider, ca serait super.

Je précise que je suis sous LINUX, et que les encodages sont en UTF8

pasq
Arias
Messages : 5
Inscription : 21 févr. 2018, 11:56

Re: Probleme d'accents, je craque ! ;-(

Message par pasq » 21 févr. 2018, 12:44

J ai appliqué ce qui est conseillé dans le message juste au dessus, mais sans succes
Dans Options ➜ Affichage ➜ Formatage ➜ Avancé → Sélectionner :
☑ Autoriser les messages à utiliser d'autres polices
☑ Quand c'est possible utiliser l'encodage par défaut dans les réponses
Taille minimale de police aucune

Sur les dossiers (ex : Courrier entrant)
Clic droit ➜ Propriétés • Décocher ❒ Appliquer par défaut à tous les messages du dossier
(Ignorer l'autodétection ainsi que l'encodage spécifique par message)

Dans l'Editeur de configuration ► Vérifier les valeurs (filtre : charset)
intl.charset.detector ➜ universal_charset_detector
mailnews.force_charset_override ➜ false
tag encodage

eboucher72
Arias
Messages : 7
Inscription : 21 févr. 2018, 13:09

Re: Probleme d'accents, je craque ! ;-(

Message par eboucher72 » 21 févr. 2018, 18:23

dans le meme cas
est-ce que la solution ci-dessus marche ?
qu veut dire la dernire "tag ....."

pasq
Arias
Messages : 5
Inscription : 21 févr. 2018, 11:56

Re: Probleme d'accents, je craque ! ;-(

Message par pasq » 21 févr. 2018, 18:45

Non a priori il s agit d un bug puisqu on est plusieurs a avoir le probleme

StudioMano
Arias
Messages : 3
Inscription : 21 févr. 2018, 20:32

Re: Probleme d'accents, je craque ! ;-(

Message par StudioMano » 21 févr. 2018, 21:03

Bonjour à tous!
J'ai exactement le même soucis que vous tous, j'ai parcouru tout les forums possibles et imaginables et j'ai tout essayé (enfin je crois!).
J'ai un compte Yahoo, duquel je peux envoyer sans aucun soucis des messages avec accents si je passe par l'interface en ligne. J'ai tenté de m'en envoyer moi-même: il est reçu parfaitement bien par Thunderbird.
Mais dès que j'en envois un via Thunderbird de mon ordi fixe (version 59.0b1), ils est reçu avec des "??" à la place (sur l'ordi et en ligne). J'ai essayé avec mon autre PC, où j'ai Thunderbird aussi (version 52.6.0): même résultat.
Je précise que j'utilise Thunderbird sans aucun problème depuis des années, et que le problème est apparu au même moment sur les deux PC...
J'ai réinstallé Thunderbird pour finir, après avoir effacé tout mes dossiers d'origines (sans avoir sauvegardé grrrrrr), et remis mon compte principal dedans en configuration automatique (Serveur entrant: imap.mail.yahoo.com / Port 993, serveur sortant: smtp.mail.yahoo.com / Port 465). Pareil.

Tout est configuré d'origine.
L'affichage est automatiquement réglé en Unicode;
L'"encodage de texte de dernier recours" en "Occidental (ISO-8859-1);
Dans Options/Affichage/Formatage/Avancé, mes réglages sont ceux d'origine:

Image

Je ne vois, avec mes faibles connaissances, qu'un problème lié à l'encodage avec Thunderbird, mais lequel?
Quelqu'un entrevoit-il une solution? D'avance merci!
Olivier

Config: Windows 7 / FAI: Orange / Messagerie: Yahoo / Antivirus: Avast

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 15398
Inscription : 28 juin 2008, 18:07

Re: Probleme d'accents, je craque ! ;-(

Message par Demot » 22 févr. 2018, 05:02

☑ ➔ ☐ Utiliser une police à largeur fixe
❒ What to Do When Your Mind Goes Blank → what is the question Mr BoѠ ?!
(Que faire lorsque votre esprit devient vide)

eboucher72
Arias
Messages : 7
Inscription : 21 févr. 2018, 13:09

Re: Probleme d'accents, je craque ! ;-(

Message par eboucher72 » 22 févr. 2018, 07:53

police taille variable ne change rien au probleme

ROLDIC
Salamandre
Messages : 29
Inscription : 13 oct. 2007, 06:35

Re: Probleme d'accents, je craque ! ;-(

Message par ROLDIC » 22 févr. 2018, 10:28

J'ai le même problème depuis quelques jours,que nous n'arrivons pas à résoudre avec un ami Rolandin.voir sont post:"Signes cabalistiques dans courrier entrant" et les réponses qui n'ont rien résolus à ce jour.
Un Bug qui affecterait certains utilisateurs?
Merci pour vos éventuelles aides.

mimonee
Arias
Messages : 3
Inscription : 22 févr. 2018, 10:16

Re: Probleme d'accents, je craque ! ;-(

Message par mimonee » 22 févr. 2018, 10:34

(copie d'une réponse que j'ai mis à l'autre post similaire)
Bonjour,
Même problème depuis 2 jours aussi. Pareil, le problème n'affecte que les mails envoyés par mes adresses Yahoo Mail avec Thunderbird, mais pas les autres adresses, ni les mails envoyés directement depuis le serveur web de Yahoo. On est plusieurs sur le forum à souffrir du même problème visiblement.
J'ai tout mis en Unicode, et dans l'éditeur de configuration j'ai défini dans "intl.charset.detector" la valeur "universal_charset_detector" mais cela n'a pas résolu le problème. Pour l'instant je me contente d'envoyer mes mails depuis le serveur web de Yahoo, mais c'est fort embêtant car il s'agit de mon adresse principale...

ROLDIC
Salamandre
Messages : 29
Inscription : 13 oct. 2007, 06:35

Re: Probleme d'accents, je craque ! ;-(

Message par ROLDIC » 22 févr. 2018, 10:42

Merci pour votre réponse
Nous avons essayé tout ce qu'on nous a indiqué sans aucun résultat.
La seule différence c'est que maintenant à la place des différents signes je n'ai plus que des points d'interrogations.

Sylvain M.
Salamandre
Messages : 45
Inscription : 01 oct. 2008, 12:29

Re: Probleme d'accents, je craque ! ;-(

Message par Sylvain M. » 22 févr. 2018, 11:44

Je me permet d'ajouter ma plainte à ce fil : je suis également confronté depuis 2 jours à ce problèmes d'accents, uniquement pour les mails envoyés avec mon adresse Yahoo.
J'espère qu'une solution sera trouvée rapidement (une mise à jour je suppose ?)

Sylvain M.

StudioMano
Arias
Messages : 3
Inscription : 21 févr. 2018, 20:32

Re: Probleme d'accents, je craque ! ;-(

Message par StudioMano » 22 févr. 2018, 11:51

J'ai essayé aussi la solution de définir dans "intl.charset.detector" la valeur "universal_charset_detector", mais aucun résultat... J'ai remis les réglages originaux. Je continue d'envoyer mes mails depuis le serveur Yahoo. Toujours pas de pistes?

Sylvain M.
Salamandre
Messages : 45
Inscription : 01 oct. 2008, 12:29

Re: Probleme d'accents, je craque ! ;-(

Message par Sylvain M. » 22 févr. 2018, 12:13

Je viens, au cas où, d'ouvrir une issue (bug) sur le site Mozilla : https://bugzilla.mozilla.org/show_bug.cgi?id=1440264
Je ne sais pas s'il est possible de signaler que d'autres utilisateurs sont concernés, mais si vous le pouvez, n'hésitez pas !
A+

Sylvain M.

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 15398
Inscription : 28 juin 2008, 18:07

Re: Probleme d'accents, je craque ! ;-(

Message par Demot » 22 févr. 2018, 13:08

StudioMano a écrit :
22 févr. 2018, 11:51
J'ai essayé aussi la solution de définir dans "intl.charset.detector" la valeur "universal_charset_detector", mais aucun résultat... J'ai remis les réglages originaux.
Pourquoi défaire ????

Pas trouvé mieux depuis TB2 et dans les versions successives : (le msg s'ouvre avec l'encodage approprié)

Dans Options > Affichage > Formatage > Avancé → Sélectionner :
Sortant unicode (UFT-8) ou (occidental (iso-8859-1)
Entrant occidental (iso-8859-1) ou (uft-8)
Cocher ☑ Autoriser les messages à utiliser d'autres polices
☐ ou ☑ Quand c'est possible utiliser l'encodage par défaut dans les réponses (pas vu de différence entre les deux)

Sur les dossiers (ex : Courrier entrant)
Clic droit > Propriétés • Décocher ❒ Appliquer par défaut à tous les messages du dossier
(Ignorer l'autodétection ainsi que l'encodage spécifique par message)

Si dans la Barre de Menu > Sélectionner : (Il y a le ● comme : ) en clair quand il y a le ● c'est pas bon
Affichage / Encodage des caractères > Détection automatique ● Universel

Aller dans l'Editeur de configuration ► Vérifier les valeurs (filtre : charset)
intl.charset.detectoruniversal_charset_detector
mailnews.force_charset_overridefalse

Après c'est Affichage ➜ Encodage des caractères ➜ Détection automatique ➜ (désactivee) ... lors pas toucher
c'est à dire ne pas cliquer pour que cela devienne : Encodage des caractères ➜ Détection automatique ➜ ● (désactivee)
en clair quand il y a le ● c'est pas bon

Tag encodage c'est en gris pour me faire un point de repere aucun rapport directe avec une réponse
Pour le reste pourriez vous faire des essais avec des police plus courantes ? Comme Trebuchet et Ms sans Serif ?!
❒ What to Do When Your Mind Goes Blank → what is the question Mr BoѠ ?!
(Que faire lorsque votre esprit devient vide)

pasq
Arias
Messages : 5
Inscription : 21 févr. 2018, 11:56

Re: Probleme d'accents, je craque ! ;-(

Message par pasq » 22 févr. 2018, 14:23

Sous linux je n'ai pas cette option :
Si dans la Barre de Menu > Sélectionner : (Il y a le ● comme : ) en clair quand il y a le ● c'est pas bon
Affichage / Encodage des caractères > Détection automatique ● Universel

J'ai ● Desactivé, Puis plus bas ● Unicode
Meme en changeant intl.charset.detector comme indiqué plus haut, la detection automatique est toujours activée

Par contre j ai testé la proposition suivante mail.strictly_mime à true
et cela a l air de fonctionner pour moi aussi ! ;-)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Google [Bot] et 7 invités