[Résolu] perte dossier "envoyés"

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Trefix
Gecko
Messages : 65
Enregistré le : 20 oct. 2014, 19:30

[Résolu] perte dossier "envoyés"

Message par Trefix » 31 déc. 2017, 18:54

Bonsoir.

Je viens de voir que le "petit" (13 ans) a perdu le dossier "Envoyés" sur son TB. Il est sur un W10 pro et je lui ai mis TB il y a trois mois.

J'ai commencé par regarder ici mais je ne trouve pas les informations de dépannage (dans la machine), seulement l'aide en ligne...

Bref, y a-t-il un moyen de réinitialiser TB a ses réglages par défaut, SVP ?

Je ne sais pas comment il s'y est pris, mais évidemment il m'assure la main sur le coeur qu'il n'a cliqué nulle part :lol: J'ai l'habitude, remarquez, depuis le temps que je fréquente l'éthnie des Klikavandlire :mrgreen:

Bonne soirée @ll, en espérant que 2018 vous apporte au moins de la joie.
Modifié en dernier par Trefix le 01 janv. 2018, 16:56, modifié 1 fois.
Dell Optiplex 390 / Debian stable / Firefox-ESR / Thunderbird + Enigmail // Moto E 2015 / /e/OS (nougat) / IceCat / K9-mail + OpenKeychain / Silence
"No gougueule, no Claude..."

Avatar du membre
Demot
Animal mythique
Messages : 16857
Enregistré le : 28 juin 2008, 18:07

Re: perte dossier "envoyés"

Message par Demot » 01 janv. 2018, 08:50

hello ... les paramètres sont-ils encore bon ?

Dans le paramètres des comptes Copies et dossiers
☑ Placer une copie dans
❍ Dossier ⋘ Envoyés ⋙ de __________________ tel compte ▼.. (POP)
◉ Autre Dossier _____ dossier xxxxx de tel compte (en IMAP, le mieux est le même que celui du serveur)

Barre de menu → Point interrogation → Informations de depannage → Ouvrir le dossier correspondant

Si POP présence fichier Sent dans Mail/pop.hebergeur.xx
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

Trefix
Gecko
Messages : 65
Enregistré le : 20 oct. 2014, 19:30

Re: perte dossier "envoyés"

Message par Trefix » 01 janv. 2018, 09:41

Bonjour.

Merci pour ces précisions. je n'avais pas trouvé le lien "Informations de dépannage" sur sa version de TB ; j'ai mis la souris dessus sans problème sur celui de mon épouse... Je regarderai quand il sera réveillé, il n'y a de raison que sa version diffère.

Et je n'avais pas pensé à préciser la config' car toutes les machines sont en IMAP SSL/TLS depuis que c'est possible avec sfr...

Je ferai un retour en espérant pouvoir ajouter un beau [Résolu] du premire janvier :)
Dell Optiplex 390 / Debian stable / Firefox-ESR / Thunderbird + Enigmail // Moto E 2015 / /e/OS (nougat) / IceCat / K9-mail + OpenKeychain / Silence
"No gougueule, no Claude..."

Trefix
Gecko
Messages : 65
Enregistré le : 20 oct. 2014, 19:30

Re: perte dossier "envoyés"

Message par Trefix » 01 janv. 2018, 11:38

Mmm... les paramètres semblent bons mais il ne trouve pas le serveur smtp, bref il y a eu du "bricolage involontaire". Pour trois adresse et 5 mails dans "outbox", je vais déinstaller avec purge des fichiers pour réinstaller proprement, ce sera sans doute le plus rapide et le plus simple...
Dell Optiplex 390 / Debian stable / Firefox-ESR / Thunderbird + Enigmail // Moto E 2015 / /e/OS (nougat) / IceCat / K9-mail + OpenKeychain / Silence
"No gougueule, no Claude..."

Trefix
Gecko
Messages : 65
Enregistré le : 20 oct. 2014, 19:30

Re: perte dossier "envoyés"

Message par Trefix » 01 janv. 2018, 16:56

Et re. En regardant de plus près, il suffisait de tout remettre d'applomb dans le seul onglet Copies et dossiers. Problème résolu, donc, plus mise au propre de son (très court) carnet d'adresses.

Pour ce qui concerne la question d'un "reset" de la configuration, du genre "rétablir les paramètres par défaut", je n'ai pas trouvé, par contre, hors un ou deux menus connexes dans les préférences avancées de certains pages... Dommage, ça pourrait pêtre pratique.

Allez [Résolu] ;)

PS : j'en ai profité pour reprendre ensuite toute la config' de mon TB (installation fraîche d'une Debian Stretch) avec import des clefs GPG et tutti quanti.
Dell Optiplex 390 / Debian stable / Firefox-ESR / Thunderbird + Enigmail // Moto E 2015 / /e/OS (nougat) / IceCat / K9-mail + OpenKeychain / Silence
"No gougueule, no Claude..."

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : australleamdo et 24 invités