Ne plus voir "votre message n'a pas de sujet"-[Résolu]

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Ne plus voir "votre message n'a pas de sujet"-[Résolu]

Message par dgdiane » 09 juil. 2016, 23:37

Bonjour,
J'aimerais savoir comment faire pour supprimer "votre message n'a pas de sujet" lorsqu'on envoie un courriel
et qu'on ne veut pas mettre de sujet dans la fenêtre "sujet".
J'aimerais que cela n'apparaisse plus.
Merci.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

GlopGlop
Varan
Messages : 1317
Enregistré le : 05 juil. 2006, 15:54

Re: Ne plus voir "votre message n'a pas de sujet"

Message par GlopGlop » 10 juil. 2016, 16:04

bonjour,
essaye l’extension suivante https://is.gd/8mKE05, je l’ai installée sur Thunderbird 45.2.0 (juste pour voir si elle s’installait), mais pas tester.
A+ :wink:
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

J2m06
Administrateur
Messages : 21444
Enregistré le : 05 déc. 2005, 10:46

Re: Ne plus voir "votre message n'a pas de sujet"

Message par J2m06 » 11 juil. 2016, 10:03

Bonjour
dgdiane a écrit :,et qu'on ne veut pas mettre de sujet dans la fenêtre "sujet".
pourtant c'est bien pratique pour le destinataire :wink:
et c'est dommage que tu ne souhaites pas indiquer par quelques mots l'objet du message :(

.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

jpto
Tyrannosaurus Rex
Messages : 4561
Enregistré le : 03 mars 2006, 22:56

Re: Ne plus voir "votre message n'a pas de sujet"

Message par jpto » 11 juil. 2016, 10:15

J2m06 a écrit :...pourtant c'est bien pratique pour le destinataire :wink:
et c'est dommage que tu ne souhaites pas indiquer par quelques mots l'objet du message :(
Tout à fait d'accord, et c'est aussi une forme de politesse.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0

dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Re: Ne plus voir "votre message n'a pas de sujet"

Message par dgdiane » 11 juil. 2016, 18:14

Oui et je désire avoir le choix d'en mettre ou pas. Est-ce que ce module m'empêchera de mettre un sujet ?
Merci.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Re: Ne plus voir "votre message n'a pas de sujet"

Message par dgdiane » 11 juil. 2016, 18:16

Bon, j'ai donc installé https://is.gd/8mKE05 et j'ai essayé d'envoyer un courriel sans sujet et la même fenêtre
est apparu soit "votre message n'a pas de sujet".
Merci.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Blogus
Animal mythique
Messages : 8288
Enregistré le : 10 juin 2009, 08:31

Re: Ne plus voir "votre message n'a pas de sujet"

Message par Blogus » 11 juil. 2016, 22:43

Apparemment ne fonctionne plus avec la dernière version de TB ( Critiques : cannot work with latest )
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
«Lorsque souffle le vent du changement, certains construisent des murs, d'autres des moulins à vent».

dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Re: Ne plus voir "votre message n'a pas de sujet"

Message par dgdiane » 11 juil. 2016, 23:58

Donc, il n'y a rien à faire ?
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Mapenzi
Tyrannosaurus Rex
Messages : 2130
Enregistré le : 18 mars 2015, 20:17

Re: Ne plus voir "votre message n'a pas de sujet"

Message par Mapenzi » 12 juil. 2016, 00:15

Bonsoir,
dgdiane a écrit :Bon, j'ai donc installé https://is.gd/8mKE05 et j'ai essayé d'envoyer un courriel sans sujet et la même fenêtre
est apparu soit "votre message n'a pas de sujet".
Le module SendWithoutSubject fonctionne parfaitement (pas d'avertissement) chez moi dans la version TB 45.2.0 et même dans la version Earlybird 49.0a2.
Après avoir installe ce module as-tu redémarré Thunderbird avant d'envoyer un message sans sujet?

GlopGlop
Varan
Messages : 1317
Enregistré le : 05 juil. 2006, 15:54

Re: Ne plus voir "votre message n'a pas de sujet"

Message par GlopGlop » 12 juil. 2016, 13:03

Bonjour,
Mapenzi a écrit : Le module SendWithoutSubject fonctionne parfaitement (pas d'avertissement) chez moi dans la version TB 45.2.0,
Après avoir installe ce module as-tu redémarré Thunderbird avant d'envoyer un message sans sujet?
Alors je viens de la tester, elle fonctionne aussi très bien avec Thunderbird 45.2.0 et ce malgré quelle ne Fonctionne (normalement) qu’avec Thunderbird 29.0 - 34.* comme précisé sur le site.
Comme le signale "Mapenzi" redémarrage de Thunderbird obligatoire, et vérifier si dans Thunderbird menu “Outils”/“Options”/onglet “Rédaction” “Général” si la case “Alerte lors de l’envoi sans sujet” est décochée (normalement elle est décochée par défaut à l’installation).

j’ai modifié le fichier "install.rdf" dans l’extension "SendWithoutSubject" pour la rendre compatible jusqu’à Thunderbird 50.* vous pouvez la télécharger sur ce site pour faire l’essai http://hebergeurfichier.com/download/30 ... ab4ff.html tester et fonctionne aussi avec Thunderbird 45.2.0 toujours sous Windows 8.1
A+ :wink:
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Re: Ne plus voir "votre message n'a pas de sujet"

Message par dgdiane » 13 juil. 2016, 21:07

Voilà c'est fait, je n'avais pas fait redémarrer mon PC.
J'ai fait un test d'envoyer un courriel "sans sujet" et je n'ai pas vu la fameuse fenêtre "votre message n'a pas de sujet".
Gros merci !
J'irai marquer comme résolu.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Re: Ne plus voir "votre message n'a pas de sujet"

Message par dgdiane » 13 juil. 2016, 21:10

Désolée, je ne parviens à trouver mon premier post pour écrire "résolu".
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

J2m06
Administrateur
Messages : 21444
Enregistré le : 05 déc. 2005, 10:46

Re: Ne plus voir "votre message n'a pas de sujet"

Message par J2m06 » 14 juil. 2016, 09:20

bonjour
dgdiane a écrit :Désolée, je ne parviens à trouver mon premier post pour écrire "résolu".
:!: :!: :roll: Ton premier post est facile à trouver , tu remontes ce fil avec la molette de la souris (ou l'ascenseur) :wink:
viewtopic.php?f=4&t=130116
.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

dgdiane
Lézard vert
Messages : 160
Enregistré le : 03 mai 2012, 15:11

Re: Ne plus voir "votre message n'a pas de sujet"

Message par dgdiane » 14 juil. 2016, 18:01

Non, comme je vous ai dit plus haut, lorsque je clique sur le premier post en haut, et que je clique sur le crayon,
cela ne montre les différents choix pour que je clique sur "résolu"... Cela met le post agrandi, sans les autres...
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

J2m06
Administrateur
Messages : 21444
Enregistré le : 05 déc. 2005, 10:46

Re: Ne plus voir "votre message n'a pas de sujet"

Message par J2m06 » 15 juil. 2016, 09:29

bonjour
dgdiane a écrit :et que je clique sur le crayon,
cela ne montre les différents choix pour que je clique sur "résolu"... Cela met le post agrandi, sans les autres...
!!! il n'y pas d'option Résolu :D
il faut l'écrire :wink:

Si besoin voir ici comment mettre en [Résolu] le sujet de mon premier post


.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 14 invités