Bouton "Envoyer" inaccessible !-[Résolu]

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Claude78540
Salamandre
Messages : 37
Enregistré le : 08 juil. 2015, 09:13

Bouton "Envoyer" inaccessible !-[Résolu]

Message par Claude78540 » 09 juil. 2015, 08:57

Bonjour

j'ai installé la version 38.0 (environnement windows 7).

Lorsque j'écris ou je transfère un message, je complète manuellement l'adresse du destinataire (sans utiliser le/les carnets d'adresse).

Le bouton "envoyer" reste inaccessible et la fonction "controle + entrée" également.

Si je remplis le destinataire à partir du carnet d'adresse, il n'y a pas ce problème.

Cordialement
Modifié en dernier par Claude78540 le 13 juil. 2015, 13:46, modifié 1 fois.

Mapenzi
Tyrannosaurus Rex
Messages : 2110
Enregistré le : 18 mars 2015, 20:17

Re: problème TB38.0 / "Envoyer"

Message par Mapenzi » 09 juil. 2015, 09:24

Bonjour,

est-ce que tu utilises le module "Correct Identity" ?
Le cas échéant fais un essai en le désactivant.

Claude78540
Salamandre
Messages : 37
Enregistré le : 08 juil. 2015, 09:13

Re: problème TB38.0 / "Envoyer"

Message par Claude78540 » 09 juil. 2015, 09:30

Bonjour

Effectivement en désactivant "Correct Identify", la fonction "envoyer" est disponible dans tous les cas. Bien vu :D

Mapenzi
Tyrannosaurus Rex
Messages : 2110
Enregistré le : 18 mars 2015, 20:17

Re: problème TB38.0 / "Envoyer"

Message par Mapenzi » 09 juil. 2015, 12:26

A la place de Correct Identity tu peux essayer les modules "Identity Chooser" https://addons.mozilla.org/fr/thunderbi ... y-chooser/
ou "Identité Flexible" https://addons.mozilla.org/fr/thunderbi ... -identity/

J2m06
Administrateur
Messages : 21441
Enregistré le : 05 déc. 2005, 10:46

Re: problème TB38.0 / "Envoyer"

Message par J2m06 » 09 juil. 2015, 14:28

Bonjour
Claude78540 a écrit :Effectivement en désactivant "Correct Identify", la fonction "envoyer" est disponible dans tous les cas. Bien vu :D
premier réflexe en cas de souci -> Démarrer TB en mode sans échec :wink: Voir ce post-it viewtopic.php?f=4&t=120402

Autre réflexe :D : Si le pb est résolu voir ici comment mettre en [Résolu] le sujet de mon premier post
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Claude78540
Salamandre
Messages : 37
Enregistré le : 08 juil. 2015, 09:13

Re: Plus de bouton "Envoyer" !-[Résolu]

Message par Claude78540 » 13 juil. 2015, 13:46

Le module "Correct Identity" a été corrigé et passe en version 1.4.5

patator
Gecko
Messages : 82
Enregistré le : 18 juil. 2004, 17:47

Re: Plus de bouton "Envoyer" !-[Résolu]

Message par patator » 15 juil. 2015, 07:08

Claude78540 a écrit :Le module "Correct Identity" a été corrigé et passe en version 1.4.5
Bonjour

Et bien apparemment non car j'avais cette version 1.4.5 de Correct Identify et ça ne marchait pas.

Suite à la lecture de ce post, je viens de désactiver ce module et maintenant c'est OK.

Merci

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 12 invités