Le serveur n'est pas un serveur de type IMP4!-[Résolu]

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : caméléon, Blogus, J2m06

Répondre
rveve
Arias
Messages : 15
Inscription : 02 août 2013, 12:28

Le serveur n'est pas un serveur de type IMP4!-[Résolu]

Message par rveve » 30 avr. 2015, 14:47

Bonjour,
J'utilise Thunderbird pour ouvrir toutes mes messageries, Free, Gmail, et Ovh pour mon domaine.
Depuis ce matin quand je clique sur un des dossiers, courrier entrant ou envoyés ou autre, de mon compte Ovh une fenêtre s'ouvre avec ce message : "Le serveur de courrier xxx@xxx n'est pas un serveur de type IMP4". De plus, les messages envoyés ne sont plus copiés dans le dossier des envoyés (je ne sais pas si les deux sont liés)
Je n'ai pas ce problème avec mes autres comptes Free et Gmail.
Je n'ai pas non plus modifié quoi que ce soit à ma configuration.
Une piste pour résoudre ces problèmes ?
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0
Dernière édition par rveve le 01 mai 2015, 11:04, édité 1 fois.

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 14333
Inscription : 28 juin 2008, 18:07

Re: Serveur IMAP4

Message par Demot » 30 avr. 2015, 21:05

Salut ▬ sans plus quoi dire ?!

Pour faire avancer le schmilblick → Afficher les paramètres de connexion :
Dans TB → Touches Alt+? → Dans le déroulé : Informations de dépannage (si MAC extension viewabout)
  • Dans l'onglet qui s'ouvre : Bouton : Copier le texte dans le presse-papier ➔ Coller dans prochain poste → Que la Partie : Compte Courrier et groupe (les accounts)
tag parametres connexion
...
❒ What to Do When Your Mind Goes Blank → what is the question Mr B◉Ѡ ?!
(Que faire lorsque votre esprit devient vide)

rveve
Arias
Messages : 15
Inscription : 02 août 2013, 12:28

Re: Serveur IMAP4

Message par rveve » 30 avr. 2015, 22:36

Bonsoir,
Voici les informations

Comptes courrier et groupes
Identifiant Serveur entrant Serveurs sortants
Nom Sécurité de la connexion Méthode d'authentification Nom Sécurité de la connexion Méthode d'authentification Par défaut ?
account1 (none) Local Folders Aucune Mot de passe normal
account3 (pop3) pop.free.fr:110 Aucune Mot de passe normal smtp.free.fr:587 Aucune Mot de passe chiffré true
smtp.free.fr:587 Aucune Mot de passe chiffré false
account4 (pop3) ssl0.ovh.net:995 SSL/TLS Mot de passe normal ssl0.ovh.net:465 SSL/TLS Mot de passe normal true
account5 (pop3) pop.laposte.net:110 Aucune Mot de passe normal smtp.laposte.net:25 Aucune Mot de passe, méthode d'origine (non sécurisé) true
account7 (pop3) pop.free.fr:110 Aucune Mot de passe normal smtp.free.fr:587 Aucune Mot de passe chiffré true
account8 (imap) imap.googlemail.com:993 SSL/TLS Mot de passe normal smtp.googlemail.com:465 SSL/TLS Mot de passe normal true
smtp.googlemail.com:465 SSL/TLS Mot de passe normal false
smtp.googlemail.com:465 SSL/TLS Mot de passe normal false
account13 (imap) imap.googlemail.com:993 SSL/TLS Mot de passe normal smtp.googlemail.com:465 SSL/TLS Mot de passe normal true
account14 (imap) ssl0.ovh.net:995 SSL/TLS Mot de passe normal ssl0.ovh.net:465 SSL/TLS Mot de passe normal true
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 14333
Inscription : 28 juin 2008, 18:07

Re: Serveur IMAP4

Message par Demot » 30 avr. 2015, 23:11

rveve a écrit :account14 (imap) ssl0.ovh.net:995 SSL/TLS Mot de passe normal ssl0.ovh.net:465 SSL/TLS Mot de passe normal true
Le port 995 → c'est pour du POP ... l'imap c'est plutôt le port 993
rveve a écrit :pop.laposte.net:110 Aucune Mot de passe normal smtp.laposte.net:25 Aucune Mot de passe, méthode d'origine (non sécurisé)
Pour l'entrant autant avoir une sécurité de connexion
  • pop.laposte.net ▬ port 995 ▬ Sécurité connexion : SSL/TLS ▬ mot de passe Normal ▬ utilisateur adresse complète
pour le sortant autant avoir une sécurité de connexion
  • smtp.laposte.net ▬ sécurité connexion SSL/TLS ▬ port 465 ▬ Authentification : Mot de passe normal ▬ utilisateur adresse mail
rveve a écrit :pop.free.fr:110 Aucune Mot de passe normal smtp.free.fr:587 Aucune Mot de passe chiffré true
pour l'entrant autant avoir une sécurité de connexion
  • pop.free.fr ▬ port 995 ▬ Sécurité connexion : SSL/TLS ▬ mot de passe Normal ▬ utilisateur adresse complète
pour le sortant autant avoir une sécurité de connexion
  • smtp.free.fr ▬ port 465 ▬ SSL/TLS ▬ Mot de passe Normal ▬ utilisateur adresse complète
.
❒ What to Do When Your Mind Goes Blank → what is the question Mr B◉Ѡ ?!
(Que faire lorsque votre esprit devient vide)

rveve
Arias
Messages : 15
Inscription : 02 août 2013, 12:28

Re: Serveur IMAP4

Message par rveve » 01 mai 2015, 09:56

Bonjour,
En changeant 995 par 993 mon problème est résolu, plus de vilaines fenêtres et mes envoyés sont bien à leur place, donc merci.
Ce qui est curieux c'est que ça fonctionnait comme ça très bien jusqu'à hier. J'ai vu que chez Ovh il y a eu des travaux sur les mails, ça vient peut être de là.
Pour mes autres comptes j'ai également changé Free bien qu'il préconise 465 ou 587 en smtp et pour La Poste je ne l'avais même pas évoqué car je ne l'utilise jamais.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 14333
Inscription : 28 juin 2008, 18:07

Re: Serveur IMAP4

Message par Demot » 01 mai 2015, 10:05

rveve a écrit :j'ai également changé Free bien qu'il préconise 465 ou 587 en smtp
??????????????? c'est pourtant bien le port 465 que j'ai mis au dessus :roll:
Demot a écrit :smtp.free.fr ▬ port 465 ▬ SSL/TLS ▬ Mot de passe Normal ▬ utilisateur adresse complète
❒ What to Do When Your Mind Goes Blank → what is the question Mr B◉Ѡ ?!
(Que faire lorsque votre esprit devient vide)

rveve
Arias
Messages : 15
Inscription : 02 août 2013, 12:28

Re: Serveur IMAP4

Message par rveve » 01 mai 2015, 11:02

Je parle de Free qui préconise l'un ou l'autre dans leur faq : http://www.free.fr/assistance/2406.html
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

LILITHBLEU
Arias
Messages : 8
Inscription : 14 mars 2015, 18:32

Re: Le serveur n'est pas un serveur de type IMP4!-[Résolu]

Message par LILITHBLEU » 09 janv. 2018, 16:38

Bonjour à tous et merci pour vos futures réponses
Je viens de créer une nouvelle adresse mail zenopera2866@free.fr et je reçois sans arrêt l'alerte ci-dessus. J'ai déjà trois autres adresses qui sont sur serveur pop.free. Pourquoi celle-ci ne l'est-elle pas automatiquement ?
Merci Lilithbleu

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 14333
Inscription : 28 juin 2008, 18:07

Re: Le serveur n'est pas un serveur de type IMP4!-[Résolu]

Message par Demot » 09 janv. 2018, 17:25

Pourquoi ranimer un fil de 2015 ? Qui de plus est déjà connoté en résolu !
.
N'aurais-tu pas mélangé du POP et de l'IMAP par hasard ?
Dans les paramètres serveur / type de serveur c'est marqué quoi ?
.
Pour faire avancer le schmilblick → Afficher les paramètres de connexion comme je l'ai montré au 2° post tout en haut.
.
❒ What to Do When Your Mind Goes Blank → what is the question Mr B◉Ѡ ?!
(Que faire lorsque votre esprit devient vide)

LILITHBLEU
Arias
Messages : 8
Inscription : 14 mars 2015, 18:32

Re: Le serveur n'est pas un serveur de type IMP4!-[Résolu]

Message par LILITHBLEU » 09 janv. 2018, 20:02

LILITHBLEU a écrit :
09 janv. 2018, 16:38
Bonjour à tous et merci pour vos futures réponses
Je viens de créer une nouvelle adresse mail zenopera2866@free.fr et je reçois sans arrêt l'alerte ci-dessus. J'ai déjà trois autres adresses qui sont sur serveur pop.free. Pourquoi celle-ci ne l'est-elle pas automatiquement ?
Merci Lilithbleu
Bonsoir- Excusez-moi, mais je ne comprends pas grand chose à vos explications. Pourriez-vous être plus clair. J'ai 8O ans et je n'avais jamais eu de problèmes avec pop.free. Je sais à peine me servir de ce forum et j'ai cliqué au hasard sur la question IMAP.
LILITHBLEU

Avatar de l’utilisateur
Demot
Animal mythique
Messages : 14333
Inscription : 28 juin 2008, 18:07

Re: Le serveur n'est pas un serveur de type IMP4!-[Résolu]

Message par Demot » 09 janv. 2018, 20:11

Pour faire avancer le schmilblick → Afficher les paramètres de connexion :
Dans TB → Touches Alt+? → Dans le déroulé : Informations de dépannage (si MAC extension viewabout)
  • Dans l'onglet qui s'ouvre : Bouton : Copier le texte dans le presse-papier ➔ Coller dans prochain poste → Que la Partie : Compte Courrier et groupe (les accounts)
tag parametres connexion
... avec ta reponse on aura une idee
❒ What to Do When Your Mind Goes Blank → what is the question Mr B◉Ѡ ?!
(Que faire lorsque votre esprit devient vide)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], dudrea et 9 invités