[Résolu]Problème avec les listes dans la V 31.1.0.

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

XavierT
Arias
Messages : 6
Enregistré le : 25 août 2014, 17:40

[Résolu]Problème avec les listes dans la V 31.1.0.

Message par XavierT » 03 sept. 2014, 19:21

Bonjour
Ce matin j'ai accepté de mettre en place la dernière version de Thunderbird 31.1.0. Aïe, mal m'en a pris car maintenant les listes de diffusion ne fonctionnent plus. Ainsi pour envoyer un courriel à la liste "Mes enfants", il ne part pas avec le message :
Mes enfants <"Mes enfants"> n'est pas une adresse valide car elle n'est pas de la forme
utilisateur@domaine. Veuillez la corriger avant d'envoyer le courrier.


Merci de corriger rapidement ce BUG, ça fonctionnait sans problème avant la 31.1.0. J'ai des listes avec 28 personnes et ne me vois pas les rentrer une à une surtout que les 3 malheureuses lignes pour visualiser les destinataires, c'est pas terrible pour vérifier qu'il n'y a pas d'oubli ! Si au moins on pouvait comme dans OE les sélectionner dans le carnet.
à +
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0

Avatar du membre
Demot
Animal mythique
Messages : 16736
Enregistré le : 28 juin 2008, 18:07

Re: Problème avec les listes dans la V 31.1.0.

Message par Demot » 03 sept. 2014, 19:26

XavierT a écrit :Si au moins on pouvait comme dans OE les sélectionner dans le carnet.
C'est exactement comme ça que je fais, ça fait un bye que j'ai abandonné les listes de diffusions je fais des carnets à la place... ou bien j'utilise la recherche dans les adresses.
fais-toi un carnet d'adresses famille. (tu peux en faire plusieurs des carnets)
dans la page de rédaction touche F9 ou bien l’icône contact et hop le carnet est en panneau latéral
et au choix
  • Sélectionner les destinataires ➜ Glisser déposer la sélection dans le champ pour
  • Sélectionner les destinataires ➜ Clic droit ➜ Ajouter au champ
  • Sélectionner les destinataires ➜ Bouton Ajout
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

Le Gone
Arias
Messages : 1
Enregistré le : 03 sept. 2014, 20:16

Re: Problème avec les listes dans la V 31.1.0.

Message par Le Gone » 03 sept. 2014, 20:26

Je rencontre le même problème depuis hier.
La seule solution que j'ai trouvée, c'est de désinstaller la 31.1, avec l'outil de Windows et de réinstaller la 31.0
Depuis, tout est rentré dans l'ordre.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

XavierT
Arias
Messages : 6
Enregistré le : 25 août 2014, 17:40

Re: Problème avec les listes dans la V 31.1.0.

Message par XavierT » 04 sept. 2014, 09:42

Le Gone a écrit :… désinstaller la 31.1, avec l'outil de Windows et de réinstaller la 31.0
Merci Le Gone. Çà confirme qu'il s'agit d'un nouveau bug. Ignorant comment revenir à la version précédente, je me résolvais à attendre la version suivante. Mais je préfèrerais faire comme toi, problème, j'ignore comment procéder. Peux-tu m'aider stp.
Demot a écrit : C'est exactement comme ça que je fais,
Je ne saisis pas bien. Comment, que, fais-tu ?
Mais, comme déjà dis dans un autre sujet, utilisant les listes depuis près de 30 ans, sans problème jusqu'à Thunderbird, je n'envisage pas d'y renoncer.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0

Eckard

Re: Problème avec les listes dans la V 31.1.0.

Message par Eckard » 04 sept. 2014, 10:45

XavierT a écrit : Mes enfants <"Mes enfants"> n'est pas une adresse valide car elle n'est pas de la forme
utilisateur@domaine. Veuillez la corriger avant d'envoyer le courrier.
Bonjour,
c'est un bug de la v31.1.0 Bug 1061959
Apparemment le problème vient de l'espace dans le nom d'une liste:
Changez le nom de votre liste "Mes enfants" en "Mes_enfants"
Chez moi ça a résolu le problème.
Merci de corriger rapidement ce BUG
Geckozone n'est pas Mozilla.org, nous ne corrigeons pas les bugs ;)
Votre Navigateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0

Chrismin
Arias
Messages : 1
Enregistré le : 04 sept. 2014, 14:39

Re: Problème avec les listes dans la V 31.1.0.

Message par Chrismin » 04 sept. 2014, 14:48

Bonjour,
Je me suis énervé sur le même problème. J'ai désinstallé la version chargée le matin même et installé la version suivant en Beta ( 32.0b.1 ) et ça marche bien. Le bug sera donc probablement corrigé dans la mise à jour suivante.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

c-cube
Arias
Messages : 14
Enregistré le : 07 déc. 2005, 13:25

Re: Problème avec les listes dans la V 31.1.0.

Message par c-cube » 04 sept. 2014, 15:58

Eckard a écrit :c'est un bug de la v31.1.0 Bug 1061959
Apparemment le problème vient de l'espace dans le nom d'une liste:
Changez le nom de votre liste "Mes enfants" en "Mes_enfants"
Chez moi ça a résolu le problème.
De même sur une machine Windows 8.1 que j'administre à titre professionnel.

Merci à toi pour cette solution toute simple, en attendant une future correction de ce bug.
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0

Blogus
Animal mythique
Messages : 8288
Enregistré le : 10 juin 2009, 08:31

Re: Problème avec les listes dans la V 31.1.0.

Message par Blogus » 04 sept. 2014, 16:03

Bonjour
Eckard a écrit : c'est un bug de la v31.1.0 Bug 1061959
Apparemment le problème vient de l'espace dans le nom d'une liste:
Changez le nom de votre liste "Mes enfants" en "Mes_enfants"
Chez moi ça a résolu le problème.
:idea: Chez moi également, problème résolu :wink:
«Lorsque souffle le vent du changement, certains construisent des murs, d'autres des moulins à vent».

XavierT
Arias
Messages : 6
Enregistré le : 25 août 2014, 17:40

Re: [Résolu]Problème avec les listes dans la V 31.1.0.

Message par XavierT » 04 sept. 2014, 17:05

Merci à Eckard pour ce palliatif que j’appliquerai également en attendant correction du bug.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0

Christiane Blanchard
Arias
Messages : 8
Enregistré le : 04 sept. 2014, 17:19

liste de diffusion non reconnue

Message par Christiane Blanchard » 04 sept. 2014, 17:29

A la suite de la dernière mise à jour automatique de THUNDERBIRD de ce jour (4/9/14), j'ai voulu transférer un message à une liste de diffusion. L'envoi est refusé car Thunderbird ne reconnaît plus le titre comme une liste de diffusion mais comme une simple adresse. Evidemment le titre de ma liste n'a rien à voir avec une adresse de type xxxx@xxx.fr
Que faire pour corriger ce problème ?
J'ai remis en "mode sans échec" ça ne marche pas mieux
Merci
Votre Navigateur : Mozilla/5.0 (Windows NT 6.2; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

Eckard

Re: liste de diffusion non reconnue

Message par Eckard » 04 sept. 2014, 18:55

Bonjour,
c'est dû à un bug de la version 31.1.0.
J'ai décrit un palliatif dans ce message
Votre Navigateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0

dede.laurence
Arias
Messages : 13
Enregistré le : 11 nov. 2006, 12:12

Re: [Résolu]Problème avec les listes dans la V 31.1.0.

Message par dede.laurence » 04 sept. 2014, 20:16

Merci beaucoup, pb résolu.
SCHUUUSSS
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

alfreddi
Arias
Messages : 1
Enregistré le : 04 sept. 2014, 09:03

Envoi mail par groupe impossible-[Résolu]

Message par alfreddi » 05 sept. 2014, 14:44

Bonjour,
Depuis dernière mise à jour de Thunderbird du 03 / 9, plus d'envoi de mail possible à partir d'une liste !
Merci pour votre aide
Alfreddi
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Eckard

Re: Envoi mail par groupe impossible

Message par Eckard » 05 sept. 2014, 15:09

Bonjour,
une solution est décrite ici
Votre Navigateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0

J-L Timmerman
Lézard vert
Messages : 139
Enregistré le : 05 mars 2011, 14:40

Re: [Résolu]Problème avec les listes dans la V 31.1.0.

Message par J-L Timmerman » 05 sept. 2014, 22:15

Mes_Enfants... Le Bug...

Effectivement je rencontre le même problème, toute la soirée j'ai essayé de trouver une solution, en vain.
J'ouvre Gecko zone, et je trouve immédiatement une solution... Bravo.
Merci pour cela.
J'espère que Thunderbird nous enverra sous peu un rectificatif.
J-L Timmerman
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:32.0) Gecko/20100101 Firefox/32.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 14 invités