Double copie dans "Envoyés"-[Résolu]

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
pp93
Arias
Messages : 4
Enregistré le : 03 févr. 2014, 13:18

Double copie dans "Envoyés"-[Résolu]

Message par pp93 » 03 févr. 2014, 13:27

Bonjour,

Système d'exploitation : windows 8
Fournisseur de messagerie : Hotmail
Fournisseur d'accès à internet : SFR (Neuf)
Antivirus et parefeu : Avast

J'ai rencontré des difficultés soudaines avec Thunderbird et ai recréé mon compte ce matin. Depuis réception et envoi de messages fonctionnent bien mais chaque message envoyé est copié en double dans le dossier "Envoyés" (mais envoyé une seule fois).
Le problème ne se pose pas pour l'autre compte de messagerie utilisé avec Thunderbird (compte Orange).

Paramètres pour envoyer les messages (paramètres de compte SMTP) : imap-mail.outlook.com
Paramètres pour recevoir les messages (paramètres de compte POP ou IMAP) : smtp-mail.outlook.com

Merci d'avance.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Bidouille
Lézard à collerette
Messages : 412
Enregistré le : 12 sept. 2003, 11:56

Re: Double copie dans "Envoyés"

Message par Bidouille » 05 févr. 2014, 20:57

pp93 a écrit :Paramètres pour recevoir les messages (paramètres de compte POP ou IMAP) : smtp-mail.outlook.com
Un SMTP est fait pour envoyer et non pour recevoir.

.
Votre Navigateur : Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0 SeaMonkey/2.23

pp93
Arias
Messages : 4
Enregistré le : 03 févr. 2014, 13:18

Re: Double copie dans "Envoyés"

Message par pp93 » 06 févr. 2014, 09:59

Ah oui, j'ai inversé les deux. Il faut lire :
Paramètres pour envoyer les messages (paramètres de compte SMTP) : smtp-mail.outlook.com
Paramètres pour recevoir les messages (paramètres de compte POP ou IMAP) : imap-mail.outlook.com

Depuis ce matin, mon mot de passe n'est plus reconnu, je vais donc à nouveau supprimer le compte hotmail et le recréer.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Bidouille
Lézard à collerette
Messages : 412
Enregistré le : 12 sept. 2003, 11:56

Re: Double copie dans "Envoyés"

Message par Bidouille » 06 févr. 2014, 19:41

Pourquoi n'utilisez-vous pas le SMTP de votre FAI ?

.

pp93
Arias
Messages : 4
Enregistré le : 03 févr. 2014, 13:18

Re: Double copie dans "Envoyés"

Message par pp93 » 06 févr. 2014, 20:26

Bonsoir,
Les paramètres de serveur entrant et sortant sont ceux apparus automatiquement quand j'ai recréé le compte. Ils ont changé, sans doute parce que hotmail a été remplacé par outlook.com. Avant c'était un pop3.live.com et smtp.live.com, quelque chose comme ça.

Je ne suis pas sûre du vocabulaire, FAI c'est fournisseur d'accès à internet ?
Essai en choisissant comme serveur sortant : smtp.sfr.fr : on me demande un mot de passe (celui de mon compte hotmail ne convient pas).

Merci de votre aide, je perds un temps fou avec ça.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Bidouille
Lézard à collerette
Messages : 412
Enregistré le : 12 sept. 2003, 11:56

Re: Double copie dans "Envoyés"

Message par Bidouille » 08 févr. 2014, 00:08

pp93 a écrit :Essai en choisissant comme serveur sortant : smtp.sfr.fr : on me demande un mot de passe (celui de mon compte hotmail ne convient pas).
Les FAI envoient ces informations par courrier postal.
Si vous l'avez perdu, il vous reste à contacter le support SFR.

.

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4060
Enregistré le : 02 avr. 2006, 03:24

Re: Double copie dans "Envoyés"

Message par Jean-Claude » 08 févr. 2014, 02:46

Bonjour,

J'ai testé le cas avec un compte outlook.com.
Cela le fait chez moi aussi. Apparemment c'est lié à la façon de fonctionner d'Outlook.com. Il crée systématiquement une copie du message envoyé via un courrielleur qui utilise son propre SMTP.
Ce sont des options accessibles dans les paramètres sur le serveur Outlook.com, à la rubrique "Enregistrement des messages envoyés". Il y a deux options :
Je cite :
"
- Ne pas enregistrer les messages envoyés. (Toutefois, si vous utilisez un serveur POP pour envoyer des messages Outlook à un autre service, ces messages seront enregistrés.)
- Enregistrer tous les messages dans le dossier Messages envoyés.

"
J'ai l'impression que Microsoft applique l'option 1 aussi au serveur (courrielleur) en IMAP. En fait, il ne peut que détecter que son propre serveur SMTP est utilisé.
1. Tu as demandé dans Thunderbird une copie dans "Envoyés", et comme tu es en IMAP, la synchronisation met la copie dans le dossier sur le serveur;
2. Outlook.com détecte un envoi avec son serveur SMTP, et il retape une nouvelle copie.

La solution si tu veux utiliser le serveur SMTP d'Outlook.com, c'est de ne pas demander une copie des messages envoyés dans le dossier "Envoyés" dans les paramètres de Thunderbird.
A l'envoi, Outlook.com créera lui-même sa copie, que tu récupéreras ensuite via le mécanisme de synchronisation IMAP dans le dossier "Envoyés" sous Thunderbird.
J'ai remarqué que la récupération de la copie unique par synchronisation dans Thunderbird prenait nettement plus de temps, que celle des deux copies (bon à savoir pour tes tests).

Ce mode de fonctionnement d'Outlook.com me paraît plutôt bogguant quand on est en IMAP .... mais Outlook.com essuie pas mal de critiques pour le moment et ne semble pas encore avoir réglé ses problèmes de jeunesse. Cela peut encore évoluer. Pour te prémunir d'un changement de politique d'Outlook.com, tu peux aussi demander dans les paramètres de Thunderbird de mettre la copie dans un autre dossier que celui des "Envoyés" d'Outlook.com, par exemple un dossier personnel dans les dossiers locaux de Thunderbird.

Une autre solution est celle de Bidouille et d'utiliser le SMTP de ton FAI. Dans ce dernier cas, laisse dans les paramètres Thunderbird de ton compte Outlook.com la copie vers le dossier "Envoyés" d'Outlook.com car Outlook.com ne créera pas de copie vu que tu utilises un autre SMTP.
Tu n'as jamais créé de compte POP/IMAP de ton FAI SFR dans Thunderbird, ou utilisé le webmail de SFR, que tu connaisses pas ton mot de passe SFR ?

A+
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

pp93
Arias
Messages : 4
Enregistré le : 03 févr. 2014, 13:18

Re: Double copie dans "Envoyés"

Message par pp93 » 10 févr. 2014, 12:28

Bonjour et merci à tous deux pour vos conseils.
En effet en décochant la copie des messages envoyés dans Thunderbird il y a une seule copie maintenant. Chouette !
Je garde en tête l'autre option en cas de nouveau hic.
Au revoir !
Votre Navigateur : Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Dansteen
Arias
Messages : 1
Enregistré le : 23 sept. 2016, 20:47

Re: Double copie dans "Envoyés"-[Résolu]

Message par Dansteen » 23 sept. 2016, 20:53

J'avais ce problème de doublon et grâce à vos conseil, j'ai enfin pu le résoudre (le problème)
Merci à vous et bonne continuation.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko

Mathieu62
Arias
Messages : 1
Enregistré le : 25 oct. 2016, 17:40

Re: Double copie dans "Envoyés"-[Résolu]

Message par Mathieu62 » 25 oct. 2016, 17:44

merci Jean-Claude, explication très complète et explicite.
Pb réglé en ce qui me concerne
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; LCJB; rv:11.0) like Gecko

E.T.
Arias
Messages : 2
Enregistré le : 14 juin 2017, 23:29

Re: Double copie dans "Envoyés"-[Résolu]

Message par E.T. » 14 juin 2017, 23:44

Je pense avoir également résolu ce problème de doublon des éléments envoyés, mais vraiment j'ai dû y aller à l'aveugle parce que la procédure n'était pas vraiment claire. Aussi n'hésitez pas de me dire si j'ai bien agi selon vos conseils :
1 je clique sur le compte en question (c'est un Hotmail).
2 Je clique sur "Voir les paramètres pour ce compte".
3 Là je clique sur l'option "Copies des dossiers"
4 Là je décoche la case "Placer une copie dans :"
Est-ce bien ce que vous suggériez ?
Pour moi ça semble fonctionner mais je n'ai testé qu'une fois.

jpto
Tyrannosaurus Rex
Messages : 4561
Enregistré le : 03 mars 2006, 22:56

Re: Double copie dans "Envoyés"-[Résolu]

Message par jpto » 15 juin 2017, 11:35

E.T. a écrit :
14 juin 2017, 23:44
...4 Là je décoche la case "Placer une copie dans :"
Est-ce bien ce que vous suggériez ?...
C'est bien ça !

E.T.
Arias
Messages : 2
Enregistré le : 14 juin 2017, 23:29

Re: Double copie dans "Envoyés"-[Résolu]

Message par E.T. » 15 juin 2017, 20:21

Merci beaucoup JPTO de confirmer, je reste donc la dessus, c'est super.
Autrement, avez vous des solutions pour fiabiliser l'envoi des diaporamas (*.pps)
J'envoie des pps avec TB, ils arrivent mais impossible parfois à mon destinataire de l'ouvrir.
J'envoie les mêmes pps avec WLM (Windows Live Mail), ils arrivent et fonctionnent.
Pour info, j'ai partiellement quitté WLM parce qu'il est devenu peu fiable au niveau de la réception et de la synchronisation avec le portail.
Amicalement votre

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Plus20 et 4 invités